59
[FAQ] OnePlus X

?

You still rocking the ol' Rosy?

  1. She ded.

    2 vote(s)
    40.0%
  2. No, I have a....

    0 vote(s)
    0.0%
  3. Sure do!

    3 vote(s)
    60.0%
  1. AndreRibeiroPT
    Froyo Sep 29, 2016

    AndreRibeiroPT , Sep 29, 2016 :
    Don't have the answer to that. I had 5.4Gb of data in a 16 Gb SD. I just inserted it after everything was updated and moved on. :)
    It's working fine.
     
    Last edited: Sep 29, 2016

  2. Gottschkopf
    Cupcake Sep 29, 2016

    Gottschkopf , Sep 29, 2016 :
    Still buggy as hell. o_O

    App permissions don't work (Fix didn't work),
    Oneplus Radio crashes frequently,
    Battery drains relatively fast.

    Already tried wiping Caches etc. Going back to 2.2.2, 3.1.2 is not ready for release in this state:(
     

  3. mohi fardin
    Cupcake Sep 29, 2016

    mohi fardin , Sep 29, 2016 :
    I get the OxygenOS 2.2.3 update notification and I can also download it but the phone(oneplus X) does not install the update. What can I do?
     

  4. volteon
    Lollipop Sep 29, 2016

    volteon , Sep 29, 2016 :
    @Mr. BG it seems that the playstore bug gets solved by de-activating the G+ App and restarting the phone afterwards.
    At least it worked for some other guys and me.
     

    bjoernt86 and Mr. BG like this.
  5. ph4il
    Honeycomb Sep 29, 2016

    ph4il , Sep 29, 2016 :
    I am facing the issue that i cannot access my internal storage anymore. I have a SD card and somehow all (at least application settings and stuff like that) were moved to the SD card - when i unmount the SD card i cannot use any apps. Settings -> Storage still says i have internal storage with 10GB of 12GB used but i don't know how to access it?!

    I tried through Solid Explorer where it wants to go to /storage/emulated/0/... but this directory doesn't exist anymore. There is only the SD card and "self" which i don't have access to (permission denied).

    Can someone help me? I've got some data saved on the internal storage which i need...

    Also disabling Google+ also solved the problem with the playstore bug for me.
     

  6. kt_bigb
    Cupcake Sep 29, 2016

    kt_bigb , Sep 29, 2016 :
    Yesterday i installed the Update to 3.1.2 and it works well, but there are two Problems now
    The small Problem is, i cant copy something from SD-Card to internal Storage (i didnt test it at PC now)

    The big one is , sometimes the phone freezes. after waitig thers a Problem with the "OnePlus Launcher"
    it stoped, starts again and works. some minutes later, same Problem. Restart the Mobile doesnt help :/
     

  7. The Caped Crusader
    Gingerbread Sep 29, 2016

    The Caped Crusader , Sep 29, 2016 :
    @Mr. BG
    Whenever I open the app section to manage the apps or try to go app uninstalling page by long pressing the app icon the settings app get crashed and it shows "Unfortunately, Settings has stopped."
    I have already cleared cache through recovery ,already tried ressetting app preferences and i have no other issue except this settings app crashing.
     

  8. amirul_lisan
    Ice Cream Sandwich Sep 29, 2016

    amirul_lisan , Sep 29, 2016 :
    more than 15 hours now with the latest OxygenOS MM update. here are some bugs I found:

    1) Auto Brightness isn't working as it used to in previous OOS 2.2.3
    2) DOZE isn't saving my battery when it's kept somewhere while I'm working or sleeping.
    3) Not as smooth as Oxygen OS 2.2.2/2.2.3. Sometimes it lags, stutters a bit.
    4) Shelf isn't updating weather since the first time I updated it after OOS 3.1.2 installation. Tried turning ON location and update, but nop, not working.
    5) UC Cleaner isn't working, not even opening!
     

  9. PotusThePlant
    Cupcake Sep 29, 2016

    PotusThePlant , Sep 29, 2016 :
    Why is there no "fast" or "slow" charging text in the lockscreen? Also, (and more important) there is no "charge time" message either. Why isn't it there? I thought it was a native android feature.
     

  10. Arshiamanc
    Cupcake Sep 29, 2016

    Arshiamanc , Sep 29, 2016 :
    Same is the case with me. I updated my OPX Yesterday, since then I am not able to use my phone. After a minute, my phone hangs and I get an error message specifying "Oneplus launcher not responding", "System UI not responding", "Active Phone" not responding. I have to reboot my phone to continue viewing messages or taking calls but for a minute.
    Inside the settings app I´m told I have Android 5.1.1, security patch level September 1, 2016, OxygenOS 2.2.3.
    It might've been the Marshmallow update, or it might only e a security patch, either way my phone doesn't work now.
     

  11. fabiolanzi
    Ice Cream Sandwich Sep 29, 2016

    fabiolanzi , Sep 29, 2016 :
    Cleared cache (and data) before the install? did you update or flashed the full zip? if you did not, I would give it a try
     

    Mr. BG likes this.
  12. Kéno40
    Jelly Bean Sep 29, 2016

    Kéno40 , Sep 29, 2016 :
    You just received 2.2.3.
    Just reflash full 2.2.3 rom and Wipe caches.
     

    Mr. BG likes this.
  13. FahimIslam
    Gingerbread Sep 29, 2016

    Attached Files:

    • bug.jpg
      bug.jpg
      File size:
      43.9 KB
      Views:
      79

  14. killermartins
    Cupcake Sep 29, 2016

    killermartins , Sep 29, 2016 :
    Only found 2 bugs by know, whne taking photos using flash, it crashes messenger app, the other one happens when using youtube, can't put it on horizontal screen, only by using full screen..
     

  15. Toxxboxx
    Froyo Sep 29, 2016

    Toxxboxx , Sep 29, 2016 :
    For users who experience the Google Play Services-bug, I made a short step-by-step solution post yesterday. (Click here)

    It get's buried sometimes by other people, you might want to add it to your list, sir.
     

    Mr. BG likes this.
  16. Mr. BG
    Welcoming Expert, Community Hero 2020 Community Expert Sep 29, 2016

    Mr. BG , Sep 29, 2016 :
    Thanks, It was already mentioned by @volteon and added to the first post, but I'll also add a link and credits to it ;)
     
    Last edited: Sep 29, 2016

  17. Mr. BG
    Welcoming Expert, Community Hero 2020 Community Expert Sep 29, 2016

    Mr. BG , Sep 29, 2016 :
    Try a factory reset, backup first, it's rock solid for me and many others. Let me know how it goes OK ;)

    It does, @volteon and @Toxxboxx also mentioned it, added to First post, thank you :)


    Did you have apps on SD card before? That might cause this.

    Can you uninstall via Play Store maybe?
     

  18. Mr. BG
    Welcoming Expert, Community Hero 2020 Community Expert Sep 29, 2016

    Mr. BG , Sep 29, 2016 :
    What messenger app?

    Try clearing cache and data from apps that dont work like they should.
     

  19. volteon
    Lollipop Sep 29, 2016

    volteon , Sep 29, 2016 :
    Ahoi, I wasn't the guy who found out the work around. Just saw it in several threads and forwarded in here. :)
     

    Mr. BG likes this.
  20. Mr. BG
    Welcoming Expert, Community Hero 2020 Community Expert Sep 29, 2016

    Mr. BG , Sep 29, 2016 :
    That's right, you're the guy that knows how to switch the VoLTE on :D