0

Fast charging not working after updation of latest version of OnePlus update

  1. Rahul_Zanje Cupcake Apr 27, 2019


    #1
  2. Kytharsis Marshmallow Apr 27, 2019

    Kytharsis, Apr 27, 2019 :
    [​IMG]
     

    #2
    buntycubal, Tommy11 and SeeBeeEss like this.
  3. Rahul_Zanje Cupcake Apr 27, 2019

    Rahul_Zanje, Apr 27, 2019 :
    every time when I plugged in to charging it shows fast charging pop-up. but after update it won't shows.
     

    #3
  4. SeeBeeEss Ice Cream Sandwich Apr 27, 2019

    SeeBeeEss, Apr 27, 2019 :
    If you know someone else with a OnePlus, test your phone using their dash charger. It could just be a coincidental cable or dash block issue occurring around the same time as the update.
     

    #4
    buntycubal and Rahul_Zanje like this.
  5. Rahul_Zanje Cupcake Apr 27, 2019

    Rahul_Zanje, Apr 27, 2019 :
    thank you so much for your kind words
     

    #5
    SeeBeeEss likes this.
  6. G_Nitin_Pachauri_bQER Cupcake May 4, 2019


    #6
  7. bhupusingh Cupcake Jun 9, 2019


    #7
  8. Kytharsis Marshmallow Jun 9, 2019

    Kytharsis, Jun 9, 2019 :
    Wrong subforum.
     

    #8
  9. frederikvercaempst Donut Jun 17, 2019

    frederikvercaempst, Jun 17, 2019 :
    Is this resolved meanwhile (build 22_190528)?
    I got the same problem with my OP6.
     

    #9
    Claudiu Cioloca likes this.
  10. bjayaram Froyo Jun 17, 2019

    bjayaram, Jun 17, 2019 :
    I do have a Op6 and same issue. Fast charging used to finish 100% within 30 to 40 mins.. Now it take 1n a 1/2 hrs..
     

    #10
  11. SeeBeeEss Ice Cream Sandwich Jun 17, 2019

    SeeBeeEss, Jun 17, 2019 :
    I got the same updates you did and my fast/dash charging is working just fine on my OnePlus 6. You need to troubleshoot your issue elsewhere as it is not the most recent update causing your issue or I would also have it.
     

    #11
    buntycubal and drl431 like this.
  12. drl431 KitKat Jun 17, 2019

    drl431, Jun 17, 2019 :
    100% within 30 to 40 min? Maybe if your staring from 50%...
    My OP6 has been 1 hr and 16-18 min from 15% to 100% from day 1, about 7 months ago.
    Running each stable update running from 9.0.2 to 9.0.6
     

    #12
    buntycubal likes this.
  13. bjayaram Froyo Jun 18, 2019

    bjayaram, Jun 18, 2019 :
    Oh.. Ok. I might be wrong with my time. But I sense it has slowed down. Not sure if it has got to wo with the space or apps or anything.. Btw pls can u suggest how I can trouble shoot my phone to make it perform better.
     

    #13
  14. drl431 KitKat Jun 18, 2019

    drl431, Jun 18, 2019 :
    Check for and uninstall any junk apps you may have such as memory boosters/cleaners or antivirus. Look at apps that could be running in the background, that you don't really use. Occasionally charging the phone overnight, while powered on, can also help optimize the system. Restart the phone daily, or at least weekly.
     

    #14
    bjayaram likes this.
  15. bjayaram Froyo Jun 18, 2019

    bjayaram, Jun 18, 2019 :
    Thank u so much.. Will try. [e]1f44d[/e]
     

    #15
    drl431 likes this.