0
file transfer problem

  1. G_2D_having_a_vietnam_fl
    Cupcake Jun 29, 2017

    G_2D_having_a_vietnam_fl , Jun 29, 2017 :
    so I just got my OnePlus 5, with the OnePlus one as my previous phone and I got a problem. the problem being that I can't seem to transfer files from my computer to my 5. I know that I have to slide the notifications down and select file transfer as that is nothing new to me because of the OnePlus one.

    I actually get an error on my PC that there is a problem with the USB or something. which is strange because I never had any issues with the OnePlus one and file transferring.

    I tried a USB type 2.0 and 3.0 and I'm out of ideas

    SOMEONE HELP PLS I NEED MUSIC
     

    #1
  2. Eltobbe
    Cupcake Jun 30, 2017


    #2
  3. kahibbi
    Cupcake Jun 30, 2017

    kahibbi , Jun 30, 2017 :
    I have the same issue ... phone isn't recognized when plugged into my laptop. I'm using the cable that came with the OnePlus 5. Both the phone and the laptop 'sound' like they are connected, but I do not see the phone as I do other phones. I could not find any settings to turn on that suggest USB needs to be set up somehow.
     

    #3
  4. _jbahena
    Cupcake Jun 30, 2017

    _jbahena , Jun 30, 2017 :
    Go into Developer mode in the settings, in Select USB configuration select MTP, then reboot your computer with the phone plugged in. This worked for me.
     

    #4
    kahibbi likes this.
  5. SyvenTheSnep
    Cupcake Jun 30, 2017


    #5
  6. kahibbi
    Cupcake Jun 30, 2017

    kahibbi , Jun 30, 2017 :
    Sorry, but you are going to have to spell it out for at least me. I have no idea what you are talking about when you say "go into developer mode".
     

    #6
  7. kahibbi
    Cupcake Jun 30, 2017

    kahibbi , Jun 30, 2017 :
    This is at least the way to get into "developer mode":
    1. Go to the settings menu, and scroll down to "About phone." Tap it.
    2. Scroll down to the bottom again, where you see "Build number."
    3. Tap it seven (7) times.
    The next steps above require scrolling down to "Select USB Configuration" which with then pop-up some options. It is initially set to "Charging" and needs to be set to "MTP (Media Transfer Protocol)".
     
    Last edited: Jun 30, 2017

    #7
    _jbahena and essenin like this.
  8. sahda
    Cupcake Jun 30, 2017

    sahda , Jun 30, 2017 :
    Update the drivers. To transfer data between your phone and computer, you can try some data backup softwares, and I think it can be easier with an android assistant tool, you can save a lot of time to transfer or backup text messages, contacts, photos, and other media files like videos, music files.
     

    #8
  9. naresnyan
    Cupcake Jul 10, 2017

    naresnyan , Jul 10, 2017 :
    I have the same problem.. where can i find drivers from a trustful source? I have win10 and my pc does recognize my oneplus5 but i cant open folders... when i open the device it says "folder empty".. halp I NEED MUSIC OH GAWD ;_;
     

    #9
  10. Its_RJT
    Eclair Jul 10, 2017

    Its_RJT , Jul 10, 2017 :
    I am having the same problem and all the driver of my Win 10 is updated and in device manager it is showing with yellow exclamation point.
     

    #10
  11. G_plusone
    Nougat Jul 10, 2017

    G_plusone , Jul 10, 2017 :
    Check in the device if the MTP drivers on your pc or laptop are fine if not update them.
     

    #11
  12. G_plusone
    Nougat Jul 10, 2017

    G_plusone , Jul 10, 2017 :
    Expand it and update the driver for MTP in it
     

    #12
  13. Mac_Android_User
    Cupcake Jul 13, 2017

    Mac_Android_User , Jul 13, 2017 :
    I have a problem transfering photos to Mac Book Pro (Sierra). Android File Transfer -program says: "Can´t access device storage - if your device´s screen is locked, disconnect its USB cable, unlock your screen, and then reconnect USB cable".
    Screen is open, cable reconnected etc, AFT is just downloaded (latest version).

    My earlier phone (LG G3) + my Mac worked fine together.

    --
    Problem solved! "Use of USB: file transfer" (I don´t know is it exactly so in english).
    --
     
    Last edited: Jul 13, 2017

    #13
  14. mark.aranha
    Donut Feb 9, 2018

    mark.aranha , Feb 9, 2018 :
    You can go into Developer mode as above and then turn on USB Debugging. That solved it for me.
     

    #14
  15. Jemb
    Cupcake Feb 28, 2018

    Jemb , Feb 28, 2018 :
    To transfer files:
    Developer options - Select USB configuration - MTP (Media Transfer Protocol)
     

    #15