1
Camera FiLMiC Pro and External Boya Lavalier Microphone via USB-C

  1. SLR722
    Cupcake Mar 16, 2021

    SLR722 , Mar 16, 2021 :
    Hi. I have been trying and searching for a solution. This is my setup:

    OnePlus Nord
    Boya Lavalier Microphone
    USB-C to Audio 3.mm Jack
    FiLMiC Pro

    I have tried all the developers options in the phone but the external microphone is not being detected. How can I get an external microphone to work with my OnePlus Nord? I went to the shop and saw a Lavalier USB-C which worked perfectly but it was too small in length
     

    #1
    1plusNerd likes this.
  2. drl431
    Junior Moderator, Community Hero 2020 Junior Moderator Mar 16, 2021

    drl431 , Mar 16, 2021 :
    Hi, maybe you can use the mic that works, but with a usb extension cable.
    Or find a more suitable usb-c mic.
    Or record audio with a separate device, and merge in post production.
     

    #2
  3. SLR722
    Cupcake Mar 16, 2021

    SLR722 , Mar 16, 2021 :
    Is there any reason why the OnePlus Nord is not detecting external Microphones via USBC to Audio Jacks?
     

    #3
  4. E1616067149269
    Cupcake Mar 18, 2021

    E1616067149269 , Mar 18, 2021 :
    I have a similar problem: I have a OnePlus Nord, and use a "Røde smartLav" microphone via a USB C to minijack adapter. It works with recording sound - but when I try to record or stream video online, there is no sound. I spoke to customer support, and they said OnePlus does "not support external microphones for videoes - only for calls and sound recording". So if you are only recording sound, it should work. You could try a few different apps for recording sound.
     

    #4
  5. xcs
    Honeycomb Mar 19, 2021


    #5
  6. 1plusNerd
    Cupcake Dec 8, 2021

    1plusNerd , Dec 8, 2021 :
    All of these workarounds make sense but I don't believe why a regular mic would not work plugged in properly via USB -C adapter.
    The thing is, when I plug in the mic it recognizes it as headphones so I don't even get sound. And it is not recording with almost any app. Do you have an official statement if the Nord supports this at all?
     

    #6
  7. 1plusNerd
    Cupcake Dec 8, 2021

    1plusNerd , Dec 8, 2021 :
    I have the same issues (except for FiLMic Pro). No matter how I plug the SmartLav+ it just won't be recognized. Tried with USB-C adapter and the original TRRS plug, also tried a TRS converter. It just does not work. So annoying.
     

    #7