0
Fingerprint Error on 9.0.5 when multiple users via OnePlus 3T

  1. chkc
    Donut Nov 6, 2019

    chkc , via OnePlus 3T , Nov 6, 2019 :
    My primary user have been set-up the fingerprint

    However, it's losing fingerprint data when my secondary user set the fingerprint and back to login primary

    It's totally fault even I deleted secondary user any lock features

    Oxygen OS 9.0.5
    Android 9
    A3003_28_190731
    1573043594763.jpg
     

    #1
  2. Paschfire , via OnePlus 3T Gunmetal , Nov 6, 2019 :
    I suggest you report such issue(s) through the proper channels, as reporting issues within a discussion thread here within the community forums isn't the correct places for submitting bug reports. There's a specific sections made for submitting such reports(linked just below), otherwise OnePlus Devs/bug hunters will likely never read this.

    Bug/Issue reports go here;
    https://forums.oneplus.com/feedback/


    Or, continue the discussion within one of the existing release threads for OOS 9.0.X to look for other possible solutions.

    OOS 9.0.2~9.0.3 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/...android-pie-for-oneplus-3-oneplus-3t.1037208/

    OOS 9.0.4 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-4-for-oneplus-3-oneplus-3t.1065726/

    OOS 9.0.5 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-5-for-oneplus-3-oneplus-3t.1086788/


    In the future pls use the forums search, before creating unnecessary threads like this one.
     

    #2
  3. chkc
    Donut Nov 9, 2019 at 5:11 PM

    chkc , via OnePlus 3T , Nov 9, 2019 at 5:11 PM :
    thanks
     

    #3