1
[Submitted] Fingerprint hardware not available

  1. arandommudkip
    Eclair Nov 22, 2020

    arandommudkip , Nov 22, 2020 :
    1. Turned on the screen.
    2. Tried to unlock the phone using the fingerprint scanner.
    3. Fingerprint scanner failed to unlock the phone, displaying the following message: "Fingerprint hardware not available"
    4. Tried to unlock the phone using PIN.
    5. PIN unlocking failed as well, after entering the 4th digit, the number shrank and phone froze for a few seconds (no screenshot unfortunately).
    6. Only restart fixed the issue, which happened once after 3 days of ownership (other cases reported).

    Please keep in mind that this occurred randomly yesterday, so redoing the steps does not guarantee the bug will reproduce. Please let me know if there are any other details needed.
     

    #1
    kpk333 likes this.
  2. kpk333
    Cupcake Nov 22, 2020

    kpk333 , Nov 22, 2020 :
    Facing this exact issue on my 8t. They need to resolve this issue asap since this is a major problem and wasn't expected from a flagship.
     

    #2
    SMINGUELA and arandommudkip like this.
  3. arandommudkip
    Eclair Nov 22, 2020

    arandommudkip , Nov 22, 2020 :
    Indeed, thanks for confirming it happens to you as well, although I saw that there are other threads reporting the same issue, so let's hope for a fix to arrive anytime soon.
     

    #3
    kpk333 likes this.
  4. I1603883679072
    Cupcake Dec 30, 2020

    I1603883679072 , Dec 30, 2020 :
    Up! This also happened to my 8T suddenly. None of the authorization methods worked: camera, fingerprint or PIN had to restart the phone.
     

    #4
    SMINGUELA likes this.
  5. CHAUHAN_AMIT
    Froyo Jan 12, 2021

    CHAUHAN_AMIT , via OnePlus 8T , Jan 12, 2021 :
    I was using some upnp app with my fire tv stick and then it happened to me. I just couldn't unlock my 8T, neither via pin, nor via fingerprint,getting same error. Had to restart.
    1610470535181.jpg

    1610470535203.jpg
     

    #5
    SMINGUELA likes this.
  6. Angelajl
    Cupcake Jan 18, 2021


    #6
  7. Baikeru
    Cupcake Apr 21, 2021

    Baikeru , Apr 21, 2021 :
    I have a 7T and this started happening to me today. Probably not coincidentally, my phone updated to Android 11 this morning. A few hours later this started happening.
     

    #7