0
Fingerprint scanner issue

  1. A1583523207633
    Cupcake Dec 9, 2020

    A1583523207633 , Dec 9, 2020 :
    Fingerprint scanner started showing "Finger moved too fast. Please true again". It happens not every time and only on ambient display, even after many attempts. If I press power button then it works as it should.
    Why this happens?

     

    #1
  2. A1583523207633
    Cupcake Dec 16, 2020

    Best Answer

    #7
  3. J4t1np4r3kh
    OnePlus Accessory Tester Dec 9, 2020


    #2
  4. Hitzilla4
    Gingerbread Dec 9, 2020


    #3
  5. O1589828993527
    Cupcake Dec 9, 2020


    #4
  6. A1583523207633
    Cupcake Dec 9, 2020

    A1583523207633 , Dec 9, 2020 :
    Could not be the reason:
    If I press on a locked screen then ambient display appears. Then sometimes if I try to unlock phone with a fingerprint it shows error, but if I press power button (no changes to a finger BTW) and then try to unlock - it works
     

    #5
  7. JulianAB6
    Froyo Dec 10, 2020


    #6
  8. HUNTERPRINCE
    Eclair Dec 16, 2020

  9. SanjivR
    Cupcake Dec 19, 2020

    SanjivR , Dec 19, 2020 :
    Hello, I too have started facing this problem since yesterday. In my case it shows "Finger moved too fast. Please try again" every single time. Switching on the screen allows me to proceed.

    I have tried cleaning the screen protector, deleting and re-adding my fingerprints. This works for a few minutes and then the problem starts again. I read somewhere that disabling the RAM Booster should solve the problem, tried it, but only works for a few minutes. Restarting, etc., makes no difference. I have not installed any new apps, etc., for sometime now, so could only be an update to existing apps, system or signs of a hardware failure? I tried clearing the cache from Recovery, but still no change.

    If I am not able to find the solution, will raise a bug ticket.

    EDIT:

    I think I found a solution for the Finger Scanner issue, at least it seems to be working for me, YMMV. Anyway, may be useful for others out there facing the same problem, so steps to follow are as below.

    1) Delete any saved finger prints.
    2) Click on the "Apps & notifications" menu in settings.
    3) Click on "SEE ALL APPS".
    4) Click on the 4 vertical dots on the top right and select "Show system".
    5) Find and select the "com.qualcomm.qti.biometrics.fingerprint.service" service (app).
    6) From the menu for this service (app) click on "Storage & cache".
    7) Click on "CLEAR CACHE" and after that click on "CLEAR STORAGE".
    8) This step may not be needed, but I did it anyway. Reboot your phone into "Recovery" mode and clear "Cache" only.
    9) After that, reboot your phone as per normal and re-register your finger prints.

    Hopefully your issue with "Finger moved too fast. Please try again" should now be gone and all should be back to normal.

    As I said earlier - seems to have worked for me - it has been almost 24 hours since I did this and all seems to be fine. May or may not work for you.
     
    Last edited: Dec 20, 2020

    #9
  10. HUNTERPRINCE
    Eclair Dec 19, 2020

  11. J1562587828748
    Donut Dec 20, 2020


    #11
  12. Hitzilla4
    Gingerbread Dec 20, 2020


    #12