0
Fingerprint sensor

  1. HighOnCoke Cupcake Feb 10, 2019

    HighOnCoke, Feb 10, 2019 :
    My phone's fingerprint sensor have gone haywire ever since the most recent OS update 9.0.3, mostly when my screen is totally off, half the time when this happens I got to wake the screen to make it work or I have attempt a few times for it to work. Please enlighten me on this issue. Thanks!
     

    #1
  2. stark2991_PL KitKat Feb 10, 2019

    stark2991_PL, Feb 10, 2019 :
    Disable Stand-by optimisation.
     

    #2
  3. HighOnCoke Cupcake Feb 10, 2019

    HighOnCoke, Feb 10, 2019 :
    Do you mind specify where that function is located? cuz I tried to find it but to no avail.
     

    #3
  4. stark2991_PL KitKat Feb 10, 2019

    stark2991_PL, Feb 10, 2019 :
    Settings -> Battery -> Battery optimisation -> three-dots -> Advanced optimisation
    Or just use Search in the Settings
     

    #4
    phoneuser2018 and buntycubal like this.
  5. HighOnCoke Cupcake Feb 10, 2019

    HighOnCoke, Feb 10, 2019 :
    alright. lemme try it to see if it works. thanks btw!
     

    #5
  6. phoneuser2018 Cupcake Feb 10, 2019

    phoneuser2018, Feb 10, 2019 :
    Wow, at last a way to fix that annoying problem! Thanks.. to bad there had to be a Work around All together for this to Work properly...
     

    #6
  7. hugeholstein Donut Feb 11, 2019

    hugeholstein, Feb 11, 2019 :
    I've got the same problem since the update. battery optimization was already turned off for me so that can't be the only issue. about half the time it works and the other it doesn't. it's really annoying!
     

    #7
  8. G_Angelos_Theo_(angelos) Honeycomb Feb 11, 2019


    #8
  9. HighOnCoke Cupcake Feb 11, 2019

    HighOnCoke, Feb 11, 2019 :
    You made me feel glad I'm not the only one. Apparently turning off battery optimization doesn't improve the situation. I hope someone from OnePlus team would come around and help us resolve this issue. *cross fingers* :/
     

    #9
  10. hugeholstein Donut Feb 15, 2019 at 1:55 AM

    hugeholstein, Feb 15, 2019 at 1:55 AM :
    I read somewhere else to turn off the pocket mode. I did that and it seems to work now. of course now it can turn itself on in my pocket so there's that.
     

    #10
  11. HighOnCoke Cupcake Feb 15, 2019 at 2:55 PM

    HighOnCoke, Feb 15, 2019 at 2:55 PM :
    I'd rather leave that on than risk pocket dialing, I mean who knows what my pocket is up to lol but thanks for the advise! I appreciate your goodwill in helping. Now I'm just hoping they'd fix this issue thou is just a minor one, still keeping my hopes up.
     

    #11
    hugeholstein likes this.