2
Fingerprint set up for Banking Apps trouble

  1. Kamal Chowdhury
    Eclair Oct 23, 2019

    Kamal Chowdhury , Oct 23, 2019 :
    Hi, Oneplus community

    Using OP 7 for the last three months and it was working superbly until the Android 10 update.

    Some of the Banking apps stopped working especially banking apps with fingerprint as extra security login not working After the update. One app simply stopped working while the other two apps crash every time when trying to set up finger print login.

    FYI : all these apps working smoothly before the OS update.

    Informed the bank app developer but they have no clue as they reported that it is only happening new oneplus devices. Does anyone have any clue or a fix?
     
    Last edited: Oct 23, 2019

    #1
    sensation96 and ziggyson8911 like this.
  2. AttilaGreystones
    Donut Oct 23, 2019


    #2
    Kamal Chowdhury likes this.
  3. 1plus_batman
    Gingerbread Oct 23, 2019

    1plus_batman , Oct 23, 2019 :
    Its been a problem with OS 10 on other phones as well, banking apps and 1Password app will not accept fingerprint, it sucks and I really hope they will put out a fix soon. Love my OP 7Pro but this fingerprint bug is a pain
     

    #3
    Kamal Chowdhury likes this.
  4. sensation96
    Cupcake Nov 14, 2019


    #4
    Kamal Chowdhury likes this.
  5. Kamal Chowdhury
    Eclair Nov 14, 2019

    Kamal Chowdhury , Nov 14, 2019 :
    And the problem is still there. Seriously frustrating. I can't use one of my very important banking apps
     

    #5
  6. sensation96
    Cupcake Nov 14, 2019

    sensation96 , Nov 14, 2019 :
    For one banking App reinstalling worked for me. For the other one the problem still exists...
     

    #6
  7. seidl.stephan
    Cupcake Nov 22, 2019

    seidl.stephan , Nov 22, 2019 :
    Turn off your lockscreen, and set it up again including new fingerprints. This has removed all my issues with banking apps
     

    #7
    Kamal Chowdhury likes this.
  8. Kamal Chowdhury
    Eclair Nov 27, 2019

    Kamal Chowdhury , Nov 27, 2019 :
    Thank you guys. Problem solved. Removed all security (pin & fingerprint), reset it again and then it started working
     

    #8