1
Fingerprint setup problem via OnePlus 7T Pro

  1. wandermonster
    Cupcake Jul 6, 2020

    wandermonster , via OnePlus 7T Pro , Jul 6, 2020 :
    Hello! Since the OnePlus support didn't bother to help and reply, I thought I'd post my problem here. So the fingerprint unlock isn't working. I searched all threads and couldn't find a solution. I screenshot the message I get when I try to setup the fingerprint unlock.
    1594031638212.jpg
     

    #1
    F1575003775254 likes this.
  2. F1575003775254
    Cupcake Sep 5, 2020


    #2

  3. #3
  4. Ruben Swing
    Donut Sep 9, 2020

    Ruben Swing , Sep 9, 2020 :
    Did you root your phone and install Magisk? or you had rooted your phone and then flashed back to stock OOS?
     
    Last edited: Sep 9, 2020

    #4
  5. abierwirth
    Cupcake Sep 26, 2020

    abierwirth , Sep 26, 2020 :
    I have the same problem with my phone. Same Error.

    I is new. I buyed it yesterday.
    The package was sealed. I turned it on and on the first setup procedure i have this error!

    Not nice! It is my first OnePlus phone.

    I have tried a reboot. And a reset to factory defaults. Nothing helps!

    Greetings, Andre
     

    #5

  6. #6