0
Fingerprint

  1. aXeS0
    Cupcake Mar 15, 2018

    aXeS0 , Mar 15, 2018 :
    Every time I run out of battery the fingerprint stops working!?! This is normal? or is it a bug?

    I have to remove and add a new one? This is very annoying.
     

    #1
  2. Josusa09
    Donut Jun 7, 2018

    Josusa09 , Jun 7, 2018 :
    My fingerprint ulock in oneplus 6 also stops working sometimes. it's so annoying
     

    #2
  3. melwin.br
    Cupcake Jun 9, 2018

    melwin.br , Jun 9, 2018 :
    I am facing the same issue. some times the finger print sensor doesn't respond and I have to use the unlock button to wake the screen. once the screen wakes up, then the fingerprint sensor responds.
     

    #3
    TheLukey02 likes this.
  4. NikhilJagtap
    Ice Cream Sandwich Jun 9, 2018

    NikhilJagtap , Jun 9, 2018 :
    Did you turn on Battery Saver mode?
    I don't think it can be due to battery. Still try doing it without battery Saver.
    Lets see what are the results.
     

    #4
    melwin.br likes this.
  5. melwin.br
    Cupcake Jun 9, 2018

    melwin.br , Jun 9, 2018 :
    I did switch on battery saver mode a few times.
    will check if fingerprint sensor issue arises next time phone is on battery saver mode.

    thanks.
     

    #5
  6. Josusa09
    Donut Jun 9, 2018

    Josusa09 , Jun 9, 2018 :
    that's exactly the same problem I'm facing. Have u tried in that case instead of oressing the ublock botton trying to unlock with another fingerprint that u have registered? Sometimes works for me, but it doesn't make any sense.
     

    #6
    TheLukey02 likes this.
  7. melwin.br
    Cupcake Jun 10, 2018

    melwin.br , Jun 10, 2018 :
    at both the times when I faced the issue, I tried with all my scanned and saved fingerprints, for me none of them worked. only the unlock button could wake up the phone.

    in two weeks of usage, I faced this issue twice. I will wait and check if it arises more often. and raise the issue with OnePlus.

    will update you on this.
     

    #7
  8. Kannon83
    Eclair Jun 20, 2018


    #8
  9. skyadav1508
    Donut Aug 17, 2018

    skyadav1508 , Aug 17, 2018 :
    same here as i switched off n on the op6 fingerprint stop working. after smtym (10 to 30 minutes) again start working
     

    #9
  10. sathishselvaraj
    Cupcake Aug 17, 2018


    #10