13
Guide Fix QHSUSB_BULK brick, on the OPO

  1. anupritaisno1
    KitKat Dec 28, 2015

    anupritaisno1 , Dec 28, 2015 :
    It would be easier for others to unbrick then
     

    #21
    Dr. Indest likes this.
  2. JackBaldwin101
    Donut Jan 26, 2016

    JackBaldwin101 , Jan 26, 2016 :
    When I run Oneplus restore tool and hit start, a green bar starts to fill up for about 1 second until it gets to about 75% full and then I hear the phone unplugged sound from my PC, this repeats endlessly. Any idea what might cause this? Thanks
     

    #22
  3. AndruC
    Donut Jan 27, 2016

    AndruC , Jan 27, 2016 :
    I've followed the OxygenOS instructions to the T. Any actual idea what causes this specifically? Technically speaking I mean.
     

    #23
  4. Dr. Indest
    Lollipop Jan 27, 2016

    Dr. Indest , Jan 27, 2016 :
    Any error on the program? May you please post a screenshot?
     

    #24
  5. Dr. Indest
    Lollipop Jan 27, 2016

    Dr. Indest , Jan 27, 2016 :
    A bad flash maybe...
     

    #25
  6. zehaxor
    Cupcake Jan 27, 2016

    zehaxor , Jan 27, 2016 :
    Could you run through which programmer I should pick with qFil or MiFlasher from color.zip? the recovery tool keeps flashing msimage over and over again...
     

    #26
  7. JackBaldwin101
    Donut Jan 27, 2016

    JackBaldwin101 , Jan 27, 2016 :
    There is no error message. Unless the error message is written in the strange language that the rest of it is in.
     

    #27
  8. Dr. Indest
    Lollipop Jan 27, 2016

    Dr. Indest , Jan 27, 2016 :
    Screenshot plz
     

    #28
  9. Dr. Indest
    Lollipop Jan 27, 2016

    Dr. Indest , Jan 27, 2016 :
    qfil
     

    #29
  10. JackBaldwin101
    Donut Jan 27, 2016

    JackBaldwin101 , Jan 27, 2016 :
    I was literally just recording this happening with an ipad and then it worked haha. You sir are a genius, I owe you a pint.
     

    #30
    Dr. Indest likes this.
  11. shaunthesheep
    Gingerbread Jan 29, 2016


    #31
  12. Vitaler0
    Donut Feb 14, 2016

    Vitaler0 , Feb 14, 2016 :
    doesnt work, writing the 2nd line gives an error about the value being protected and all
    and yes i did open cmd as an admin
     

    #32
  13. Simon Doerzbach
    Donut Aug 9, 2016

    Simon Doerzbach , Aug 9, 2016 :
    Hey :)
    I just had the QHSUSB_BULK annoyance ;) My OPO was stuck in a boot loop, recovery was not accessible. After some tinkering and disabling forced driver signing in Win10, I got through your guide and the OnePlusRecoveryTool ran properly, giving a green ok in the log. After turning on my phone - still in the boot loop... The phone is still listed as Qualcomm HS-USB QDLoader 9008 in the device manager and not showing up in the file explorer. Any ideas?
     

    #33
  14. Gonzo01
    Lollipop Aug 9, 2016

    Gonzo01 , Aug 9, 2016 :
    did you unplug USB cable before turning on phone?
     

    #34
    Tokolozi likes this.
  15. Simon Doerzbach
    Donut Aug 10, 2016

    Simon Doerzbach , Aug 10, 2016 :
    After running the RecoveryTool? Yes, I unplugged it before turning it on again. Although my screen is just showing black most of the time, so I am not sure if the phone was actually off after the RecoveryTool finished or if I just restarted it.
     

    #35
  16. Gonzo01
    Lollipop Aug 10, 2016

    Gonzo01 , Aug 10, 2016 :
    turn off phone by long press power button. then press volume down + power. can you get to recovery? if yes, upload CM 13 flashable signed zip from here and flash. clean cache before reboot to system.
     

    #36
    Tokolozi likes this.
  17. Simon Doerzbach
    Donut Aug 10, 2016


    #37
  18. Gonzo01
    Lollipop Aug 10, 2016

    Gonzo01 , Aug 10, 2016 :
    it was before you run recovery tool. anyway.

    what OS you should be having after running recovery tool? ColorOS or CM11?
     

    #38
  19. Simon Doerzbach
    Donut Aug 11, 2016

    Simon Doerzbach , Aug 11, 2016 :
    CM11
    Well, by now my phone is refusing to charge properly (heating on the top just below the back camera instead of on the battery itself, plug remains cool as well) and re-running the Recovery Tool changed nothing. Fearing it might be more than software issues...
     

    #39
  20. Gonzo01
    Lollipop Aug 11, 2016

    Gonzo01 , Aug 11, 2016 :
    try factory reset. try also to clean flash CM13
     

    #40