13
Guide Fix QHSUSB_BULK brick, on the OPO

  1. lajcik
    Donut May 7, 2017

    lajcik , May 7, 2017 :
    Hey! I've got a problem with unbricking my phone. My OPO hardbricked like 2 weeks ago and I can't bring it back alive :(.

    When I'm using OnePlusRestoreTool or the one from Color directory it's always stuck on a loop with 8974_msimage.mbn. Can't force it to go on. Tried to use QFIL - no errors when running that, it says that it's completed - anyways the phone doesn't boot up or go into fastboot. Nothing.

    My phone is normally recognized as 9008 inside the devices manager.

    Do you have any idea what can be wrong @Reboot101 ?
     

    #41
  2. yattara69
    Gingerbread Aug 6, 2017

    yattara69 , Aug 6, 2017 :
    Hi

    I have a oneplus One 64 GB
    I have installed Lineage os on my Oneplus One.
    Now i have a problem..!!!!!!!!

    I installed the last update of Lineage os date 31-07-2017.
    My Oneplus one worked sharmless.
    But in de evening i did shut my phone. ( battery 60 %) by shutdown
    The next morning i tried the power on my Oneplus One.
    No fast boot no recovery it does notthing.
    Even not charging

    My pc or notebook does not recognise my Oneplus One, tried everything of drivers.

    But now my Oneplus One does not start up.!!!!!!
    Is my Oneplus One HARD BRICKED.....????

    I need help, who can help me out to HARD BRicked give life back....????
    I can pay for help....

    yattara69@hotmail.com


    I will or can donate iff you can help me out......
     

    #42
  3. daniga74
    Jelly Bean Aug 9, 2017

    daniga74 , Aug 9, 2017 :
    try this guide:
    https://forum.xda-developers.com/oneplus-one/general/tool-oneplusrecovery-tool-v1-0-restore-t2991851
     

    #43
  4. isuru.is77
    Cupcake Oct 7, 2017

    isuru.is77 , Oct 7, 2017 :
    Thank you sooooooooo much..


    you saved meeee............... no words to explain my gratitude.


    thanks again



    Thank you very much for this post.
     

    #44
    Dr. Indest likes this.
  5. harsan
    Cupcake Feb 22, 2018

    harsan , Feb 22, 2018 :

    how you resolved this issue ? i have this problem.... on my opo 64. thank you
     

    #45
  6. theARE
    Cupcake Mar 13, 2018

    theARE , Mar 13, 2018 :
    Did you get this solved?
    I'm in the exact same boat with my wife's phone
    Computer sees it as 9008

    Oneplus & Colour restore tools just write 8974_msimage.mbn over & over in a loop

    I've tried Vol + & Power, no change

    I've tried qfil, some limited success in that certain it'll write prog_emmc_firehose_8974.mbn if I select the rawprogram0.xml file… but when I try the program0_64.xml… which is what I should be using, it gives a strange error

    Could not access C:\Color\gpt_backup0_64G.bin with access mode 'rb'

    I've been unable to find any reference to this access mode 'rb' issue anywhere online

    I've replaces the battery, incase that had gone, but that's had 0 difference

    Getting desprate now
    Tries every guide I can find

    If you managed to get past the 8974_msimage.mbn loop, please tell me

    Thanks
     
    Last edited: Mar 13, 2018

    #46