42
FIX : Stuck at Boot Logo, Boot Loop, Random Reboot

  1. B4kken
    Lollipop Dec 10, 2014

    B4kken , Dec 10, 2014 :
    Man.. Wonder if @Aaahh is still around or if @lolzballs could help? I've once read about someone suffering from this and I think he got it resolved without contacting opo.
     

    arashhsh likes this.
  2. carbine30
    Marshmallow Dec 10, 2014

    carbine30 , Dec 10, 2014 :
    Check some links here...
    https://forums.oneplus.net/search/3309095/?q=boot loop issue fix&o=relevance
     

    arashhsh and TheCount like this.
  3. JuanL
    KitKat Dec 10, 2014

    JuanL , Dec 10, 2014 :
    If you do manage to repair the phone, you will lose your data... Know that from now.
    If you PM i may be able to help you...
     

    arashhsh likes this.
  4. B4kken
    Lollipop Dec 10, 2014

    B4kken , Dec 10, 2014 :
    Btw, some people report not being able to go into fastboot while phone is plugged into charger/computer.. So if you have it connected try to disconnect it first. And yes, you will lose your data :/
     

    arashhsh likes this.
  5. lolzballs
    Ice Cream Sandwich Dec 10, 2014

    lolzballs , Dec 10, 2014 :
    Have you tried booting into recovery via power button+volume down? Also to do most of this stuff you will need the android developer tools.
     

    arashhsh likes this.
  6. arashhsh
    Honeycomb Dec 10, 2014

    arashhsh , Dec 10, 2014 :
    windows
     

  7. Diamondstudd1
    Cupcake Dec 10, 2014

    Diamondstudd1 , Dec 10, 2014 :
    Thanks. I tried the re-flash already, to no avail. I'll give it another shot.
     

  8. Diamondstudd1
    Cupcake Dec 10, 2014

    Diamondstudd1 , Dec 10, 2014 :
    Surprisingly, OnePlus got in touch with me via e-mail, asking for videos of the problem, which I promptly took and uploaded to YouTube.

    Fingers crossed that someone is getting back to me quickly. Otherwise, I'm going to have to escalate this via PayPal... not taking any chances with the RMAs with OnePlus -- the horror stories, man...
     

  9. Diamondstudd1
    Cupcake Dec 10, 2014

    Diamondstudd1 , Dec 10, 2014 :
    I'll give this a shot, actually. What version of ColorOS did the trick for you? (Obviously, I'm going to try this as soon as I can, and will report back!)
     

  10. Diamondstudd1
    Cupcake Dec 10, 2014

    Diamondstudd1 , Dec 10, 2014 :
    I didn't take a video of the unboxing -- I really should have. Admittedly, I came to realize that this was kind of common after opening it and trying to fix. If, in the end, I do go the RMA route and get another, I'll be doing that for sure.
     

  11. Aaahh
    Marshmallow Dec 10, 2014

    Aaahh , Dec 10, 2014 :
    Surprise!
    Let me just double check the partition
     

    B4kken likes this.
  12. Aaahh
    Marshmallow Dec 10, 2014

    Aaahh , Dec 10, 2014 :
    Oh that, Its normal, but if it doesn't work after that then there is something
    Its really that struggle now
    You have to get a some juice in there, it should be easier in the UK
    Make sure your using opo charger, and if its not working, try a blackberrys charger (old kind, if you have one lying around) or another stronger chager.(Not more than 1500)
     

  13. B4kken
    Lollipop Dec 10, 2014

    B4kken , Dec 10, 2014 :
    Well.. If it wasn't a bootloop then I'm sorry @Aaahh for dragging you out of the shadows for nothing ;) good luck, hope it works out for you!
     

    Aaahh likes this.
  14. Aaahh
    Marshmallow Dec 10, 2014

    Aaahh , Dec 10, 2014 :
    Okay who merged this.
     

  15. tzadka
    Donut Dec 10, 2014


    Diamondstudd1 likes this.
  16. Diamondstudd1
    Cupcake Dec 10, 2014

    Diamondstudd1 , Dec 10, 2014 :
    https://forums.oneplus.net/threads/rom-mod-4-4-2-coloros-v-2-0-35_beta.184726/#post-7624935

    It worked! I'd just about thrown in the towel. Certainly, I'll wait for OPO to diagnose the issue, but for now... I've got something. A bit buggy, and a bit limited, but 1000x better than what I had before.

    Thanks!!
     

    blubberballs likes this.
  17. aprince93
    Gingerbread Dec 10, 2014

    aprince93 , Dec 10, 2014 :
    it shut down automatically wherever I am trying to play a video(mp4,mkv) using all populer player ......


    please suggest me what should I do ...
     

  18. tomikulmala
    Cupcake Dec 11, 2014

    tomikulmala , Dec 11, 2014 :
    So... I borrowed my OPO to a friend who had just got a brand new SIM card.

    Phone worked flawlessly for hours!

    I went and got myself a new SIM too and have been using the phone for over an hour without any problems!
    I'm not saying the problem is fixed yet, but looking good so far... :)

    Edit: Using 44S
     

  19. tomikulmala
    Cupcake Dec 11, 2014

    tomikulmala , Dec 11, 2014 :
    Unfortunately I have to report the random booting started again after 2h using the phone :(.
    Edit: 3 boots in under 30 minutes.
     

  20. sehzaioneplus
    Gingerbread Dec 12, 2014

    sehzaioneplus , Dec 12, 2014 :

    What does this mean ?
    Please do note that this will erase all the data on your phone.
    What data is included ?
    -photo?
    -document?
    -music?
    -video?


    i hope it will not erase my photo/video/document. yet to test it out.

    :(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(