41
FIX : Stuck at Boot Logo, Boot Loop, Random Reboot

  1. vferdman
    Cupcake May 2, 2015

    vferdman , May 2, 2015 :
    Wow! I thought I was buying a smartphone. Instead I have a project. Seriously, for adults who need a phone to work, not to tinker, this is not the device. It worked wonderfully for me when I got it and I was very happy. Then last night an update came OTA. What a nightmare! Now the phone has gone through bootloops and other nonsense until I finally cleared everything and did a factory reset. Seems to be working well now, but all my data is gone, all my apps need to be reinstalled. I am an adult who just needs a phone, not a toy to "get working". Please figure out the update BEFORE pushing them on users! Wonderfull piece of hardware, but what a pain with software update. I wasted better part of a day just so I can make and receive calls again!
     

    root@droid and Hemmy1416 like this.
  2. ednaduma
    Cupcake May 3, 2015

    ednaduma , May 3, 2015 :
    Hi guys!

    I have installed CM12, but my phone wasn't working better with it, so I tried to downgrade and **** happened.

    I used Bacon Root Toolkit v1.0.3 (which is a perfect program, I used Nexus Root Toolkit in the past and it worked really fine) and do the whole unlock-root-install twrp routine. Everything was fine until that.

    After that I installed CM 11 and everything was ok, but after the installation the screen was stuck in fastboot mode.

    I restarted it and now I am stuck in the old Cyanogen Recovery without options, whenever I try to do and leave it, it goes back to it.

    My computer won't recognize the device, nothing.

    Any ideas, guys?
     

  3. ergomane
    Cupcake May 4, 2015

    ergomane , May 4, 2015 :
    Slow. You're going to go through many questions like a pocket thief with prosecutors.

    I recommend immediately return the device for refund and make paypal dispute.
     

  4. Hemmy1416
    Froyo May 8, 2015

    Hemmy1416 , May 8, 2015 :

    Is anyone going to answer the fact that these links aren't working and telling people that "btw this will wipe your data" seems very wrong to me.

    Never settle! Unless of course something goes wrong, then everything that makes your phone, yours will now be deleted. WTF?! I NEED THE DATA I HAVE ON MY PHONE. I didn't put it there for the fun of it!

    Please either let us download the bloody patch your left us with or come up with a better solution!
     

    gansmb likes this.
  5. locklear308
    Ice Cream Sandwich May 16, 2015


  6. locklear308
    Ice Cream Sandwich May 16, 2015


  7. orhanusta
    Gingerbread May 16, 2015


  8. sonya
    Donut May 18, 2015

    sonya , May 18, 2015 :
    Hi - I have a boot loop problem since updating to CM12.0
    Please help! I can't download the file from the link you posted.

    thx

     

  9. alberto_gms
    Donut May 21, 2015


  10. Chaityparna Bhattacharjee
    Cupcake Jun 2, 2015


  11. parm4013
    Cupcake Jun 17, 2015

    parm4013 , Jun 17, 2015 :
    i also try many drivers but after all these only one work PdaNetA4180 dwnld this. may be helpful .. if u need this software just PM ur email id. good luck
     

    gansmb likes this.
  12. madhuri224
    Cupcake Jun 22, 2015


  13. meor
    Ice Cream Sandwich Jun 24, 2015


  14. srinivas.venki
    Cupcake Jun 25, 2015

    srinivas.venki , Jun 25, 2015 :
    I bought a 16gb OPO white about a couple of weeks back..I am facing the same restart issue from day 1..I have done multiple factory resets but it did not help me in anyway...Please help me ASAP..Thanks in advance
     

  15. amit2a
    Cupcake Jun 27, 2015

    amit2a , Jun 27, 2015 :
    My Oneplus is stuck on the boot screen after the new OTA update. Please help! 14354265341761.jpg 14354265341761.jpg
     

  16. amit2a
    Cupcake Jun 27, 2015


  17. jmarshallh
    Cupcake Jul 8, 2015

    jmarshallh , Jul 8, 2015 :
    hello ! my first words on the forum ...
    i am lucky owner of 2 one plus one ... and i have problem with one of 2 !
    not sure it's the right place to write it .. admin please be cool :)
    wanted to test with Antutu benchmark and failed 3 times at 31 %
    first i thought it was a random bootloop ... (it happened twice at the beginning) so i fixed with the command make .. ext4 .. blk ... found on xda .. but re-test with antutu and the same !

    now i'm testing battery with antutu battery tester ... the test is going on

    any idea ?

    thank you to all and sorry for my pôor english langage :)
     

  18. gansmb
    Cupcake Jul 14, 2015

    gansmb , Jul 14, 2015 :
    Hi

    Thanks for the above info.
    I could able to find this file PdaNetA4180 from xda group.

    Could you also advice as how to install in a step by step basis, it would be really helpful to arrest this sickening auto rebooting of OPO...we all don't want to loose any data, further no rooting the phone etc,,

    All would be grateful...

    Cheers...!
     

  19. thebarber
    Gingerbread Jul 27, 2015

    thebarber , Jul 27, 2015 :
    has anyone fixed this ...... mines stuck on cyanogen recovery . so not happy , please help
     

  20. gansmb
    Cupcake Jul 27, 2015

    gansmb , Jul 27, 2015 :
    Dear Folks,

    Has any one read this above post dated July 14 please, on this constant boot-loop problems of OPO.
    Whoever concerned and facing this problems are pretty much frustrated as it is at least goes off and get back 15-20 times day.
    You never know when it would reboot.

    Someone posted above that PdaNetA4180 from xDA would solve this problem. But do not know how to install this in the OPO.
    Kindly provide help on this thread, we all would be highly grateful to arrest this problem and be a normal user.

    Looking forward...

    Thanks,
    Ganesh