41
FIX : Stuck at Boot Logo, Boot Loop, Random Reboot

  1. thebarber
    Gingerbread Jul 27, 2015


  2. gansmb
    Cupcake Jul 27, 2015

    gansmb , Jul 27, 2015 :
    They are least bothered.
    Once I called the Service Centre here, they told me just to clear the Cache. That's all they know.

    Rest of the exercise, we only have to do.

    Really really, you will be appreciated..

    Thanks,
    Ganesh
     

  3. lfcitz
    Cupcake Jul 29, 2015

    lfcitz , Jul 29, 2015 :
    Shining a light on how terrible support is?
     

  4. gansmb1
    Cupcake Jul 29, 2015

    gansmb1 , Jul 29, 2015 :
    Hi...

    Forget about the support...

    I'm just wondering how could they release OP2 when they havek these kind of serious problems when it's already exist at their first release of OP1.

    This is completely ridiculous... as they couldn't satisfy and convince their first end customer but they try to release the next version of Smartphone...

    Hope they would read this and revert.
    This is quite frustrating actually...

    Cheers...!
    Ganesh
     

  5. gansmb
    Cupcake Jul 30, 2015

    gansmb , Jul 30, 2015 :
    Hi...

    Could you please help to give the link for this file to download, so that we could arrest this rebooting issue in OPO.

    Further, would also appreciate if you could explain how to install this, so that it could help anyone to avoid receiving any errors.

    Thanks,
    Ganesh
     

  6. RdVortex
    Cupcake Aug 7, 2015

    RdVortex , Aug 7, 2015 :
    So, while my issue isn't related to stock ROM on OnePlus, I'm forced to ask here as I can't create a new thread.

    I'm using SlimLP beta on my OPO. Recently I've had issues where the phone keeps randomly rebooting itself and sometimes won't even start after it has crashed. About a week ago my phone crashed while using Google Maps and it took about forever dirty flashing before it would boot again. After that I clean flashed and the phone worked ok for about a week.

    Today I had Gmail open with screen on when my phone once again rebooted itself. After the reboot I checked system logs and on kernel log I found something disturbing:

    W/293267.30773 ] Buffer I/O error on device mmcblk0p28, logical block 3310511
    W/293267.30769 ] end_request: I/O error, dev mmcblk0, sector 31006079
    W/293267.30761 ] mmcblk0: error -110 transferring data, sector 31006079, nr 17, cmd response 0x900, card status 0x0

    There were several entries like that. Could these possibly point to my phone's NAND failing? No-one else using the same ROM is having issues like this and even for me SlimLP used to be crash/freeze free.

    Attached some system logs in the post.
     

    Attached Files:

    • logs.zip
      File size:
      205.9 KB
      Views:
      28

  7. Joyo
    Cupcake Aug 21, 2015

    Joyo , Aug 21, 2015 :
    Can someone post a link to the .zip file since the original link is dead ?
    Thank you by advance
     

  8. Oscarlop88
    Cupcake Aug 30, 2015


  9. urxz
    Ice Cream Sandwich Aug 31, 2015


  10. urxz
    Ice Cream Sandwich Sep 1, 2015

    urxz , Sep 1, 2015 :
    My OPO informed me, that new system update is ready to install. Reading the forums about huge amount of issues I do not want to install this update. So what can I do to make the update go away? Admins please adwise. The link in your post is not working also, I shared somebodys link but I do not know, is this the correct file.
     

  11. maggie33
    Cupcake Sep 2, 2015

    maggie33 , Sep 2, 2015 :
    As of this morning, I can not access Photos AT ALL. Will this help with that issue?
     

  12. chus85
    Cupcake Sep 2, 2015

    chus85 , Sep 2, 2015 :
    With the new updated of Cyanogen, my phone is stuck at boot logo. I'd like to avoid, in the extent possible, the factory reset and loosing all my data.Can you help me please?
     
    Last edited: Sep 2, 2015

  13. sarah.makahani
    Cupcake Sep 23, 2015


  14. Aftab7860
    Cupcake Sep 24, 2015

  15. dazahern
    Cupcake Sep 24, 2015

  16. imakhya
    Gingerbread Sep 25, 2015

    imakhya , Sep 25, 2015 :
    I recently reset my phone and after starting i am struck at the google login page and the page loops over and over again , Anybody had this issue and any solution please ??
     

  17. noodlesuk
    Donut Dec 14, 2015

    noodlesuk , Dec 14, 2015 :
    Is this patch still active? Seems like it might solve my issue, but can't get hold of it.
     

    brian1951 likes this.
  18. krishnants
    Eclair Jan 10, 2016

    krishnants , Jan 10, 2016 :
    I had android lollipop 5.1.1 on my oneplus and got an update saying that cortana would be deeply integrated with oneplus henceforth(or something to that effect).
    Being the staunch hater of Microsoft and any of its associated products, i decided that it was time to downgrade(upgrade really) from lollipop to kitkat. I had downloaded the 11S firmware the day i got my oneplus sometime in april. I booted into the bootloader(i had unlocked the bootloader, enabled usb debugging and all that stuff) and started the installation process through fastboot. Almost immediately, my phone shutdown. Been almost 4 hours. I have tried the power cycle, pressing the power button really hard and trying to get to the bootloader but nothing works. I even put the phone on charge for about an hour but there is no indication of it being charged. The phone does NOT boot.. not even any vibration or one plus logo appears. HELP ME PLEASE!!
    i used elementary os freya(based on ubuntu 14.04) to flash kitkat btw
     

  19. brian1951
    Gingerbread Jan 25, 2016

    brian1951 , Jan 25, 2016 :
    How do I know if my phone is the Global Version of the OPO 64GB? It's now 2016. Is this patch still valid or has it now been superceeded by an update?

    My reboots are semi-random. They only happen when my phone has been on for several hours and I am typing with either the shipping keyboard or the Google keyboard.
     

  20. brian1951
    Gingerbread Jan 25, 2016

    brian1951 , Jan 25, 2016 :
    Have you tried holding in both power and one of the volume buttons? (It's either up volume or down volume one works the other does nothing) You will get a screen to access the bootloader, fast reboot, reboot and power down

    Use volume keys to navigate and power key to activate. Select Power Down. Wait a few minutes and power up. That worked a fix for me.