41

FIX : Stuck at Boot Logo, Boot Loop, Random Reboot

  1. Chaitanya KITTY Cupcake May 26, 2018

  2. Vijaymasss Cupcake Jun 4, 2018

    Vijaymasss, Jun 4, 2018 :
    I have the same issue in one plus one stuck on boot logo image (one plus one ) ,when connected to charger or power bank it works nice after removing it it automatically turns off and on
    I have tried to downgrade from cm13 .1 as I thought it was the problem creating this bootloop but after I have wiped and installed custom ROM lineage os 14 .1 using twrp and also rooted this problem still persists can any one give some fix
     

  3. Vijaymasss Cupcake Jun 4, 2018


  4. deltamind Donut Jun 15, 2018

    deltamind, Jun 15, 2018 :
    This issue is persisting for a lot of users, OnePlus please take care of the devices that become obsolete to you because they don't become obsolete for us :)
     

  5. TDSLP Cupcake Jul 17, 2018

    TDSLP, Jul 17, 2018 :
    hold on onelplus is a great company and the oneplus one was its first phone get the oneplus 6 and make a decision there
     

  6. sofferg Donut Jul 22, 2018

    sofferg, Jul 22, 2018 :
    I am having the same issue with boot loops. I did a factory reset (several times) and discovered that the problem was caused by the updated versions of specific apps, including Whatsapp and Garmin Connect. I manually installed earlier versions of these apps, and the boot loops stopped. However, these older versions are becoming obsoleted and will no longer work.
    I read here https://android.stackexchange.com/questions/183626/installing-any-app-hardboots-phone-and-bootloops that the problem is caused by a bug in CyogenMod that was previously hidden but surfaces with newer apps or updates compiled with Android Studio 3.0

    Does anyone know a solution to this problem?
    Does anyone know the last version of Whatsapp that does not have this problem? The older Whatsapp apk that I loaded is about to be obsoleted, and this is an app that I use frequently.
    Oneplus support told me that Oneplus is a small company and concentrates support on its most recent device. So too bad for the buggy software that was in your device when it was sold to you.
     

  7. pradeep3087 Froyo Aug 1, 2018

    pradeep3087, Aug 1, 2018 :
    hey did you find the fix for it....i am also facing same issue :(...i also tried new ROM lineage 15.1 but same issue persists....[i got my battery replaced and it is working fine now...my old battery wasnt charging :)]
     
    Last edited: Aug 2, 2018

  8. scarpeet Cupcake Aug 28, 2018

    scarpeet, Aug 28, 2018 :
    TL;DR: I can only enter fastboot and bootloader seemed to be locked, need help flashing recovery or OS

    after years of using CM and LineageOS, I think I might've gone a bit too far.
    In an attempt to unlock the OEM I managed to prevent the phone from booting into anything other than the bootloader (fastboot mode).

    If I do "fastboot oem unlock" I get:

    C:\Users\...>fastboot oem unlock
    ...
    OKAY [ 0.022s]
    finished. total time: 0.022s​

    However, it'll flash the oneplus pre-OS boot screen for a second and then the screen goes black.
    I do hear the Windows USB connected sound, so something is happening.
    Furthermore, when I try to use VOL UP + Power to get into recovery, nothing is happening.
    I can't -w the device as the device is still locked, nor flash a new recovery img, for the same reason.

    Any advice, or is my phone bricked.. :(

    Cheers

    Extra info:

    fastboot oem device-info
    ...
    (bootloader) Device tampered: true
    (bootloader) Device unlocked: false
    (bootloader) Device is_verified: false
    (bootloader) Charger screen enabled: false
    (bootloader) Display panel:
    (bootloader) console_locked: 1
    (bootloader) exec_console_unconsole: 0
    OKAY [ 0.078s]
    finished. total time: 0.078s​
     

  9. ccluci Cupcake Nov 15, 2018

    ccluci, Nov 15, 2018 :
    https://www.htcmania.com/showthread.php?t=950451