2
Fixed playing media via bluetooth in Car for Oneplus 7t. via OnePlus 7T

  1. udit saikia
    Cupcake Oct 22, 2019

    udit saikia , via OnePlus 7T , Oct 22, 2019 :
    Steps to fix playing media via bluetooth in Car.
    1. Disable or Uninstall Netflix.
    2. In bluetooth settings disable HD audio for car.
    3. Initiate the bluetooth connection from car music system.
     

    #1
  2. Sahil Suneja
    Donut Oct 22, 2019

    Sahil Suneja , Oct 22, 2019 :
    Kindly specify the car and audio system you were having issue with. I am having problem playing music through Baleno infotainment system. there is no problem in connecting the phone or placing calls through it. just music playback is affected.
     

    #2
    robert_behan and D1570449736293 like this.
  3. NologyAndStuff
    Cupcake Oct 22, 2019


    #3
  4. alejandrosa
    Cupcake Oct 24, 2019


    #4
  5. udit saikia
    Cupcake Oct 25, 2019


    #5
  6. udit saikia
    Cupcake Oct 25, 2019


    #6
  7. alejandrosa
    Cupcake Oct 25, 2019

    alejandrosa , Oct 25, 2019 :
    I kept Netflix and just took off the hd audio and it fixed mine and I still get to watch movies
     

    #7
  8. udit saikia
    Cupcake Oct 25, 2019

    udit saikia , via OnePlus 7T , Oct 25, 2019 :
    Ignis Alpha.
     

    #8
  9. udit saikia
    Cupcake Oct 25, 2019

    udit saikia , via OnePlus 7T , Oct 25, 2019 :
    I tried just tried by turning HD off. But it did not work. In safe mode it worked perfectly. So i tried disabling all app one by one.
     

    #9
  10. NologyAndStuff
    Cupcake Oct 25, 2019

    NologyAndStuff , Oct 25, 2019 :
    Hello, I am in the same boat, but I was able to find a temporary work around. When the bluetooth for telephony connects I go to bluetooth settings, then settings of my bluetooth device, and toggle media audio off then on and it works until the next time I connect to the bluetooth device. Hoping they come out with a fix soon.
     

    #10
  11. robert_behan
    Cupcake Oct 27, 2019

    robert_behan , via OnePlus 7 Pro , Oct 27, 2019 :
    unfortunately that doesn't work for me [e]1f613[/e]
     

    #11
  12. Swomack
    Cupcake Oct 27, 2019

    Swomack , Oct 27, 2019 :
    I don't have an hd calls listed under the Bluetooth settings for my vehicle. only calls, audio and contacts.
     

    #12
  13. NologyAndStuff
    Cupcake Nov 1, 2019

    NologyAndStuff , Nov 1, 2019 :
    Toggle media on and off. Works for me.
     

    #13
  14. Swomack
    Cupcake Nov 1, 2019

    Swomack , Nov 1, 2019 :
    yeah, that's what I've been doing. doesn't always work though. have to disconnect and reconnect Bluetooth to car or have media already playing in the car or queued, then I'll call someone just to get it to play the music again after the call.
     

    #14
  15. delrazor
    Cupcake Nov 11, 2019

    delrazor , Nov 11, 2019 :
    This almost really worked for me (the netflix thing) I had it searching, and it wasn't finding my media output, but had my phone call ability connected.. i disabled netflix while this was happening and it connected media output instantly. sadly it doesn't always stay.. I turned off and disconnected bluetooth on the phone, waited a few moments and then turned it back on and it didn't connect the media output that time. This is really dumb that we're having to pick apart how bluetooth is connecting and trying things like disabling netflix or clearing cache of the bluetooth process.. this should be an easy process and for some reason the phone / OOS just keeps trying and messing up connection. I even looked and tried to change some settings in developer options, like codec, connection type, etc. Nothing worked, but also none of my changes would stick either.. Really sad this is how I have to connect my brand new phone.
     

    #15
    Sahil Suneja likes this.
  16. Anandam.roy
    Cupcake Nov 12, 2019

    Anandam.roy , Nov 12, 2019 :
    hi

    I have tried three different pairs of Bluetooth headsets (airpods, Galaxy buds and Anker Liberty Life P2) and all of them are working fine except during call. I could hear the other person very clear but the other person feels like I am on mute. I tried re-pairing all the headsets, tried making VOIP calls but the problem still persists.

    is there anybody else facing the same issue?

    please not I am on the latest firmware, 10.05.
     

    #16
  17. modhparas
    Eclair Nov 12, 2019


    #17
  18. delrazor
    Cupcake Nov 14, 2019

    delrazor , Nov 14, 2019 :
    The latest update - 10.0.6 fixed all my probs with my car Bluetooth connectivity. It works exactly as intended, every time now. Hope you all find the same to be true with your issues.
     

    #18
    udit saikia likes this.
  19. udit saikia
    Cupcake Nov 20, 2019


    #19