1
Flash on Camera Not Working on 38R

  1. coricm
    Donut Oct 9, 2014

    coricm , Oct 9, 2014 :
    Enable flash, but the flash won't start?

    Anyone else experiencing this issue? Any fixes?
     

    #1
    Mr.Jan likes this.
  2. mwoolley
    Jelly Bean Oct 9, 2014


    #2
  3. mossy1963
    Jelly Bean Oct 9, 2014

    mossy1963 , Oct 9, 2014 :
    Yes. Settings, apps, all, camera, clear data
     

    #3
    lapushner, gabiv, kris mooney and 4 others like this.
  4. gaster
    Moderator Moderator Oct 9, 2014

    gaster , Oct 9, 2014 :
    It works. Is just different from before. When you touch for focus its not open. But when you shot for photo it opens normally ;)
     

    #4
  5. badger1000
    Honeycomb Oct 13, 2014


    #5
  6. Dondar01
    Ice Cream Sandwich Oct 13, 2014

    Dondar01 , Oct 13, 2014 :
    No flash issues here!
    Reboot the phone?
    Check if your flash is on automatic and you are taking pictures with enough light in the background for the flash not to open?
     

    #6
  7. badger1000
    Honeycomb Oct 13, 2014

    badger1000 , Oct 13, 2014 :
    This worked, thanks.
     

    #7
    mossy1963 likes this.
  8. advocateishantchopra
    Lollipop Oct 13, 2014


    #8
  9. llcooljerry
    Jelly Bean Oct 13, 2014


    #9
    kris mooney likes this.
  10. javilaca
    Honeycomb Oct 13, 2014


    #10
  11. badger1000
    Honeycomb Oct 13, 2014

    badger1000 , Oct 13, 2014 :
    A quick method is to drag your camera icon up to the top of the screen and drop it on 'App Info' then Clear data. Did this for both my camera apps (Google & CM).
     

    #11
    kris mooney and dupontk like this.
  12. dupontk
    Donut Oct 15, 2014


    #12
  13. blisside
    KitKat Oct 15, 2014


    #13
  14. ajem
    Honeycomb Oct 15, 2014

    ajem , Oct 15, 2014 :
    Just checked my own and it didn't work. Clear data from camera and you are good to go :)
     

    #14
    dupontk likes this.
  15. dupontk
    Donut Oct 15, 2014


    #15
  16. ajem
    Honeycomb Oct 15, 2014


    #16
  17. Abo Maalik
    Honeycomb Oct 16, 2014


    #17
  18. badger1000
    Honeycomb Oct 18, 2014


    #18
  19. amandadam
    Honeycomb Oct 18, 2014

    amandadam , Oct 18, 2014 :
    Swipe done through options,until you get to auto.
     

    #19
  20. lmmadic
    Gingerbread Oct 22, 2014

    lmmadic , Oct 22, 2014 :
    As mentioned before clearing cache wasn't enough here had to delete data too
     

    #20