0
Flashed Oxygen, it put stock recovery over TWRP. This time, it just wiped recovery completely.

  1. cohaolain
    Honeycomb Sep 15, 2016

    cohaolain , Sep 15, 2016 :
    The other day I flashed stock, and found on reboot that TWRP had been replaced by the stock recovery. No big deal, bit annoying is all.... Reflashed in fastboot, all okay.
    Today I flashed 3.5.2, booted fine, back to recovery. I have no recovery :L Just goes black and have to hard reset... sometimes a low battery warning flickers on for a second for no reason. Again, flashed through fastboot.

    Okay I have no recovery anymore what do I do it won't flash through fastboot. I can get into fastboot but not recovery.
     
    Last edited: Sep 16, 2016

    #1
  2. jon52491
    Donut Sep 16, 2016


    #2
  3. cohaolain
    Honeycomb Sep 16, 2016


    #3
  4. jon52491
    Donut Sep 16, 2016


    #4
  5. cohaolain
    Honeycomb Sep 16, 2016

    cohaolain , Sep 16, 2016 :
    It says it runs fine. So i just ran the MSMdownloadtool in case some system partition was corrupted. now I'm stuck in a bootloop
     

    #5
  6. jerrymilton
    Jelly Bean Sep 16, 2016


    #6
  7. cohaolain
    Honeycomb Sep 16, 2016


    #7
  8. jerrymilton
    Jelly Bean Sep 16, 2016

    jerrymilton , Sep 16, 2016 :
    I used the Qualcomm tool yesterday too before the updated TWRP was out...I kept coming up w/ error messages for various things (like Modem, Recovery) and you just have to pull those files over from the Tool Folder manually in fastboot and it will then boot fine.
     

    #8
  9. jerrymilton
    Jelly Bean Sep 16, 2016

    jerrymilton , Sep 16, 2016 :
    your initial post didn't mention not being able to start your phone, just that you didn't have recovery which is what 100 of folks went thru yesterday and hence that TWRP file. now that you have already gone thru w/ the Recovery Tool fix, read my post above.
     

    #9
  10. cohaolain
    Honeycomb Sep 16, 2016

    cohaolain , Sep 16, 2016 :
    Pull which files from where? cache, boot, boot_aging, & system are all failing md5 on boot. Fastboot reports device as unlocked, but I'm not getting the normal warning when the phone turns on that it's been unlocked.
     

    #10
  11. cohaolain
    Honeycomb Sep 16, 2016

    cohaolain , Sep 16, 2016 :
    nevermind, got it working, thanks anyway :)
     

    #11