0
OxygenOS Flashing Custom Rom on OnePlus 7pro problem

  1. Minhazul Islam Saif
    Cupcake Nov 17, 2019

    Minhazul Islam Saif , Nov 17, 2019 :
    Help needed
    Yesterday i have tried to install Havoc OS on my OnePlus 7 pro. After wiping Dalvik/ART Cache and Data i have flashed HavocOS zip file then i have restarted my phone but it didn't boot up science then. Now it stuck in Fastboot. From Fastboot i can only access TWRP recovery. Is there any away to get back to the stock rom from here? Can someone help me? [​IMG]
    Thanks in advance
    Device : OnePlus 7pro
     

    #1
  2. Abhishek654
    Gingerbread Nov 17, 2019


    #2
    Minhazul Islam Saif likes this.
  3. Minhazul Islam Saif
    Cupcake Nov 17, 2019

    Minhazul Islam Saif , Nov 17, 2019 :
    Thanks for replying so fast, I have downloaded this zip file and put it in my internel storage but in TWRP recovery the file is not showing. If i put another zip files those are showing but this purticullar one is not showing. Any solution of this problem brother?
     

    #3
  4. Abhishek654
    Gingerbread Nov 17, 2019


    #4
  5. Nishant Paradkar
    Cupcake Nov 17, 2019


    #5
  6. Minhazul Islam Saif
    Cupcake Nov 17, 2019


    #6
  7. Abhishek654
    Gingerbread Nov 17, 2019


    #7
  8. Minhazul Islam Saif
    Cupcake Nov 17, 2019

    Minhazul Islam Saif , Nov 17, 2019 :
    I also tried via OTG to get that official OOS.zip file in twrp recovery but the file is not showing there either. :(
     

    #8
  9. Minhazul Islam Saif
    Cupcake Nov 17, 2019


    #9
  10. Abhishek654
    Gingerbread Nov 17, 2019


    #10
  11. Jontalk5
    Gingerbread Nov 17, 2019


    #11
  12. Gaston NP
    Lollipop Moderator Nov 18, 2019


    #12