3
[Submitted] Font issue in OxygenOS 10.3.0

  1. Oshin7
    Cupcake Dec 27, 2019

    Oshin7 , Dec 27, 2019 :
    All the non-English / non-Roman fonts like Devnagari (used to write Marathi & Hindi languages), Chinese, Japanese, etc fonts are not supported after the latest Android 10 update. This is really frustrating & serious problem in India & Asia, as we use regional languages to communicate. My mother tongue is Marathi, I speak Hindi with my friends & I'm even learning Japanese but I can't communicate with any of them. Presently, I'm speaking with all of them only in English. How long will I ask everyone to send the screenshots of their messages because that font isn't supported. See the screenshots.
     

    Attached Files:


    #1
  2. Oshin7
    Cupcake Dec 27, 2019


    #2
  3. Malachi_Gillick-Healy
    Cupcake Dec 29, 2019

    Malachi_Gillick-Healy , Dec 29, 2019 :
    I am experiencing a related but less serious issue where most of the fonts displayed within messaging apps and in the general OS are all in italics. Also, the positioning of the keyboard has now raised by about 1cm from the bottom of the screen and is now quite annoying to use!

    Please revise this OS update asap as the user interface has some very annoying bugs :(
     

    #3
  4. pramodhjk
    Cupcake Dec 30, 2019

    pramodhjk , Dec 30, 2019 :
    I too have the same issue after upgrading to to 10.3.0

    Is there any work around to fix this issue or should I try to reinstall the update?
     

    Attached Files:


    #4
    Malachi_Gillick-Healy likes this.
  5. pramodhjk
    Cupcake Dec 30, 2019

    pramodhjk , Dec 30, 2019 :
    I too have the same issue after upgrading to 10.3.0.. is there any work around to fix this issue ? Or should I try to reinstall the update?
     

    Attached Files:


    #5
    Malachi_Gillick-Healy likes this.
  6. Suresh.Alagumalai
    Cupcake Feb 16, 2020


    #6
  7. G_Muhammad_Yasin_fGSE
    Cupcake Jun 26, 2020


    #7
  8. sfksuperman
    Honeycomb Mar 13, 2021

    sfksuperman , Mar 13, 2021 :
    I faced the same issue when clean flashed the v10.3.8 oos (Op6T). But then I flashed this in Magisk and rebooted and it fixes the issue. Thanks to telegram guys!
     

    #8
  9. hmdshfq
    Cupcake Mar 25, 2021

    hmdshfq , Mar 25, 2021 :
    Hi, can you share the name of this module? Because the chat in your link isn't available anymore.
     

    #9
  10. sfksuperman
    Honeycomb Mar 27, 2021

    sfksuperman , Mar 27, 2021 :
    Here is the link. But hey, When i jumped from 10.3.7 to 10.3.8, the font and language gone rogue but this zip worked for me.
    And today I upgraded to 10.3.9 and font and language messed again but flashing this zip isn't solving the issue now.
    You try yourself and see if it fixes or not and let me know. Thanks.
     

    #10