0
Other

Forgot the pin Oneplus 1 One & thus locked out of my device

  1. Gupts007 Eclair Dec 16, 2018

    Gupts007, Dec 16, 2018 :
    So I took out my Oneplus 1 from storage as I thought maybe I'd do a trade in with the Mclaren Edition.....I was able to charge it and boot it without issue...Was deleting some apps and then I got this message about Trebuchet stopped or something and the phone tried booting again....Now this time it asked me for a Pin on startup which ofcourse I don't remember since I haven't used the phone in ages...

    The thing is their is data on the phone that I would like to recover before I would have factory reset it.
    I've entered different pins for over a 100 times hoping that it would give me forgot password option and with google mail I'd be able to get back into it. The thing is that it doesn't give you a choice. It just locks you out for 30 seconds after 5 unsuccessful attempts and then goes back to the same screen.

    Now I can see this device in my find my device in google & I have tried locking my device from there (I did that because I read that while you are trying to lock your device you are given a choice to enter a new pin that you could use to secure it. I thought maybe this new pin would override my old pin. However in my case no choice of entering a new pin came).

    So after googling and spending hours on google search & reading countless articles I thought maybe I could post the question here and help from here may just get me out of this puddle.

    So a recap

    Oneplus One is locked due to a forgotten pin.
    Device is active and linked to my google account to which my other Oneplus 3 is also connected.
    I inserted a working sim in the OPO to see maybe that would make a difference. I can see it's connected to the internet but it won't let me past the Pin screen. I can't swipe left, right or top to bottom. So drawer also is blocked.

    Is there a way to have a forgotten password screen show up on the OPO so I can get back in?

    Thanks for your help in advance.
     

    #1
  2. xnutzii Lollipop Dec 16, 2018

    xnutzii, Dec 16, 2018 :
    Actually, if you go into "find my device", you can just set a password and it'll overwrite the existing one. But as you said it didn't give you an option..

    Do you know if it has USB-Debugging enabled?
     

    #2
  3. Gupts007 Eclair Jul 7, 2019

    Gupts007, Jul 7, 2019 :
    Unfortunately find my device reset is not working. I think Google disabled that.

    As for Usb debugging don't think so that is enabled as when I charge it it doesn't show any options
     

    #3