6
[Submitted to Jira] [France][Sosh][OP 5T]Data connectivity loss when switching cells/base

  1. shadowwisps Eclair May 13, 2018

    shadowwisps, May 13, 2018 :
    Loss of data connectivity when switching from one cell/base to another. Restores after 1-3 minutes, can be forced with airplane mode and re-registering.
    Haven't tried calls.
    O+ support recommended wiping device cache on Twitter, done by several users and doesn't solve the issue.
    Full tech report (+ tests, in French) at
    https://communaute.sosh.fr/t5/Ma-li...s-de-données-sur-OnePlus-5/m-p/2234293#M10301
     

    #1
  2. Celia C Jelly Bean OnePlus Bug Hunter May 14, 2018

    Celia C, May 14, 2018 :
    This is from OnePlus Bug Hunters. Thanks a lot for your feedback. And we’re very concerned about the issue you mentioned. Could you provide more info. about your issue?
    1. Does it work with other sim cards?
    2. If this issue can be reproduced, could you provide logs and the reproduced steps for us to look into it?
    Here is the process:

    1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log
    2. Click “move log path to built-in SD card”
    3. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK
    4. Click "save log", when it informs you whether to reboot, please click “cancel”
    5. Click "get QXDM Log, choose “modem-common”, roll down, click "open device log"
    6. Make the issue reproduce and take a screenshot to record the time
    7. Wait for several minutes, click “save log” again to stop it, enter QXDM Log and choose “close device log”. Go back and click “move log path to built-in SD card” again to stop it.
    8. Enter file manager, choose storage, find the oem_log file, long press and click right upper corner three dots to compress it and send it to bughunters@oneplus.com along with the screenshots and specific description or issue link.
    Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped.

    Note:
    After you share us the logs, please delete the file from your phone or it will occupy a lot of storage.

    Looking forward to your reply.

    Best wishes,
    OnePlus Bug Hunters
     

    #2
  3. zep0u Cupcake May 22, 2018

    zep0u, May 22, 2018 :
    I'm experiencing the exact same problem : OP5T with Sosh/Orange.
    Data connectivity drops mostly when using my phone as a router.
    Any updates ?
     

    #3
  4. alors Cupcake May 24, 2018


    #4
  5. noldar_fr Cupcake May 28, 2018


    #5
  6. osd15j Cupcake May 30, 2018

    osd15j, May 30, 2018 :
    I have the same issue with Sosh network and my OP5 (under OxygenOS 5.1.2)
     

    #6
  7. shadowwisps Eclair Jun 6, 2018

    shadowwisps, Jun 6, 2018 :
    Hi

    As a quick update, I have changed carriers and am still facing the issue.
    I personally haven't been able to do the log collection, but several other users have confirmed they have and have provided them.
    Can you please give us an update on this issue which is extremely disruptive?

    The OP5+ is for example completely unusable for data when travelling in a train or a taxi.

    Thanks
     

    #7
  8. loadedx Cupcake Jun 7, 2018

    loadedx, Jun 7, 2018 :
    I thought I was the only one.

    Same problem here.

    I have an impression that the connectivity got better when I manually entered the APNs details in the settings of the phones.

    Now I don't have to restart the phone every time, however I still experience regular drops in connectivity.

    Oneplus 5T, Sosh

    The easiest way to reproduce this is talking via whatsapp and driving a car at the same time.
     

    #8
  9. shadowwisps Eclair Jun 18, 2018

    shadowwisps, Jun 18, 2018 :
    Bump.
    Can someone OP side acknowledge this topic?
    Can the users that have already uploaded logs let themselves be known?

    Thanks!
     

    #9
  10. loadedx Cupcake Jun 20, 2018

    loadedx, Jun 20, 2018 :
    I have the impression that I fixed my problem:

    1) called *#*#4636#*#*
    2) set preferred network type:
    LTE/WCDMA
    3) clicked three buttons on the top right >> select ratio band >> Europe
     
    Last edited: Jun 20, 2018

    #10
  11. JeSuisUnEnfoire Froyo Jun 20, 2018

    JeSuisUnEnfoire, Jun 20, 2018 :
    Nope believe me I've tried all the network type and it doesn't work... I tried again with the one you provide but the problem is still here...
     

    #11
  12. JeSuisUnEnfoire Froyo Jun 24, 2018

    JeSuisUnEnfoire, Jun 24, 2018 :
    I just received an update from oneplus about this issue :

    Thank you for getting back to us. We apologize if the investigation is taking longer than expected, it's not our intention for you to feel ignored. Rest assured that the Team is already aware about the reports received online and we are doing our best to do have this rectified as soon as possible. This issue is on top of our priority and as of now we are still working on your case. As soon as we have an update we will let you know right away.

    We again appreciate your patience and cooperation.
     

    #12
  13. shadowwisps Eclair Jun 25, 2018


    #13
  14. Zedoki Cupcake Jul 2, 2018

    Zedoki, Jul 2, 2018 :
    I encounter the same issue. Since Android 8.
    Do you currently have enough logs to look at or should we provide more of them?
     

    #14
  15. shadowwisps Eclair Jul 3, 2018

    shadowwisps, Jul 3, 2018 :
    Yes, please. I have been chasing them and they want more (...what a surprise, eh?)
     

    #15
  16. JeSuisUnEnfoire Froyo Jul 3, 2018

    JeSuisUnEnfoire, Jul 3, 2018 :
    They are still studying the logs I provided them 3 weeks ago and they keep assuring me that they tried to solve this as fast as possible..
     

    #16
    Zedoki likes this.
  17. JeSuisUnEnfoire Froyo Jul 7, 2018

    JeSuisUnEnfoire, Jul 7, 2018 :
    Guess what? I received a message from the support team but not to provide a solution...
    They want another set of logs.... *facepalm*
     

    #17
  18. shadowwisps Eclair Jul 9, 2018

    shadowwisps, Jul 9, 2018 :
    Hi

    My logs seem to be over 20MB compressed, so can't email. How do you want them sent?

    Thanks.
     

    #18
  19. Zedoki Cupcake Jul 9, 2018

    Zedoki, Jul 9, 2018 :
    Actually, each time I log, the issue never happened. But when it happened (and it does many time) it's too late to take logs.
    I'm just waiting for a good "match".
     

    #19
    JeSuisUnEnfoire likes this.
  20. JeSuisUnEnfoire Froyo Jul 17, 2018

    JeSuisUnEnfoire, Jul 17, 2018 :
    New development after studying the logs I have sent to them for 5 months now it seems that it's a hardware issue so I'll have to send the phone for repair... good luck everyone
     

    #20