12
[FRENCH] OxygenOS 10.0.1 pour le OnePlus 7 Pro et le OnePlus 7

  1. M1560922132038
    Eclair Oct 22, 2019

    M1560922132038 , Oct 22, 2019 :
    Deux jours après l'installation de 10.0.1 toujours rien a signaler. Pas de bug critique. J'ai bien eu quelque soucis avec le play store qui échouait des updates mais un reboot et c'est passé.
    J'ai aussi eu Google Photos qui n'arrivait pas à afficher les albums en ligne puis au final ca c'est débloqué.
    Je pense que bcp de gens mettent tout sur le dos de l'update vers Android 10, mais concrètement il n'y a pas grand chose à lui reprocher.

    Sur un modèle OnePlus 7, avec 256Go de flash, GM1903, moi je dis allez y.

    (la navigation par geste, ça change pas mal mais je commence a apprécier)
     

    Netsky60 likes this.
  2. Netsky60
    Gingerbread Oct 22, 2019

    Netsky60 , Oct 22, 2019 :
    Pareil, il était en train de me la télécharger, j'ai eu le temps de la mettre en pause et de désactiver la maj automatique.
    Je vais attendre la prochaine version, d'autant qu'il y aura au moins le patch sécurité d'octobre...
     

  3. djtomis
    Cupcake Oct 22, 2019


  4. snakesam
    Eclair Oct 22, 2019


  5. M1569255747745
    Cupcake Oct 22, 2019

    M1569255747745 , Oct 22, 2019 :



    bonjour,

    pour info, le téléphone passe en mode nuit quand les phares du véhicule sont allumés. Si vous les coupez, il basculera en mode normal.
     

    E1559650528227 likes this.
  6. PlusUn
    Eclair Oct 22, 2019

    PlusUn , Oct 22, 2019 :
    Après un wipe complet c'est aussi fluide que Android 9 et l'autonomie me semble comparable (grâce au mode nuit probablement)

    Sinon
    -Ma messagerie vocale Orange est dead

    - Je trouve que Gmail galère niveau synchronisation et notification. Je reçois longtemps après les push nouveaux messages... Et ça, c'est nul. Même très.

    -Samsung Pay ne fonctionne plus du tout (je parle du plugin, lié à ma montre. "Push service is not enabled"). Et ça, c'est agaçant. Mais dans le doute, c'est probablement la faute de Samsung.

    - disparition de l'option volte et vowifi dans les paramètres. Problème Orange ? Je vais peut être devoir faire encore la manip logkit ?
     

    Netsky60 likes this.
  7. E1559650528227
    Cupcake Oct 22, 2019

    E1559650528227 , Oct 22, 2019 :
    Wow je trouve ça vraiment inutile comme feature... Ça ne m'avait jamais fait ça sur a9... Quand tu as une voiture avec les feux automatiques c'est le genre de chose qui complique cruellement les choses pour rien...

    C'est pénible de devoir changer son thème à chaque fois qu'on débranche le téléphone de la voiture...

    Et j'ai aussi beaucoup de bug d'utilisation d'android auto... Avec a9 c'était extrêmement rare mais avec a10 je dois maintenant quasi systématiquement déconnecter 1 à 2x le téléphone pour avoir un retour tactile sur l'écran de la voiture...les 1eres fois je ne peux rien sélectionner...

    La musique se lance bien automatiquement mais le reste rien à faire à part débrancher/rebrancher le câble usb
     

  8. M1569255747745
    Cupcake Oct 22, 2019

    M1569255747745 , Oct 22, 2019 :
    Pour éviter le changement de profil dans le téléphone, je coupe les phares. je trouve cette méthode plus rapide.
     

  9. E1559650528227
    Cupcake Oct 22, 2019

    E1559650528227 , Oct 22, 2019 :


    M1569255747745

    Pour éviter le changement de profil dans le téléphone, je coupe les phares. je trouve cette méthode plus rapide.​


    Oui m'enfin c'est pas top, c'est pas comme si les phares n'étaient pas indispensables de nuit [e]1f602[/e]
    Pour l'instant je préfère voir clair et attendre un correctif que de risquer d'écraser un gosse
     

  10. Baphomet_FR
    Froyo Oct 22, 2019

    Baphomet_FR , Oct 22, 2019 :
    Sont au courant, espérons une MAJ rapidement.
     

    xbob14 likes this.
  11. xbob14
    Cupcake Oct 22, 2019

    xbob14 , via OnePlus 7 Pro , Oct 22, 2019 :
    Bsr je suis chez Sosh donc Orange et je n'ai jamais vu apparaître la mention volte ou vowifi dans les notifs de mon OP7 pro lors des appels. (j'ai bien l'option coché dans les paramètres)... Sosh m'a bien positionné les données tech sur ma ligne pourtant...
    Orange autorise seulement la volte et vowifi sur leur tel brandé Orange et quelques Huawei et Xperia non orange.

    liste des mobiles volte compatibles : https://assistance.orange.fr/mobile...erer-vos-services-incompatibles_154006-302982

    liste des mobiles vowifi compatibles : https://assistance.orange.fr/mobile...fi-appeler-grace-au-reseau-wifi_183036-729530
     
    Last edited: Oct 22, 2019

  12. freyce
    Donut Oct 22, 2019


  13. Kuren004
    Donut Oct 23, 2019



  14. Rcin2008
    Eclair Oct 23, 2019

    Rcin2008 , Oct 23, 2019 :
    l'option n'est plus disponible sous Android 10
     


  15. Rcin2008
    Eclair Oct 23, 2019

    Rcin2008 , Oct 23, 2019 :
    et oui, normalement 1+ est au courant puisque plusieurs personnes l'ont signaler sur les forums anglais
     

  16. PlusUn
    Eclair Oct 23, 2019

    PlusUn , Oct 23, 2019 :
    Je crois avoir vu ça dans les options développeurs. À voir
     

  17. PlusUn
    Eclair Oct 23, 2019

    PlusUn , Oct 23, 2019 :
    Via une manip sous Android 9 je pouvais cocher les cases.
    Et ensuite il suffit d'appeler le SC Sosh/Orange pour avoir le volte/vowifi réellement actif.
    Par contre au bout de 2semaines il fallait rappeler le SC pour réactiver...
     

  18. Winday
    Donut Oct 23, 2019

    Winday , Oct 23, 2019 :
    C'est dingue le nombre de problèmes que vous avez... Je l'ai installé depuis sa sortie et j'ai strictement aucun bug sauf sur le jeux Call of Duty en battle royal, lors d'un kill le jeux crash et l'application se ferme... Mis à part ça, tout va bien.