23
[French] OxygenOS 9.0.1 OTA pour le OnePlus 5 et 5T

  1. suz06
    Froyo Dec 26, 2018

    suz06 , Dec 26, 2018 :
    Rien à faire, malgré un reboot avec wipe du cache... je suis bon pour un retour à la version 5.1.7 en attendant une solution.
    Merci quand même.
     

    #41
  2. noquarter
    Lollipop Dec 26, 2018

    noquarter , Dec 26, 2018 :
    Tu as essayé de stopper l'application appareil photo depuis les paramètres ? Et de vider son cache ?
    Avant de downgrader, je tenterais de reflasher la rom
     

    #42
  3. PokiX
    Jelly Bean Dec 26, 2018

    PokiX , Dec 26, 2018 :
    T'as essayé le wipe de l'appli? Voire Factory reset.
    Je crains que tu n'attende longtemps il n'y a que très peu de gens qui on ce problème.
     

    #43
    noquarter likes this.
  4. noquarter
    Lollipop Dec 26, 2018


    #44
    Gaston NP and PokiX like this.
  5. PokiX
    Jelly Bean Dec 26, 2018

    PokiX , Dec 26, 2018 :
    Tu pourrais aussi écrire au feedback possible qu'ils te contactent rapidement et t'aident. et par la même ils corrigeront peut-être un bug.
    Bon courage
     

    #45
    noquarter likes this.
  6. PokiX
    Jelly Bean Dec 26, 2018

    PokiX , Dec 26, 2018 :
    [

    ahah décidément les grands esprits se rencontrent.
    oh j'ai une cheville a changer.
     

    #46
    Gaston NP likes this.
  7. suz06
    Froyo Dec 26, 2018

    suz06 , Dec 26, 2018 :
    Merci pour toutes ces idées, mais rien n'y fait :eek:(((
    Je vais encore tenter un reflash... et si tjours pas ok, je laisserai un mot sur le feedback
     

    #47
  8. suz06
    Froyo Dec 26, 2018

    suz06 , Dec 26, 2018 :
    Bon ben c'est pas gagné! Rien à faire, le reflashage ne donne rien de plus.
    Je vais voir sur feedback, peut-être que...
    Merci à vous pour votre aide.
     

    #48
  9. Infocible
    Cupcake Dec 26, 2018

    Infocible , Dec 26, 2018 :
    Qu'en est-il de la possibilité de faire des enregistrements d'appels, est-ce vrai qu'on perd la fonction et que ACR cesse de fonctionner avec PIE?
    Avez vous trouve un truc pour contourner ça?

    Je reste avec la 8 pour le moment, ACR est vital pour moi
     

    #49
  10. Unidialog
    Gingerbread Dec 26, 2018

    Unidialog , Dec 26, 2018 :
    Mise à jour effectuée
    C'est bien toutes ces modifications
    En tout cas tout fonctionne à merveille
    Comme d'habitude... Pour moi [e]1f601[/e]
     

    #50
    Pascalcestmoi25 likes this.
  11. macsenslevy
    Cupcake Dec 26, 2018

    macsenslevy , Dec 26, 2018 :
    Salut, tu peux essayer d'accélérer les animations dans les "options développeurs" en les faisant passer à x0.5.
    En espérant t'avoir aidé
     

    #51
  12. PokiX
    Jelly Bean Dec 26, 2018

    PokiX , Dec 26, 2018 :
    En plus de ce qui est indiqué au dessus tu peux aussi tester d'autres applications de bureau. Exemple Nova Launcher.
     

    #52
  13. jaures113
    Cupcake Dec 26, 2018

    jaures113 , Dec 26, 2018 :
    il y a un bug sur le play store ça prend au moins 5 minutes avant de commencer les mises à jour
     

    #53
  14. suz06
    Froyo Dec 27, 2018

    suz06 , Dec 27, 2018 :
    Tout compte fait je suis retourné sur 5.1.7, mais il a fallu faire un restore (TWRP). Impossible de "down-flasher" depuis la version 9.0.0, du moins si, mais avec pas mal de soucis comme le Wifi qui ne veut plus démarrer...
    Je vais attendre la version suivante pour un nouvel essai.

    Pour ceux qui n'ont pas encore installé la nouvelle version, je vous conseille vivement de vraiment faire une sauvegarde avant le flashage... et l'exporter vers le PC si possible.
     

    #54
  15. siilooid06
    Cupcake Dec 27, 2018

    siilooid06 , Dec 27, 2018 :
    j'ai constaté un bug avec le Play Store depuis la mise à jour vers Pie.
    les applications mettent 5 minutes avant de ce télécharger.

    Bizarrement le bug ne se produit pas lorsque j'active l'économiseur de batterie.

    Wipe cache, service Google play et play store réinitialiser.

    Edit: finalement le problème s'est résolu de lui-même sans besoin de manipulation de ma part, tout comme les ralentissement que j'avais constaté le premier jour de la mise à jour vers pie.
     
    Last edited: Dec 28, 2018

    #55
  16. jaures113
    Cupcake Dec 27, 2018

    jaures113 , Dec 27, 2018 :
    tu fais comment pour le wipe cache et renitialisation play store et services Google ? merci
     

    #56
  17. siilooid06
    Cupcake Dec 27, 2018

    siilooid06 , Dec 27, 2018 :
    Pour réinitialiser les applis Google il faut aller dans : paramètres/applis et notifications/google play store/stockage/effacer le stockage.

    et pour les services Google play
    paramètres/applis et notifications/services google play/stockage/effacer le stockage/effacer toutes les données.

    enfin pour faire un wipe cache suite à la MaJ
    voir le 3 ème conseil de cette page du forum :
    https://forums.oneplus.com/threads/guide-3-conseils-pour-nettoyer-son-smarthphone.522932

    pour moi malheureusement toutes ces manipulations n'ont pas fonctionné. ☹️
     

    #57
  18. guigui9407
    Cupcake Dec 27, 2018

    guigui9407 , Dec 27, 2018 :
    Bonjour à tous,
    J'ai la mise à jour hier sur mon OP5 et je constate comme vous des problèmes avec le Play Store.
    De mon côté j'ai :
    - Vidé le cache du Play Store
    - Forcer l'arrêt du Play Store
    - Désinstaller les mises à jour du Play Store
    - Fais un Wipe Cache
    - Mis à jour la version du Play Store.

    Après ces étapes j'ai pu re-télécharger les applications sans soucis. Pour le moment je ne recontre plus de problèmes.

    J'ai aussi constaté que j'étais connecté en 2.4Ghz sur mon réseau WIFI alors que d'habitude je suis sur le 5Ghz (j'ai oublié le réseau et remis la clé de sécurité, tout est revenu à la normale)

    Sinon dans l'ensemble une bonne mise à jour :)
     

    #58
  19. C.Rou
    Cupcake Dec 27, 2018

    C.Rou , Dec 27, 2018 :
    Mise à jour faite avec oxygen updater hier sur mon 5T.
    Petit bug constaté, la couleur d'affichage (j'utilise DCI-P3 depuis toujours) ne semble pas rester à certains moment.
    J'ai constaté ça à la transition mode nocturne et aussi en passant sur un jeu (fantasy war tactics r).
     

    #59
  20. suz06
    Froyo Dec 27, 2018

    suz06 , Dec 27, 2018 :
    Je viens de lire rapidement quelques pages de la discussion en anglais. Il semblerait qu'il y ait quelques bugs quand meme.
    Certains conseillent de passer par un factory reset avant le flash. Je vais tester cela dès que j'aurai un peu de temps.
     

    #60