14
[French]OxygenOS 9.0.2(9.0.3) basé sur Android PIE pour OnePlus 3 et OnePlus 3T

  1. Lrac78
    Froyo May 28, 2019


    #41
  2. Fab OP3 NS
    Gingerbread May 28, 2019

    Fab OP3 NS , May 28, 2019 :
    après le Root c'est pas compliqué à faire ! Il y a plein de tutos pour te guider, à toi de voir...
     

    #42
    Joséphine 6785 likes this.
  3. Lrac78
    Froyo May 28, 2019

    Lrac78 , May 28, 2019 :
    Ça marche je verrai ça merci en tout cas
     

    #43
  4. Fab OP3 NS
    Gingerbread May 28, 2019


    #44
  5. Xanias
    Donut May 30, 2019

    Xanias , May 30, 2019 :
    bonjour , ceux qui ont réussi la Maj , pouvez vous svp mettre un screen de votre version depuis OUpdater ? J'ai décidé d'attendre tout simplement vu que ça fait plusieurs mois où je suis en bêta user test d' Android Pie. mais du coup j'ai un doute et me demande si j'ai pas eux la version stable en maj sans le savoir.
    enfin bref posté un screen afin que je compare svp.
    merci
    1559187756415.jpg
     

    #45
  6. Fab OP3 NS
    Gingerbread May 30, 2019

    Fab OP3 NS , May 30, 2019 :
    c'est pas via Oxygen Update mais si ça peut t'aider...
    1559201944393.jpg
     

    #46
  7. Fab OP3 NS
    Gingerbread May 30, 2019

    Fab OP3 NS , May 30, 2019 :
    et en regardant ta capture je me dis que tu es pas a jour parce que ton patch de sécurité date d'avril et la maj finale de mai...
     

    #47
  8. Fab OP3 NS
    Gingerbread May 30, 2019

    Fab OP3 NS , May 30, 2019 :
    laisse tomber c'est une ânerie de ma part. je viens de vérifier, la mise à jour de mai est livrée avec le patch de sécurité d'avril. du coup c'est possible que tu sois à jour, à vérifier...
     

    #48
  9. Ximmer00
    Cupcake May 30, 2019

    Ximmer00 , May 30, 2019 :
    Hello à tous !

    J'ai fais la mise à jour via un paquet ZIP, pas par l'updater OnePlus, tout c'est super bien passé, ok soucis, j'ai même gagné de la latence dans l'utilisation normale.
    Mais j'ai, je crois, perdu la vidéo 60 FPS.
    Est-ce que c'est pareil pour vous ou juste moi qui est eu un bug spécifique ?

    Merci ;)
     

    #49
  10. Fab OP3 NS
    Gingerbread May 30, 2019

    Fab OP3 NS , May 30, 2019 :
    salut,

    pas de soucis de mon côté pour le 60 FPS!!
    1559231449331.jpg
     

    #50
  11. F_Quentin_Fariney_LXIU
    Eclair May 30, 2019


    #51
  12. Lord_Babass
    Ice Cream Sandwich Jun 1, 2019

    Lord_Babass , Jun 1, 2019 :
    Question: tout va bien chez vous? En photo et video?

    Le problème est peut-être plus ancien (une chute dissimulée par un de mes enfants!?), Mais depuis la MAJ mes photos comme mes videos sont clairement floues !!

    EDIT: en photo, il y a du (gros) mieux en désactivant le HDR... Les photos redeviennent piquée

    EDIT2: en video, les videos redeviennent nette en activant la 4k

    -> j'en déduis que le souci n'est pas matériel, donc logiciel ?
     
    Last edited: Jun 2, 2019

    #52
  13. katy.barraud
    Cupcake Jun 1, 2019

    katy.barraud , Jun 1, 2019 :
    Tu as l'adresse du Zip stp ?
     

    #53
  14. misterphilgood
    Honeycomb Jun 3, 2019


    #54
    FannyR likes this.
  15. Furty
    Cupcake Jun 3, 2019

    Furty , Jun 3, 2019 :
    Bonjour,

    Même problème me concernant... As tu trouvé une solution ?
    Téléphone non rooté et toujours maj via OTA (avec un wipe cache systématique). Update installée en local upgrade via le fichier zip. Tout est ok et fluide mise à part MyCanal et Molotov où la vidéo a une sorte de rémanence / lag (non liée à la qualité de la connexion car c'est juste l'image et non l'audio qui lag)...
    En comparant, RAS avec Youtube / Netflix ou encore une lecture locale avec MX Player / VLC...

    Pas vraiment envie de faire un full reset...
     

    #55
  16. remjes
    Eclair Jun 3, 2019

    remjes , Jun 3, 2019 :
    Bonjour Furty,

    Non pour le moment, je n'ai pas de solution. J'utilise la connexion du téléphone pour activer le wifi entre le pc. Sur le pc, ça fonctionne correctement, donc ce n'est pas un pb de flux de données.
    Je n'ai pas testé Molotov.
    Moi non plus, je n'ai pas envie de faire un full reset, sauf peut-être si quelqu'un qui l'a fait me montre que ça marche bien chez lui.
     

    #56
  17. Kilian Waroux
    Gingerbread Jun 4, 2019

    Kilian Waroux , Jun 4, 2019 :
    pareil toujours rien
     

    #57
    FannyR and misterphilgood like this.
  18. Lrac78
    Froyo Jun 4, 2019

    Lrac78 , Jun 4, 2019 :
    C'est galère avec Pie on ne voit pas l'icône bluetooth dans la barre supérieur quand il est activé...
     

    #58
  19. Fab OP3 NS
    Gingerbread Jun 4, 2019

    Fab OP3 NS , Jun 4, 2019 :
    C'est vrai que ça l'affiche que quand c'est connecté!!
     

    #59
  20. Lrac78
    Froyo Jun 4, 2019

    Lrac78 , Jun 4, 2019 :
    Non justement ça l'affiche même pas quand c'est connecté
     

    #60