14

[French]OxygenOS 9.0.2(9.0.3) basé sur Android PIE pour OnePlus 3 et OnePlus 3T

  1. G_Sani_Ousseini_Abdou_Um Cupcake Jun 8, 2019

    G_Sani_Ousseini_Abdou_Um, Jun 8, 2019 :
    oui j'ai eu la notification et c'est déjà fait .Pour l'instant tout est parfait merci
     

    #81
  2. oneil50 Cupcake Jun 8, 2019

    oneil50, Jun 8, 2019 :
    Certains sont déjà a la la 9.0.3 alors que d'autres n'ont toujours rien après 3 semaines d'attente.
    Du grand n'importe quoi
     

    #82
    misterphilgood likes this.
  3. Gaston NP Lollipop Moderator Jun 8, 2019

    Gaston NP, Jun 8, 2019 :

    Bonjour @oneil50,

    Jusqu'à la tout est normal.
     

    #83
  4. pierre62160 Cupcake Jun 9, 2019

    pierre62160, Jun 9, 2019 :
    Bonjour, également des problèmes de saccades sur Mycanal alors qu'auparavant l'application fonctionné parfaitement. Je suis soir 9.0.3 avec un full reset Factory, cache vidé ect.. Aucune saccade sur Netflix ou autre
     

    #84
  5. Zveck Gingerbread Jun 11, 2019


    #85
    Ch4rlux likes this.
  6. oneil50 Cupcake Jun 12, 2019


    #86
  7. Furty Cupcake Jun 12, 2019

    Furty, Jun 12, 2019 :
    Merci pour ton retour, dsl je n'avais pas vu ta réponse (notif mail non reçue...)

    Donc ça confirme qu'un full reset ne règle pas le problème... Ca m'évite au moins cette opération fastidieuse... Mais ne règle pas notre problème ^^

    Personne pour confirmer que MyCanal / Molotov fonctionnent bien chez eux ?
     

    #87
  8. Orcieres Cupcake Jun 12, 2019

    Orcieres, Jun 12, 2019 :
    Pour ma part, j'avais des soucis de son sur TuneIn en bluetooth AVANT la mise à jour vers Android 9.
    Mise à jour directement d'Oxygen 5.0.8 vers Oxygen 9.0.3 effectuée avec Oxygen Updater => plus aucun souci :)
    (j'en avais marre en effet de ne pas recevoir la mise à jour automatiquement)
     

    #88
  9. Lrac78 Froyo Jun 12, 2019


    #89
  10. Seb79 Cupcake Jun 12, 2019

    Seb79, Jun 12, 2019 :
    Bonjour,
    Il y a bien un bug à priori lié au décodage hardware des vidéos.
    Le support oneplus m'a demandé de fournir des logs pour qu'ils puissent analyser le problème.
    Pour Molotov, j'ai trouvé une solution de contournement : il existe dans l'application une option pour forcer le décodage logiciel. Après activation de cette option, les vidéos sont fluides.
    Par contre sur d'autres applications (par exemple 6play), on n'a pas cette option, donc pas de solution pour le moment...
     

    #90
    remjes likes this.
  11. oneil50 Cupcake Jun 12, 2019

    oneil50, Jun 12, 2019 :
    1560364436819.jpg
    Elle était pourtant bien la, après téléchargement, au moment du redémarrage et de l'installation j'ai juste le droit a "installation failed".
    Dommage ce sera pas pour juin cette mise a jour....
     

    #91
  12. remjes Eclair Jun 12, 2019

    remjes, Jun 12, 2019 :
    tu penses que l on pourra avoir un correctif sur ce pb ?
     

    #92
  13. Seb79 Cupcake Jun 12, 2019

    Seb79, Jun 12, 2019 :
    J'espère, mais il n'y a que oneplus qui peut répondre !
    D'un côté, je ne suis pas très rassuré par le fait que certains bugs remontés dès la CB1 ne sont toujours pas corrigés en 9.0.3, et d'un autre, le fait que oneplus m'ai contacté pour que je fournisse des logs semble montrer qu'ils cherchent vraiment à optimiser la ROM.
    Wait & see.
    Par ailleurs, j'ai également remonté un bug sur la gestion du double SIM. Je n'ai pas vu beaucoup de personnes remonter ce problème : lorsque 2 sim sont actives et que la data est sur la SiM 2, si je désactive la SIM 2, je n'ai plus de data (la sim 1 ne prend pas le relais et je ne peux plus faire le Switch de data SIM 2 vers SIM 1). Je suis alors obligé de réactiver la sim 2 pour pouvoir basculer la data sur la SIM 1.
     

    #93
  14. Furty Cupcake Jun 13, 2019

    Furty, Jun 13, 2019 :
    Ok merci pour ton retour et explications. Effectivement, l'utilisation du décodeur logiciel sur Molotov règle le problème et confirme bien ce problème de décodage hardware... Dommage que MyCanal n'a pas d'option identique...
    Espérons que OnePlus propose un correctif dans les prochains temps...

    Aussi en double SIM de mon côté et lorsque je veux désactiver la SIM 2 alors que la data pointe dessus, j'ai un message comme quoi je ne peux pas désactiver la SIM où la data est activée par défaut. Donc fonctionnement plutôt normal que de devoir basculer la data sur l'autre SIM avant désactivation...
     

    #94
  15. Seb79 Cupcake Jun 13, 2019

    Seb79, Jun 13, 2019 :
    Bizarre, je n'ai pas le même comportement : pour ma part, je n'ai pas ce message d'alerte. La sim 2 se désactive et je n'ai plus de data.
    Sur Oreo, le fonctionnement pour moi était parfait : je désactivais la SIM 2 et automatiquement la data pointait alors sur la SIM 1.
     

    #95
  16. Furty Cupcake Jun 13, 2019

    Furty, Jun 13, 2019 :
    Je te confirme après un nouvel essai, voici le message : "la carte de donnés par défaut ne peut être désactivée."
    Après bascule de la data sur l'autre SIM, il n'affiche plus ce message et demande une confirmation avant désactivation de la SIM.
    Je suis en 9.0.3

    Edit : et j'effectue ces opérations dans le menu Wifi et Internet => SIM et réseau. Utilises tu peut être un raccourci pour désactiver la SIM2 ?
     

    #96
  17. Seb79 Cupcake Jun 13, 2019

    Seb79, Jun 13, 2019 :
    Ah oui en effet, bien vu : j'utilise le raccourci "Cartes SIM" via les activités grâce à Nova launcher.
    J'ai refait le test depuis le menu classique, et en effet j'ai bien le message que tu indiques (c'est bête mais je n'avais même pas essayé de cette façon tellement c'est long d'accéder à ce sous menu)
    Par contre, je ne sais pas si c'est le nouveau comportement voulu sur Pie, mais je considère delà comme une régression : c'est beaucoup moins pratique de devoir manuellement changer de carte de données avant de désactiver la SIM.
    Par ailleurs, l'ancien menu auquel j'accède via mon raccourci n'a visiblement pas été adapté pour coller à ce nouveau comportement...
     

    #97
  18. TME007 Eclair Jun 13, 2019

    Last edited: Jun 13, 2019

    #98
  19. TME007 Eclair Jun 13, 2019

    TME007, Jun 13, 2019 :
    Tiens, j'ai lu sur la discussion en anglais qu'il y avait des soucis avec le GPS sur Google Maps/Waze .. est-ce le cas pour ceux qui ont déjà fait la mise à jour ?
     

    #99
  20. TME007 Eclair Jun 13, 2019

    TME007, Jun 13, 2019 :
    Surprise .. je viens de recevoir la notification OTA (à l'instant et pas par Oxygen Updater que je n'utilise pas) que la 9.0.3 est disponible pour mon OP3 (je suis en Belgique .. même si ce n'est pas basé par région) ..
     
    Last edited: Jun 13, 2019

    Roland57 likes this.