10
[French] OxygenOS 9.0.3 OTA pour le OnePlus 5 et OnePlus 5T

  1. S1535467167936 Cupcake Feb 4, 2019


  2. Krysleg17300Fr Gingerbread Feb 4, 2019

    Krysleg17300Fr, Feb 4, 2019 :
    It makes go on a forum in your language
     

  3. DoKaTSuYa Donut Feb 4, 2019

    DoKaTSuYa, Feb 4, 2019 :
    Souvent le lecteur d'empreinte ne répond pas depuis la maj... Même après un rescanne des empreintes. Probablement du à l'économiseur de batterie qui met en veille le lecteur d'empreinte je suppose. Vite une correction svp =)
     

  4. kountyly77 Cupcake Feb 5, 2019

    kountyly77, Feb 5, 2019 :
    Petit update: Je viens de rebasculer sur la version 8.1.0 avec l'assistance d'un technicien de OnePlus et le problème subsiste toujours !!!:(
    Je crois que je vais devoir renvoyer mon téléphone à la marque pour une inspection.
     

  5. pillow35 KitKat Feb 5, 2019

    pillow35, Feb 5, 2019 :
    Je pense que c'est la meilleur solution, comme déjà dit tu as vraisemblablement un problème de batterie ou de carte mère
     

    PokiX likes this.
  6. PokiX Jelly Bean Feb 5, 2019

    PokiX, Feb 5, 2019 :
    Je ne vois pas trop pourquoi il t'a fait revenir a une ancienne version..
    Ton capteur thermique dans la batterie est coupé ou endommagé. Il permet de respecter les plages de température de sécurité. De mémoire, en circuit ouvert la température équivalente est -40. Essaie de trouver une apps qui affiche la température de la batterie.
    Sans ce capteur, la charge de bloque.
    Il faut surement changer la batterie. Ça doit se faire pour pas trop cher et si t'es minutieux même de chez toi en trouvant le bon modèle.
    Par curiosité quel est l'âge du téléphone ?
     

  7. PokiX Jelly Bean Feb 5, 2019

    PokiX, Feb 5, 2019 :
    Oui ça peut aussi être la carte mère ou la nappe entre batterie et CM.
    Pas le même prix pour une CM :(
    La nappe doit être unique et doit aussi ramener les infos de charge j'imagine que c'est du digital donc même fil (supposition)
     

    pillow35 likes this.
  8. PokiX Jelly Bean Feb 5, 2019

    PokiX, Feb 5, 2019 :
    Rahhh cette application OP qui vire les smiley c'est pénible.
     

  9. kountyly77 Cupcake Feb 5, 2019

    kountyly77, Feb 5, 2019 :
    C'est moi qui ai demandé de repasser en 8.1 pensant que çà pourrait résoudre le problème.
    En pièce jointe, la température de la batterie mesurée avec l'app "Ampère"
    J'ai le téléphone depuis septembre 2017
     

    Attached Files:


  10. Krysleg17300Fr Gingerbread Feb 5, 2019

    Krysleg17300Fr, Feb 5, 2019 :
    a ta place j'envoie le op5t en sav a son retour tu le vend d'occasion et tu investi dans un op6 ou 6t qu'on commence a toucher un des prix intéressants et tu arrêtes de te prendre la tête
     

  11. PokiX Jelly Bean Feb 5, 2019

    PokiX, Feb 5, 2019 :
    Oui voilà -40 degrés qui doit être la calibration d'une résistance infinie résultat d'une liaison coupée.
    A voir combien ils te prennent mais comme il doit au moins y avoir un forfait.. ca peut facilement monter à 60 euros (peut etre 100).
    La batterie sur ebay doit coûter 10 euros (au pif), faut prendre la bonne. Et le changement doit te prendre moins d'1h.
    Par contre j'imagine que dès que tu ouvres, plus de garantie (de 2 ans). Je ne sais pas trop non plus si la garantie légale de conformité s'applique aux batteries. Là c'est pas qu'elle est usée (pas couvert) mais cassée donc pour moi oui. J'ai pas trop le temps, il faut chercher un peu. Tiers ou pas tiers, c'est au revendeur français de prendre en charge la réparation. On est bien loti en France pour ca (idem quasiment partout en Europe).
     

  12. kountyly77 Cupcake Feb 5, 2019

    kountyly77, Feb 5, 2019 :
    La marque m'a envoyé les documents pour l'envoi du telephone ce matin.
    Tout est planifié pour jeudi matin en espérant avoir un retour rapide apres
     

  13. Krysleg17300Fr Gingerbread Feb 5, 2019

    Krysleg17300Fr, Feb 5, 2019 :
    d'après ce qui se dit sur le site le sav est rapide
     

  14. TopoCata Cupcake Feb 5, 2019

    TopoCata, Feb 5, 2019 :
    Bonjour, suite à la mise à jour du Oxygen 9.0.3 j'ai un gros bug quand je branche les écouteurs. En effet une fois que je change de volume quelques fois ou vision de plusieurs vidéos, le volume reste bloqué sur une position et change pas et si je débranche les écouteurs, j'ai plus de volume média car il détecte encore les écouteurs. Une fois redémarré tout est OK.
    Merci
     

  15. suz06 Froyo Feb 7, 2019

    suz06, Feb 7, 2019 :
    Salut
    J'utilise jack (voiture) et BT (casque) tous les jours et ca mache très bien sur OP5 / 9.0.3
    Aucun "bloquage". Quand je passe de l'un à l'autre le reglage volume précedent reste en memoire... bref, impec pour moi.
    Prise jack qui débloque?
     

  16. TopoCata Cupcake Feb 7, 2019

    TopoCata, Feb 7, 2019 :
    Uniquement en jack qu'il arrive.
     

  17. G_Julien_Imbault_fNfh Cupcake Feb 8, 2019

    G_Julien_Imbault_fNfh, Feb 8, 2019 :
    Bonjour à tous,
    J'ai comme certains des soucis avec le changement de version.
    J'étais sur la Beta depuis 1 mois car j'avais beaucoup de problème de decrochage réseau (avec obligation de passer en mode avion pour que ca remarche, d'ailleurs c'était toujours à partir de 18h jusqu'à environ 00h), j'espérai que ca pourrait changer quelquechose.

    Malheureusement ce n'était pas le cas donc j'ai voulu passer sur la version stable en espérant également un changement.
    Lorsque j'ai voulu installer la mise à jour officielle, on me dit que c'est une down mise à jour et donc qu'il faut passer par le recovery. Ce que je fais après mis le fichier dans la racine du téléphone.

    J'installe donc la mise à jour à partir de la et le problème c'est qu'il se bloque depuis, juste après l'écran bleu de bienvenu... il me dit "Un instant" avec une roue qui tourne et cela dure indéfiniment, impossible d’accéder au téléphone. j'ai voulu refaire la manip mais quand je retourne sur le recovery pour install form internal storage, le fichier zip n'est plus la et ce sont des noms de dossiers qui sont présents et je suis bloqué.

    Avez vous une idée pour que je puisse récupérer l'usage de mon téléphone...

    Merci beaucoup
     

  18. PokiX Jelly Bean Feb 8, 2019

    PokiX, Feb 8, 2019 :
    Salut. Peut-être qu'il faut faire un Factory reset depuis le recovery comme mentionné dans la discussion sur la Beta:

    Le retour vers une version stable à partir de versions Beta nécessitera une installation complète et propre (effacement complet de toutes les données et du cache)

    Dans le menu recovery il doit y avoir Factory reset (ne touche pas au paramétrage "effacer mes données")
     

  19. G_Julien_Imbault_fNfh Cupcake Feb 8, 2019

    G_Julien_Imbault_fNfh, Feb 8, 2019 :
    O
    Merci beaucoup,
    Ca marche!
    Juste je saurai pour la prochaine fois le risque de mettre des Beta et l'impossibilité de revenir en arrière sans tout remettre à 0.
    Merci encore
     

  20. DoKaTSuYa Donut Feb 10, 2019

    DoKaTSuYa, Feb 10, 2019 :
    Ça pue le port USB 2.0.... C'est du lenteur absolu après on fait des smartphone à 256go de stockage. Y'a vraiment du retard