14
[French] OxygenOS Open Beta 19/10 pour le OnePlus 3/3T (03.07.2017)

  1. Michel_PISANI
    Gingerbread Jul 10, 2017

    Michel_PISANI , Jul 10, 2017 :
    Envoyé par l'application Oxygène OS Commentaires utilisateurs. Sur bêta 9, et bêta 10.

    Mais d'après les échanges que j'ai eu hier sur le forum, je serai le seul a être touché. Et cela depuis la bêta 9.
    Pourtant les tests fait avec le code : *#808# donnent de bons résultats.

    Par contre comme je le dis sur le forum je n'ai aucun soucis avec les bêtas de 4 à 8.
    En ce moment je tourne que la bêta 7 que j'ai un peu modifié, et je n'ai aucun soucis de GPS.

    Désolé pour la réponse en retard, aujourd'hui je suis au bureau.

    Bonne journée !

    Michel_PISANI
     

  2. Le_sioux
    Eclair Jul 10, 2017

    Le_sioux , Jul 10, 2017 :
    Bonjour,

    J'ai également eu quelques soucis de GPS sur la 9 et 10. En gros, mon gps mettait 15-20 sec à fix (voir desfois pas du tout) au lieu des 2-3 sec habituelles. J'ai réussi à solutionner le problème dans les paramètre du gps, en passant du mode Haute précision à Appareil Uniquement.

    A+
     

  3. Michel_PISANI
    Gingerbread Jul 10, 2017


  4. Gaston NP
    Lollipop Moderator Jul 10, 2017


  5. Michel_PISANI
    Gingerbread Jul 10, 2017

    Michel_PISANI , Jul 10, 2017 :
    Comme j'ai fait ce retour par l''application Oxygène OS Commentaires utilisateurs. Sur bêta 9, et bêta 10.

    Ça ne laisse pas de trace, car dans l'application il n'y a pas d'historique.

    Voilà une idée que OnePlus devrait développer.
    Un historique pour les retours de bug faites à partir de l'OP3/T et l'application "Commentaires utilisateurs".

    Pour la suite à donner à mon problème, ne t'inquiètes pas, vu que tout fonctionne sur les officielles.
    Je suis conscient que nous sommes en bêta.

    à suivre pour la prochaine version

    À+
     

  6. Gaston NP
    Lollipop Moderator Jul 10, 2017

    Gaston NP , Jul 10, 2017 :
    Ok je ne savais pas que ça ne laissé pas un message.
    Tu devrais peut être poster un message car du coup d'autres utilisateurs sont peut-être dans le même cas que toi ;)
     

  7. Michel_PISANI
    Gingerbread Jul 10, 2017


  8. Looki75
    Gingerbread Jul 11, 2017

    Looki75 , Jul 11, 2017 :
    Question pour tout le monde...

    Je fais pas mal de trajets en voiture... notamment dans Paris.
    Je suis sur la bêta 10 et j'ai vraiment de gros problèmes au niveau de la localisation (réseau ET gps).

    Rencontrez-vous aussi ce genre de problèmes ?
    Est-il utile que je fasse un clean install (effacer toutes les données)?

    Merci d'avance.
     

  9. G_Yan_chamaret_aVUj
    Cupcake Jul 11, 2017

    G_Yan_chamaret_aVUj , Jul 11, 2017 :
    salut,

    je suis actuellement en beta 18, par contre je n'ai toujours pas accès à la beta 19 en ota. Même avec un vpn.
    quelqu'un aurait une solution?
     

  10. laupuy
    Honeycomb Jul 11, 2017

    laupuy , Jul 11, 2017 :
    Salut,
    télécharge la rom complète ici: http://downloads.oneplus.net/oneplus-3/oneplus_3_oxygenos_openbeta_19/
    tu la copies à la racine de ton téléphone (/sdcard) puis
    - Soit tu redémarres en Recovery Stock, Wipe Cache (mise à jour), Flash from internal, Reboot System & Profit
    - Ou via paramètres, mise à jour du système, la roue en haut à droite, mise à niveau locale
    http://uploads.tapatalk-cdn.com/20161229/ed8bde5941238449324776561c8f57d3.jpg
    http://uploads.tapatalk-cdn.com/20161229/7362a9c6d25e4dec515d4fc4d212abee.jpg
    http://uploads.tapatalk-cdn.com/20161229/066fd9582ad5136e11df5290535af81c.jpg
     
    Last edited: Jul 11, 2017

  11. G_Yan_chamaret_aVUj
    Cupcake Jul 11, 2017


  12. Looki75
    Gingerbread Jul 12, 2017

    Looki75 , Jul 12, 2017 :
    Personne ?
     

  13. Gaston NP
    Lollipop Moderator Jul 12, 2017

    Gaston NP , Jul 12, 2017 :
    Bonjour @Looki75,

    Il me semble que c'est le même problème que @Michel_PISANI qui n'arrive pas à régler, regarde ses commentaires. Vous devriez créer un feedback ;)
     

  14. Michel_PISANI
    Gingerbread Jul 12, 2017

    Michel_PISANI , Jul 12, 2017 :
    Bonjours à tous !

    De retour avec de meilleures nouvelles.
    Ça y est le GPS fonctionne, avec plus de temps consacré à rechercher la cause du dysfonctionnement !
    Ça fonctionne, en tout cas sur place et sur un périmètre réduit à une petite ballade sur 10km.
    Je veux dire que je m'en suis pas servi comme GPS sur un trajet en voiture sur une longue distance.
    Donc je ferai un retour supplémentaire, dans quelques jours pour cela.

    Pour l'instant ça donne ça avec "Android TS test Pro"

    [​IMG]

    Les résultats avec Maps, Google Earth, et autres sont également corrects.

    -------------------------- Comment ais-je pratiquer ? -------------------------

    Et bien j'ai commencé rebooter en recovery.
    1 - Wipe cache.
    2 - Reset system setting.
    3 - Erase evrything (Music, pics, etc).

    Tout ça parce que je fais beaucoup de tests, et qu'il fallait mieux repartir sur quelque chose de propre.
    (il y a toujours des résiduels, d'installations précédentes si vous faites un mauvais nettoyage).

    Ensuite, j'ai installé la rom complète comme indique ici
    Puis après initialisation, j'ai installé une par une mes applications personnels.
    Soit celles que je télécharge, ou celles que je développe.

    - Et c'est comme ça que je me suis aperçu que les bêtas 9 et 10 sont moins tolérantes avec certaines applications.
    Ce qui est nouveau car les bêtas de 4 à 8 n'avaient pas problèmes de ce côté là !

    - je dois ajouter que pour arriver au résultat final, je m'y repris par 2 fois en repartant du départ.
    Donc il faut être patient. (il m'a fallu 3h30 environ, pour résoudre)

    - Je n'ai donc pas eu besoin de faire un feedback.
    *Petite astuce si vous avez besoin d'en faire un, donnez un coup d’œil ici : [FRENCH]Procédure de déclaration d'un bug
    (Très utile) !!!


    Pour en finir, me voilà sorti d'affaire, mais n'oublions pas que nous sommes sur des versions bêtas, donc pas forcément stables.
    C'est pourquoi puisqu'on à choisit cette voie, n'oublions pas de faire des retours pour faire avancer l'OS.

    Merci encore, pour le soutient des tous ceux que que j'ai contacté.
    Et, à charge de revanche !

    Faisant pas mal de sport en plein air le GPS est assez important pour moi.
    Michel_PISANI
    ;););)

     
    Last edited: Jul 12, 2017

    mey, pillow35, Looki75 and 1 other person like this.
  15. Looki75
    Gingerbread Jul 12, 2017

    Looki75 , Jul 12, 2017 :
    Bonjour Michel,

    Merci pour ce post de retour qui ouvre une voie d'espoir car j'ai le même problème (comme vous l'avez peut-être vu quelques posts plus haut).

    Mais votre retour soulève quelques questions.

    1. Qu'entendez-vous par "bêtas 9 et 10 sont moins tolérantes avec certaines applications"? Comment ça "moins tolérantes"? Signification? Certaines applis ne fonctionnent pas? Je n'ai jamais eu ce type de soucis... Juste pour savoir :)

    2. Pourquoi avez-vous dû vous y prendre à 2 fois? Que s'est-il passé? Juste qu'après la 1ère fois le GPS était toujours buggé? Ou bien?
    Si vous avez fait exactement les mêmes manip la 1ère et la 2ème fois, et que une fois ça ne marche pas et une autre fois ça marche, pas sûr que l'on ait trouvé "la" méthode...
    Par ailleurs, j'avais cru dans vos posts précédents que vous aviez déjà essayé de faire un clean install sans succès... or ce que vous décrivez ressemble bien à un clean install justement...
    Merci d'éclaircir svp. :)

    Pour info... Mon retour d'expérience (à la base j'étais venu poster ça et puis j'ai vu votre post).

    En ce qui me concerne, je repousse au maximum le clean install... 3h30... je l'ai fait plein de fois, c'est très lourd... :)
    Enfin ceci dit, petite parenthèse: j'ai conscience d'être en Béta, j'ai choisi moi-même et je ne râle pas, loin de là: je trouve beaucoup plus d'avantages à suivre les Bêta qu'il n'y a d'inconvénients. Donc je ne me plains pas :). Les bugs ne sont pas majeurs au final, donc Bêta = "que du bonheur" (pour moi).

    Bref, ce matin, en ayant vu votre post précédent où vous mentionnez le code *#808#, j'ai testé ça.
    Comme vous, le test est un succès (fix en 2sec).

    Ce que j'ai remarqué, c'est que une fois le test réalisé, eh bien le GPS recommence à fonctionner tout à fait normalement... Pour un certain temps! Quand c'est reparti le GPS qui bugge, un petit coup de *#808#, et ça repart illico... Etrange.

    Bref je n'ai pas de solution non plus, mais un remède temporaire qui fonctionne plutôt bien.

    Pour info, mes applis GPS: Maps, CamSam Plus, NavMeter.
    Mes profils Tasker n'utilisent pas le GPS mais utilisent la localisation par réseau de manière intensive.
    Depuis les problèmes de GPS, j'ai également installé GPS Test, GPS Status (et à l'instant: AndroiTS suite à votre post) pour comprendre ce qui se passe...

    Deux dernières question:
    3. Pouvez-vous svp nous donner la liste de vos applis qui utilisent le GPS?
    4. Et enfin: utilisez-vous le AGPS pour soit-disant accélérer le fix? Que pensez-vous de cela? J'ai essayé en mettant à jour les données AGPS, les effaçant... je ne vois absolument aucune différence...

    Merci pour votre retour.
    Looki
     

  16. pillow35
    User of the Year 2015 Jul 12, 2017

    pillow35 , Jul 12, 2017 :
    Quelle pugnacité ! Merci de ton retour fort instructif.
    Il y a sur le forum Anglais quelques retours de malfonctions . Cela générera peut être une amélioration
     

    Looki75 and Michel_PISANI like this.
  17. Michel_PISANI
    Gingerbread Jul 12, 2017

    Michel_PISANI , Jul 12, 2017 :
    Merci Thomas !

    mais on a choisi d'être bêta testeur donc, il faut s'attendre à ce genre de situation.

    ;););)
     
    Last edited: Jul 13, 2017

    pillow35 likes this.
  18. Michel_PISANI
    Gingerbread Jul 12, 2017

    Michel_PISANI , Jul 12, 2017 :
    ______________________________

    Bonjour,
    tout d'abord, il est vrai que je galère pas mal avec le GPS en général depuis les bêtas 9 et 10.

    Je répète ce que j'ai dit à plusieurs reprises (je n'ai jamais eu ce problème de GPS qui se fige avec les bêtas de 4 à 8).
    D'où ma conclusion personnelle que ça ne vient pas de l'OP3T du reste les tests faits avec *#808# sont bons.

    Alors pour moi, ça ne peut venir que du développement de l'OS, c'est ce qui me fait dire que les "bêtas 9 et 10 sont moins tolérantes (acceptent moins bien voire plus, d'anciennes et d'actuelles applis).
    Mais là, cette observation n'implique que mon cas.

    ______________________________

    Ça n'a pas marché la première fois, pourquoi :
    parce que j'ai rencontré un autre problème, en l'occurrence l'animation de reboot (le petit cercle qui tourne jusqu'à l'extinction de L'OP se figeait et empêchait l'OP de s'éteindre) encore une première.
    Le seul moyen de l'éteindre, était de garder le doigt appuyé sur le bouton marche/arrêt.

    J'ai refait la même procédure de nettoyage, puis rebooté en recovery et refait encore une autre fois la même procédure de nettoyage.
    Et cette fois là, tout à fonctionné normalement. Au moins pour me permettre de voir quelles étaient les applications qui entraient en conflit avec le GPS de l'OP3T.
    - J'ajoute "la disparition de l'anomalie sur l'animation de reboot" qui se fait normalement à présent.
    L'allumage et l'extinction se font normalement.

    Quand à dire que c'est pas sûr que l'on ait trouvé la bonne méthode, je ne dirai pas le contraire, et je ne tiendrai jamais de tels propos.
    Je dis simplement qu'aussi bizarre que cela puisse paraître, pour mon cas c'est comme ça que j'ai pu résoudre.

    Quand au temps, il n'a rien à voir avec une compétition de vitesse ou de lenteur, c'est tout simplement le temps qu'il m'a fallu pour en finir.

    ________________________________

    Pour ma part le code *#808# ne m'a servi seulement à voir que tous les tests que j'ai voulu y faire étaient positifs pour toutes les bêtas. De la 4 à la 10. En tout cas pour le téléphone.
    Donc la vraie question est : pourquoi tout fonctionne normalement pour les bêtas de 4 à 8, et pour mon cas j'ai ces problèmes de GPS depuis les bêtas de 9 à 10. En tout cas pour mon cas.
    ________________________________
    Pour ce qui concerne les applis qui nécessitent le GPS ou pas :
    Je vois que nous avons partiellement les mêmes, certaines pour une pour une meilleures accroche, nécessite l'option GPS en mode précision, c'est à dire le mode GPS + le réseau 4G ou wifi etc.

    Pour ma liste d'applis : la plupart sont des applis Google, pour le reste ce sont des applications que je développe.
    Pour la bonne moralité du forum, je ne crois que vous les connaissiez, car elles sont persos, et je ne suis pas là pour faire de la concurrence à OnePlus.
    Je pense que vous comprendrez bien cela, car c'est une des règles du forum.

    Quant à l'AGPS à vous de voir car pour certaines applis c'est un placébo, et pour d'autres c'est un outil fort intéressant.

    J'espère vous avoir répondu dans l'intégralité, et avoir apporté quelques éclaircissements sur certains points.

    Bon courage pour la suite !

    Bonne soirée !
    Michel_PISANI
    ;););)
     
    Last edited: Jul 12, 2017

    Looki75 likes this.
  19. Looki75
    Gingerbread Jul 12, 2017

    Looki75 , Jul 12, 2017 :
    Bonjour Pillow...

    Je ne sais plus si on doit se tutoyer ou se vouvoyer ici... :)
    Réponse très complète! :)
    Merci!

    Je posterai les évolutions de mon coté, s'il y en a.

    Pour info, sur Bêta 10, mes problèmes de GPS ne sont pas apparus tout de suite.
    Au début tout allait bien, puis la localisation RESEAU était buggée (ne marchait plus quelques heures après un boot)... Et puis boom, le GPS aussi.

    Sur la Bêta 9 je n'avais rencontré aucun problème de localisation (ni réseau, ni GPS) mais peut-être c'était parce que je ne l'ai pas utilisée très longtemps (la 10 est sortie assez vite après la 9)...

    A+ et merci pour tout ces retours.
     

  20. pillow35
    User of the Year 2015 Jul 12, 2017

    pillow35 , Jul 12, 2017 :
    Hello tu peux tutoyer :cool: