0
Third Party Software [French] Paiement sans contact

  1. Trichelieu
    Cupcake Jan 22, 2019

    Trichelieu , Jan 22, 2019 :
    Bonjour à tous,

    J'essaye d'activer le paiement sans contact sur mon 6T (avec lyfpay du crédit mutuel, ça passe par Paylib), mais ça m'indique que mon téléphone n'est pas compatible.
    [​IMG]
    Sur le site d'EMVCo, le 6T A6013 est reférencé, mais pas le A6010 (ma version) :
    [​IMG]

    Est ce que quelqu'un a réussi à activer le paiement sur son 6T ?

     

    #1
  2. pillow35
    User of the Year 2015 Jan 22, 2019

    pillow35 , Jan 22, 2019 :
    Bonjour Pour moi cela fonctionne parfaitement avec paylib mais banque postale. Peut être comme ce post https://forums.oneplus.com/threads/french--9-0-11-en-ota-pour-le-oneplus-6t.968226/page-4#post-19849548
    Tu n'as pas rooté ton téléphone parce que je crois que cela bloque les applis bancaire ?
    Tu peux aussi essayer Google pay qui fonctionne maintenant pour vérifier .
     

    Attached Files:

    Last edited: Jan 22, 2019

    #2
  3. Trichelieu
    Cupcake Jan 22, 2019

    Trichelieu , Jan 22, 2019 :
    Comme dit sur l'autre thread rooté puis retour en stock.
    Gpay je ne peux pas essayer, car ma banque est pas compatible...
     

    #3
  4. Chien93
    Jelly Bean Jan 23, 2019

    Best Answer
    Chien93 , Jan 23, 2019 :
    Salut,
    Comme tu l'as posté dans un autre forum et comme (apparemment OnePlus te l'a confirmé), tu as un modèle A6010 donc modèle asiatique et non pas un A6013 (modèle global). Le problème viens de là, la banque ne reconnait pas ton modèle car asiatique et donc ne le certifie pas du coup bah ça marche pas avec une banque européenne.
     

    #4
  5. Trichelieu
    Cupcake Jan 23, 2019

    Trichelieu , Jan 23, 2019 :
    Oui en effet, mais comme j'avais vu sur ce fofo que quelqu'un arrivait à le faire marcher, je me demandais si il n'avait pas trouvé une solution... Qui ne tente rien n'a rien ^^

    Enfin bon merci pour ta réponse, je marque comme résolu !
     

    #5
  6. scouby999
    Jelly Bean Mar 12, 2019

    scouby999 , Mar 12, 2019 :
    C'est quoi cette version asiatique et globale, je croyais que chez OnePlus depuis le One on avait droit qu'à une seule version GLOBALE ???
     

    #6
  7. Trichelieu
    Cupcake Mar 12, 2019

    Trichelieu , Mar 12, 2019 :
    non il y a toujours 2 versions chez oneplus, une global et une chinoise. C'est par contre exactement le même matos, les mêmes bandes 4g etc... mais deux versions qui n'ont pas les mêmes numéro (6010 chinoise et 6013 global).
    Et de la vient donc le problème de paiement sans contact, il est pas certifié pour une utilisation européenne....

    édit : il y a bien quelques bandes 4g de différentes...
     
    Last edited: Mar 12, 2019

    #7
  8. W1540933440984
    Cupcake Oct 23, 2019

    W1540933440984 , via OnePlus 7 , Oct 23, 2019 :
    Bonjour après mise à jour il y a 8 jours, je ne peux plus utiliser paylib sans contact de la bnp. le message d'erreur est le suivant :

    L'utilisation du paiement mobile sans
    contact nécessite une version officielle
    de système d'exploitation Android.
     

    #8
  9. Chuzeville Christophe , via OnePlus 7 Pro , Nov 4, 2019 :
    Si tu veux utiliser un one plus 7 ou 7 pro en beta ou officielle avec une version non europeenne avec lyfpay,c'est simple:Root avec magisk,édit du fichier build.prop sous system en mettant/remplaçantdans mon cas,j'avais la version 1910 qui posait problème...)

    ro.product.model=GM1913
    ro.product.system.model=GM1913

    Puis hide lyfpay avec magisk et tu masques magisk avec un nom aléatoire (important car lyfpay semble chercher magisk)

    Ensuite tu vides le cache et mémoire de lyfpay.

    Tu redémarres le phone.

    Tu relances lyfpay et tu ajoutes ta carte,et la magie,lyfpay te propose le paiement sans contact !

    pour info,cela fonctionne pour moi avec un one plus 7 pro en gm1910 et en beta 4. Je ne vois pas pourquoi cela poserait problème avec un one plus 7.

    Edit: c'est faisable et non simple...
     
    Last edited: Nov 5, 2019

    #9
  10. Horsault
    Marshmallow Moderator Nov 4, 2019


    #10
    oytoch likes this.
  11. Toxires
    Donut Nov 11, 2019

    Toxires , Nov 11, 2019 :
    Bonjour,

    Je viens de faire l'acquisition du OnePlus 7TPro édition Mclaren et lorsque j'ai lancé l'application pour le paiement sans contact de La banque postale il m'a été dit que mon téléphone n'était pas compatible. J'avais un 6T jusque là et cela marché sans problème. Est ce aussi une histoire de version Globale - Chinoise ?? Merci pour votre aide

    Guillaume.
     

    #11
  12. Horsault
    Marshmallow Moderator Nov 12, 2019

    Horsault , Nov 12, 2019 :
    Ça peut, bien entendu.
    Ça peut aussi simplement venir de ce que la BP a choisi d'entrer les ref des appareils autorisés dans sa base de données, et que le McLaren a été "oublié" ou pas encore entré.
     

    #12
  13. ludovickk
    Gingerbread Nov 21, 2019

    ludovickk , Nov 21, 2019 :
    J'ai une réponse de la Banque Postale pour mon Oneplus 7T (HD1903) :
    "
    Le service Paylib sans contact n'est pour l'heure pas compatible avec la dernière version d'Androïd.
    Visa prévoit une compatibilité du service courant décembre 2019."

    EMVCo
    HD1903 Version EE133 Commercial Name: OnePlus 7T
    Approval Number : MTA_LOA_OPTC_01991
     

    #13
    Adrian_Martrenchar and pillow35 like this.
  14. pillow35
    User of the Year 2015 Dec 17, 2019

    pillow35 , Dec 17, 2019 :
    Pour info mise à jour de l'application mon payement de la banque postale pour la fonctionnalitée Paylib compatible avec Android 10
     

    #14
    ludovickk, Toxires and Gaston NP like this.
  15. ludovickk
    Gingerbread Dec 19, 2019

    ludovickk , Dec 19, 2019 :
    Enfin la mise à jour promise par l'équipe de dev que j'ai contacté.
    C'était pénible de ne plus avoir de paiement sans contact depuis la sortie de l'OP7T.

    Je viens de mettre à jour mais j'ai "INCIDENT TECHNIQUE" 99. :(
     

    #15
  16. Obiwane
    Eclair Jan 6, 2020

    Obiwane , via OnePlus 6T , Jan 6, 2020 :
    Client Banque Populaire , je confirme que Paylib et Google Pay ne fonctionnent pas avec la dernière mise à jour.
    J'ai un 6T global.
     

    #16
  17. Chuzeville Christophe , via OnePlus 7 Pro , Feb 26, 2020 :
    La version de lyf pay com.fivory.prod_2020-02-17.apk semble détecter le root sur une open beta 9 sur one plus 7 pro malgré toutes les protections magisk activées (magisk hide,magisk repack,magisk,...).
    le contournement pour le moment est de descendre la version com.fivory.prod_2020-01-20.apk au lien suivant https://www.apkfollow.com/app/fr/lyf-pay-le-paiement-mobile/com.fivory.prod/ en vidant le cache,espace mémoire et en réinstallant l'appli.
     

    #17
  18. ludovickk
    Gingerbread Feb 26, 2020

    ludovickk , Feb 26, 2020 :
    Avec MagiskHide ça passe crème.
     

    #18