18
Network/Connectivity Frequent WiFi drops

  1. vincentwhalley
    Donut Jan 4, 2017


    #41
  2. rbaria
    Cupcake Jan 5, 2017

    rbaria , Jan 5, 2017 :
    It doesn't seem to be hardware issue. No disconnects in 3.5.4 M. Started with OOS 4 update. Frustrating.
     

    #42
    fairy_blue and G_T._A._CxNO like this.
  3. chris.walker
    Gingerbread Jan 5, 2017

    chris.walker , Jan 5, 2017 :
    Perhaps the 7.0 update has enabled the Smart Network Switch by default? If it's on, try turning it off so it doesn't keep switching between wi-fi and mobile network connection.
     

    #43
    fairy_blue likes this.
  4. Solexje
    Froyo Jan 5, 2017

    Solexje , Jan 5, 2017 :
    Same problem here.....On my OPX and OPO stable good wifi at home and on OP3T fluctuating constantly between low and sufficient to good.
    I am on Nougat stable version. Also on version before same problem. So hardware?????
     

    #44
    fairy_blue likes this.
  5. fairy_blue
    Cupcake Jan 5, 2017

    fairy_blue , Jan 5, 2017 :
    Same. I get this a lot with facebook and YouTube. But less for lighter apps.
     

    #45
  6. twist_and_shoot
    Donut Jan 5, 2017

    twist_and_shoot , Jan 5, 2017 :
    Same problem here since day 1 one my 3T. Same problem after upgrading to Nougat.

    Tried to reset network parameters, disabled smart switch didn't fixed anything.

    Same issue happen on diffrents AP 2,4/5 Ghz.

    didn't have any trouble with my Moto X Play.

    I guess I'll go for a refund and buy another brand because it is a really big issue for me and I don't wanna get stuck in this situation...
     

    #46
  7. G_T._A._CxNO
    Gingerbread Jan 5, 2017

    G_T._A._CxNO , Jan 5, 2017 :
    so sad... i had many phones before. but OP3 is the first one with such big and annoying issues.
     

    #47
    fairy_blue and twist_and_shoot like this.
  8. Kobo11
    Cupcake Jan 7, 2017

    Kobo11 , Jan 7, 2017 :
    same here and also bluetooth problems ... really oneplus you can do better please don't ignore all of us who trusted you....
     

    #48
    fairy_blue likes this.
  9. MariusB19
    Donut Jan 8, 2017

    MariusB19 , Jan 8, 2017 :
    Same problem, my wifi keeps toggling on and off, i didnt have the problem on android 6
     

    #49
    fairy_blue likes this.
  10. andreaserbe
    Cupcake Jan 10, 2017

    andreaserbe , Jan 10, 2017 :
    same here. WiFi sometimes does not connect after upgrading to 4.0.1. WiFi network sometimes being marked as disabled afterwards. With low signal strength connections is not working at all - before the upgrade I had no issue at the exact same position.
    Already tried:
    - switching WiFi off and on again
    - phone reboot
    - deleted WiFi networks and re-configured
    - wiped cache
     

    #50
    fairy_blue likes this.
  11. Kearneybobs
    Cupcake Jan 11, 2017

    Kearneybobs , Jan 11, 2017 :
    This is pretty much happening to me too. Wifi is staying on and just disconnects from WiFi and then reconnects in a few seconds. No other devices are doing the same.
    Wifi channel changing hasn't resolved it for me and was happening before the nougat update. Router is only 2.4gHz.
     

    #51
    fairy_blue and twist_and_shoot like this.
  12. xblubb
    Cupcake Jan 11, 2017


    #52
    fairy_blue likes this.
  13. jordan.jones83
    Cupcake Jan 13, 2017

  14. Synaptx
    Cupcake Jan 14, 2017

    Synaptx , Jan 14, 2017 :
    Not sure if I actually experience a "full" disconnect. But we have the upload and download triangles on our notification bar. When connected to WiFi, i would see these triangles disappear beside a the WiFi symbol and appear beside my mobile signal icon. But in a few seconds, they reappear on the WiFi side. When this happens my WiFi symbol remains with full bars.

    Is this just a glitch or indicating some kind of connectivity issue? I did full reset and wiped my cache. I also connected to different routers and still get the same thing once in a while.

    Anyone experience this particularly? Or do you all just actually have a disconnection where the WiFi turns off completely?
     

    #54
  15. pablonzio
    Cupcake Jan 15, 2017


    #55
  16. Vikas Gore
    Cupcake Jan 15, 2017

  17. pakordo
    Froyo Jan 16, 2017

    pakordo , Jan 16, 2017 :
    I have the same issue. I have tried all alternatives and not fix the problem. i'll try install OOS 3.5.4 because I updated my phone when it arrived.
     

    #57
  18. ghostdragons445
    Eclair Jan 23, 2017

    ghostdragons445 , Jan 23, 2017 :
    I also now seem to get an issue where I am connected to the wifi but the limited connection ! is showing and the phone reverts to mobile data until i reconnect to the wifi and is slightly annoying.
     

    #58
  19. vliu9
    Eclair Jan 23, 2017


    #59
  20. Jyoti_porriya
    Cupcake Jan 23, 2017


    #60