281
Guide [Full Guide] Setting drivers up, unlocking bootloader, flashing recovery, roms, kernels & rooting

  1. iamjestonilee Eclair Jun 22, 2017


    wilsmits likes this.
  2. wilsmits Jelly Bean Jun 23, 2017

    wilsmits, Jun 23, 2017 :
    Lmao
     

  3. phillipmckinnish Cupcake Aug 12, 2017

    phillipmckinnish, Aug 12, 2017 :
    I have a OS installed I can get into fastboot..I dont have a revovery and cant unlock the bootloader..Ive tried fast boot oem unlock,Ive tried all the tool kits boxes nothing unlocks it.. When I do fastboot oem device-info it says tamp.true unlocked fulse...Please help..I just got this phone and it on 4.4.4 and for some reason I cant even reset the phone.
     

  4. Afzal Khan Jelly Bean Aug 14, 2017

    Afzal Khan, Aug 14, 2017 :
    You received it NOW...after the expiry...Why?..!
    But for your problem I would suggest you to setup drivers properly and then do it step by step. Just by giving Oem unlock command can not work. YOu need to into get into the Fastboot properly & should use the ADB & Fastboot command prompt. So just relax and try to do it properly.
     

  5. tobydjones Cupcake Sep 15, 2017


  6. aris Jelly Bean Oct 24, 2017


  7. fede4justice Cupcake Nov 20, 2017

    fede4justice, Nov 20, 2017 :
    Hi guys, i've seen that first post has been written years ago. Is this guide still working for my 1+1?
     

  8. iblesq Eclair Nov 20, 2017

    iblesq, Nov 20, 2017 :
    Why not?
     

  9. fede4justice Cupcake Nov 21, 2017

    fede4justice, Nov 21, 2017 :
    Idk, i was thinkin something like "New 2016's OTA update need a new version of recovery which is not listed in this topic". Could it be a possibility?
     

  10. iblesq Eclair Nov 21, 2017

    iblesq, Nov 21, 2017 :
    Actually I've tried both oxygen os and lineage os. Everything works