0
fullscreen problem

  1. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    1555896961865.jpg
    I'm watching some animes on Stream sites and this white bar isn't going anywhere it's staying like this. And yes, it's on all streaming sites.

    how can i fix it? it's really annoying.
     

    #1
  2. Waveform Modifier Lollipop Apr 22, 2019

    Waveform Modifier, Apr 22, 2019 :
    Are you using an app for gestures navigation? Really need way more info than what you have given so far. Kind of pitiful to be honest.
     

    #2
  3. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    I'm using no app for the navigation. Just watching my Streams and the Bar isn't going invisible.

    Can you try it yourself? Maybe it's an pie thing I don't know.
     

    #3
  4. Waveform Modifier Lollipop Apr 22, 2019

    Waveform Modifier, Apr 22, 2019 :
    What am I trying exactly? You haven't provide any sort of information as you what your phone is, what OS it is on, what configuration you have done to your phone.
     

    #4
  5. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    well, I'm using a OnePlus 5T with the latest oxygenOS. hopefully I can now explain you what's my problem with this White bar.

    So, I'm watching some animes on streaming sites via Chrome. The white bar will not go away it's staying like that on the picture. And I don't know how to fix it, because in the past the white bar was going away like in YouTube.

    hopefully u can help me :)
     

    #5
  6. stark2991_PL KitKat Apr 22, 2019

    stark2991_PL, Apr 22, 2019 :
    If you are watching these streams in a browser then you can't hide it, because your browser doesn't have fullscreen mode.
    Use classic navigation buttons, they have this little dot which allows to hide them.
     

    #6
    MrTalon likes this.
  7. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    Classic navigation buttons? Can u kindly explain to me, where I find them?
     

    #7
  8. stark2991_PL KitKat Apr 22, 2019

    stark2991_PL, Apr 22, 2019 :
    In the settings, dude... In the same place where you have enabled your current buttons.
     

    #8
    MrTalon likes this.
  9. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    Ah that means the classic navigation buttons. Thanks.
     

    #9
  10. MrTalon Honeycomb Apr 22, 2019

    MrTalon, Apr 22, 2019 :
    1555947072850.jpg
    And there is nothing that can i hide.
     

    #10
  11. stark2991_PL KitKat Apr 22, 2019


    #11
  12. Waveform Modifier Lollipop Apr 22, 2019


    #12
  13. harait Donut Apr 22, 2019

    harait, Apr 22, 2019 :
    1555972221115.jpg

    this is a pie problem, before there was no issue with this navigation bar, since pie update it doesnt hide itself.....i hate it too

    you can solve this on the gestures settings you can customize it with adding a hide button to it. 1555972001067.jpg
     
    Last edited: Apr 22, 2019

    #13
    MrTalon likes this.