0
Gaming mode has a bug

  1. livepushkar
    Cupcake Aug 23, 2019

    livepushkar , Aug 23, 2019 :
    After recent system update on my oneplus 5 device, the gaming mode shows pop up notifications. How do I turn off the pop ups, because it is very disturbing when I play games.
     

    #1
  2. Deactivated User
    Aug 23, 2019


    #2
  3. ponder65
    Eclair Aug 23, 2019

    ponder65 , Aug 23, 2019 :
    Same on my OnePlus 6T following the recent update. There is no setting to turn this off, not even in Settings > Utilities > Gaming Mode. It's only supposed to open on selected apps, not the home screen. There is no setting for the home screen!
     

    #3
  4. Deactivated User
    Aug 24, 2019


    #4
  5. ponder65
    Eclair Aug 24, 2019

    ponder65 , Aug 24, 2019 :
    I wish the forum itself hadn't redirected me here (duplicate) when I went to report it.
     

    #5
  6. ponder65
    Eclair Aug 29, 2019


    #6
  7. ponder65
    Eclair Aug 30, 2019

    ponder65 , Aug 30, 2019 :
    For the record, I fixed this problem by removing ALL apps from gaming mode, then re-adding them.
     

    #7