4
Other [GEBRUIKERS] problemen/bugs en oplossingen.

  1. marga.anders
    Donut Feb 24, 2016

    marga.anders , Feb 24, 2016 :
    Ik word gek van de klantenservice van One X. Al sinds het begin heb ik 2 toestellen die problemen geven met Ziggo mobiel. Vaak (niet altijd, maar 80% vd tijd) als hij over moet van Wifi naar 3g of 2g of van 4g naar 3g dan doet hij dat niet. Zet ik dan vliegtuigmodus aan en uit dan werkt het weer.
    Ik heb langdurig contact gehad met de klantenservice. Eerst ging het snel.Ticket voor de tweede lijn, remote sessie etc etc. Maar ze komen er niet uit en hebben nu een RMA aangemaakt. Ze willen blijkbaar dat ik de toestellen opstuur, al krijg ik daar geen duidelijk antwoord op. Het is nu al weken stil.
    Ondertussen ben ik er zelf achter gekomen dat als ik data-roaming AAN zet het probleem zich niet meer voordoet.
    Wie weet hoe dit kan en hoe ik het zou kunnen oplossen? Opsturen lijkt me redelijk nutteloos.
    In Nederland vind ik roaming aan niet zo'n grote ramp, maar ik kom vaak in het grensgebied en dan het wel lastig natuurlijk.
    Zijn er meer mensen met dit probleem?
     

  2. Stefaan
    Donut Feb 29, 2016

    Stefaan , Feb 29, 2016 :
    ondertussen een tijdje verdee.. De batterij is al beter, maar hoe kan ik de google toepassingen uitschakelen. Bv de tijd tot thuis, voorgestelde matchen enzo?

    Dat is volgens me het grootste probleem van mijn batterij..
     

  3. Jeffrey98
    Jelly Bean Feb 29, 2016

    Jeffrey98 , Feb 29, 2016 :
    Enigste oplossing is dan als je je telefoon niet gebruikt Wi-Fi en mobiele data uit te schakelen, op dat moment kan hij ook geen contact maken met de Google servers en je batterij leeg vreten.
     

  4. xSalima
    Cupcake Mar 1, 2016

    xSalima , Mar 1, 2016 :
    Hi! Een niet-actiefforum lid hier! Ik hoop dat jullie me wellicht iets verder kunnen helpen dan de livechat.. Mijn OPT heeft al een week last van oplaadproblemen,namelijk nauwelijks of niet opladen! Gisteren was het 20% in 8 uur zonder hem te gebruiken.. Wie kent dit probleem of denkt iemand te weten waar het aan kan liggen?
    Aangezien 18,90 € voor een kabeltje (als daar het probleem ligt) dat het tot nu toe 4 maanden heeft volgehouden, voor mij redelijk prijzig is, wilde ik eerst dit forum proberen :) !
    Dank jullie wel alvast.

    + heb cache legen gedaan, maar zie helaas geen verbetering
     
    Last edited: Mar 1, 2016

  5. Mrkhlrhk
    Donut Mar 17, 2016

    Mrkhlrhk , Mar 17, 2016 :
    Dit kan nog is goed van pas komen. Welke data wordt er allemaal gewist als je dat doet?
     

  6. Imnoa
    Honeycomb Mar 21, 2016

    Imnoa , Mar 21, 2016 :
    Alleen cache, je zult dus geen data verliezen (mits je natuurlijk alleen cache/dalvik wist)

    Het opstarten hierna zal even duren, alle apps moeten opnieuw opgebouwd worden. Dit is normaal.

    Als je andere partities (/system /data etc) gaat wissen zul je wél data of zelfs je geinstalleerde rom verliezen


    Je kunt een "charger doctor" proberen , ik heb ze ooit bij de action gezien voor een paar euro. Ze zijn ook voor ongeveer één euro te koop op de bekende chinese webshops.
    Of installeer Ampere op je telefoon (de waarde moet ergens tussen de 1 en 1,8 ampère zitten)

    Ook kun je proberen je usb aansluiting van zowel telefoon als lader voorzichtig schoon te maken (bijvoorbeeld met een wattenstaafje wat alcohol van de drogist (96%))
    Doe dit wel met je toestel UIT en laat het even goed drogen

    Is je verbruik wel normaal ? Geen drain door een app oid?

    Doze

    Je kunt kijken of je de modem handmatig opnieuw kunt flashen (of een ander modem compatible met je ROM + OPX). Wees wel 100% zeker dat je de goeie modem hebt.
     
    Last edited: Mar 21, 2016

  7. steven1366
    Donut Mar 22, 2016

    steven1366 , Mar 22, 2016 :
    Als ik op mijn OPX de powerknop en volumeknop nr beneden samen indruk bij opstarten kom ik idd in een recovery menu. Ik moet echter kiezen tussen:
    - install from local
    - instal from usb
    - wipe data and cache
    - advanced
    - reboot
    Zit er dan nog menu achter 'wipe data and cache' ? Want ik wil mijn data niet verliezen..

    Btw, mijn probleem is dat nr recente schermen ga iedere keer ik op de menuknop duw. Kan dus mijn apps en instellingen niet meer openen met uitzondering v diegene die op homescherm staan.
     

  8. Shovanny
    Gingerbread Mar 22, 2016

    Shovanny , Mar 22, 2016 :
    Er zit nog een menu achter "wipe data and cache" je kan daarna nog een keus maken.
     

  9. Seijmo
    Lollipop Community Expert Mar 23, 2016

    Seijmo , Mar 23, 2016 :
    Niet teveel aan de knopjes zitten meneer Vanny, straks zet je de telefoon weer terug naar fabrieksinstelling... [​IMG] [​IMG]
     

  10. steven1366
    Donut Mar 23, 2016

    steven1366 , Mar 23, 2016 :
    Ok, thx. Niet nodig had want probleem was opgelost door de Google search bar opnieuw te activeren. Had ontdekt dat je die op hidden kon zetten maar dan ontstaan blijkbaar tal v problemen maw een bug dus.
     

  11. Shovanny
    Gingerbread Mar 23, 2016

    Shovanny , Mar 23, 2016 :
    Inderdaad...cache en geen data, alleen draaide ik het om :confused::rolleyes:
     

  12. PimRutten
    Cupcake Mar 27, 2016

    PimRutten , Mar 27, 2016 :
    Hoi, ik zie nu wel dat dit een oude post is maar toch ga ik mijn kans wagen!

    Ik heb een one plus 1 en soms reageerd deze niet meer. Er flikkerd dan een blauw ledlampje, en verder krijg ik hem niet uit slaapstand. Ik heb al eens gezocht op het internet, maar er hetzelfde probleem komt enkel voor bij Samsung. Daar zou het probleem aan de batterij liggen. Hebben jullie een idee ?
     

  13. doekus
    Ice Cream Sandwich Apr 11, 2016

    doekus , Apr 11, 2016 :
    Ik kan geen Nederlands taal pakket downloaden bij instellingen - taal en invoer - google spraakgestuurd typen.

    Hij download wel Duits maar geen Nederlands en laat Nederlands nu mijn taal zijn ...

    Kan iemand kijken of hij / zij ook dit probleem heeft en heeft iemand een oplossing? BVD
     

  14. Andreas_R
    Cupcake Apr 12, 2016

    Andreas_R , Apr 12, 2016 :
    "Trebuchet is gestopt"..... Ik kan niets meer doen met de telefoon..... Wat te doen?

    Komt na het uitvoeren van het updaten van het systeem.... 'Reboot system now' heeft zin... Andere mogelijkheden?
     
    Last edited: Apr 12, 2016

  15. ITB
    Donut Apr 12, 2016

    ITB , Apr 12, 2016 :
    Beste,

    Ik heb problemen met mijn camera en weet niet of dit een nog voorkomend probleem is...?
    Ik heb mijn OnePlus X sedert 3 weken, bij eerste gebruik van mijn camera heb ik mijn flits afgezet en krijg deze niet meer aan. Ik had gehoopt dat het ging opgelost zijn met de update van vorige week maar helaas geen resultaat.
    Zijn er nog mensen die hun flits niet meer kunnen aanzetten?
    Alvast bedankt allen of Oneplus om deze bug op te lossen!
     

  16. Megasthenes
    Eclair Apr 13, 2016

    Megasthenes , Apr 13, 2016 :
    Goedemiddag,

    Mijn OPO wordt niet herkend door mijn computer. In Mijn Computer staat weliswaar A0001, maar ik kan verder niets. Ik wil wat muziek op de telefoon zetten en foto's naar de computer overzetten, maar het lijkt wel alsof hij kan opladen en geen data over kan zetten. Vóór de update naar COS 13.0 en Android 6.0.1 kon dit probleemloos.
    Kan iemand een oplossing aandragen?? Mijn dank zou groot zijn!!

    Groetjes,
    Robert

    Edit: Ik heb het al gevonden. OPO aansluiten, statusbalk naar beneden schuiven en keuze maken...
     

    doekus likes this.
  17. Bartpeelman
    Cupcake Apr 14, 2016

    Bartpeelman , Apr 14, 2016 :
    Deze week veel van mijn contacten plots weg hoe krijg ik deze er terug op. Heb al gekeken in contacten en alles staat aangevinkt....
     

  18. ITB
    Donut Apr 15, 2016

    ITB , Apr 15, 2016 :
    Hallo iedereen,

    Hoe lang duurt het normaal voordat er iemand van Oneplus antwoord?
    Nog even mijn post erbij plakken :)

    Ik heb problemen met mijn camera en weet niet of dit een nog voorkomend probleem is...?
    Ik heb mijn OnePlus X sedert 3 weken, bij eerste gebruik van mijn camera heb ik mijn flits afgezet en krijg deze niet meer aan. Ik had gehoopt dat het ging opgelost zijn met de update van vorige week maar helaas geen resultaat.
    Zijn er nog mensen die hun flits niet meer kunnen aanzetten?

    Alvast bedankt allen of Oneplus om deze bug op te lossen!
     

  19. walter820
    Eclair Apr 15, 2016

    walter820 , Apr 15, 2016 :
    Zorg er voor dat de speciale modus HDR, Scherpe foto of Schoonheid niet geselecteerd zijn, in die drie standen kan je namelijk geen flits gebruiken.
     

  20. ITB
    Donut Apr 17, 2016

    ITB , Apr 17, 2016 :
    Beste Walter820,

    Dit was dus het probleem... Voel me nogal een idioot nu :oops:
    Ik dacht zelf dat je altijd 1van de 3moest kiezen... had al eens proberen afzetten maar blijkbaar niet goed aangeraakt...
    Alvast enorm bedankt!

    Mvg Roald
     

    barb likes this.