0
Getting slow network and internet issue

  1. sivanarayana494
    Cupcake Mar 4, 2021

    sivanarayana494 , Mar 4, 2021 :
    Now a days we are getting slowness issue for internet and network connectivity. Not only my phone, every OnePlus 7T series getting same issue. please do something and release the new update regarding this.
     

    #1
  2. McJader
    Lollipop Mar 4, 2021

    McJader , Mar 4, 2021 :
    Try this:
    Go to Settings>System>Reset options>Reset wifi mobile and bluetooth. Restart your phone.
    If you use WIFI, try resetting/restarting your router.
    If you use mobile data, check if it isn't a problem from the network provider's side
    You could also try clear cache in recovery mode (use Google to know how to do that)
    If none of these work, factory reset your device and erase all data. (make sure to take a cloud backup)
     

    #2
  3. sivanarayana494
    Cupcake Mar 4, 2021


    #3
  4. McJader
    Lollipop Mar 4, 2021

    McJader , Mar 4, 2021 :
    You did all of the above?
     

    #4
  5. sivanarayana494
    Cupcake Mar 4, 2021

  6. sivanarayana494
    Cupcake Mar 4, 2021


    #6
  7. McJader
    Lollipop Mar 4, 2021

    McJader , Mar 4, 2021 :
    But YOU created this thread, didn't you?
    How did you clear cache?
     

    #7
  8. sivanarayana494
    Cupcake Mar 4, 2021

    sivanarayana494 , Mar 4, 2021 :
    Power off your device. You can do that by pressing power button and selecting “Power off”.
    Once device is completely shut down, press and hold Volume down and power key simultaneously until you see OnePlus and Android logo.
    Release the keys.
    Now select your preferred language.
    Tap on “Wipe Data and cache”.
    Then select “Wipe cache”.
    Give your consent to wipe cache by tapping on “Yes”.
    Now reboot your device.
    All the cache data will be cleared now.
     

    #8
    McJader likes this.
  9. sivanarayana494
    Cupcake Mar 4, 2021

    sivanarayana494 , Mar 4, 2021 :
    Myself and my father, sister, my colleague are using 7T series. All we are getting same issue. that's why i have opened this thread
     

    #9
  10. McJader
    Lollipop Mar 4, 2021

    McJader , Mar 4, 2021 :
    Are you all on the same network?
     

    #10
  11. Dresa91
    User of the Year 2016; Most Active User 2020 Mar 4, 2021

    Dresa91 , Mar 4, 2021 :
    How about performing a factory reset?
     

    #11
  12. sivanarayana494
    Cupcake Mar 4, 2021


    #12
  13. sivanarayana494
    Cupcake Mar 4, 2021

    sivanarayana494 , Mar 4, 2021 :
    From the Home screen, swipe up, then tap Settings.
    Tap System > Reset Options > Reset Wi-Fi, mobile & Bluetooth.
    Tap RESET SETTINGS.
    Enter your PIN or Password, then tap Next.
    Tap
     

    #13
  14. Dresa91
    User of the Year 2016; Most Active User 2020 Mar 4, 2021

    Dresa91 , Mar 4, 2021 :
    You should do a factory reset
     

    #14
  15. sivanarayana494
    Cupcake Mar 4, 2021

    sivanarayana494 , Mar 4, 2021 :
    I did factory reset 3 times, but no use still getting same issue
     

    #15
  16. Dresa91
    User of the Year 2016; Most Active User 2020 Mar 4, 2021


    #16
  17. 95_deepak
    Gingerbread Mar 4, 2021

    95_deepak , via OnePlus 7T , Mar 4, 2021 :
    I'm not having such issues in my OnePlus 7t. Are you it is not actually the services of the internet provider that your are using which is slow?
     

    #17