0
Gif in keyboards not working

  1. G_Shermidh_Sattar_Sltv Cupcake Dec 30, 2018

    G_Shermidh_Sattar_Sltv, Dec 30, 2018 :
    So I just got a new 6t and I am not able to access GIFs on any of the keyboards. It shows unable to connect to the internet both on Gboard and SwiftKey keyboard
     

    #1
  2. pashazz Gingerbread Dec 30, 2018

    pashazz, Dec 30, 2018 :
    Looks like a network issue. Try switching between WiFi and mobile data.
     

    #2
  3. J_Parth_Patel_120595 Honeycomb Dec 30, 2018


    #3
  4. G_Shermidh_Sattar_Sltv Cupcake Jan 5, 2019


    #4
  5. Shizim Cupcake Jan 20, 2019

    Shizim, Jan 20, 2019 :
    same issue here. stopped working a few weeks ago. its not a network issue.
     

    #5
  6. pineapplemandy Cupcake Jan 29, 2019

    pineapplemandy, Jan 29, 2019 :
    when I search for a specific gif, it took a long time to load, then the msg would show "network not working" or "something wrong," while my internet is fine. Why is this happening? :'( pls help
     

    #6
  7. Shizim Cupcake Jan 29, 2019


    #7
  8. Lucien_Cooper Cupcake Feb 25, 2019

    Lucien_Cooper, Feb 25, 2019 :
    I have had this same problem for at least a month now. I am currently making this post over my data connection, so that is clearly working, but when I search for a gif I wait for about 10s and then get told 'could not connect to the internet'.
    This is disappointing as the gif feature is so fun!
    If it isn't fixed I will buy a brand of phone that allows me to send gifs - there doesn't seem to be a reasonable explanation for this bug.
     

    #8
  9. Kytharsis Lollipop Feb 26, 2019

    Kytharsis, Feb 26, 2019 :
    You do realize that this isn't an OP problem but a Gboard problem. There is literally nothing we can do about it.
     

    #9
  10. Shizim Cupcake Feb 26, 2019


    #10
  11. Roger.T Ice Cream Sandwich Feb 26, 2019

    Roger.T, Feb 26, 2019 :
    Look once in the app permissions.
    Are all necessary authorizations activated there?
    You have always set the active keyboard as default?
     

    #11
  12. SeeBeeEss Ice Cream Sandwich Feb 26, 2019

    SeeBeeEss, Feb 26, 2019 :
    Interesting. I am not having the issue with either Swiftkey or Gboard on my 6 with 9.0.4.
     

    #12
  13. shadoknaute Cupcake Mar 31, 2019

    shadoknaute, Mar 31, 2019 :
    Hi,
    I had this problem since several months now, and find out were the problem was.
    In every keyboard apps (Gboard, Swiftkey), no GIFs were shown and the error message "you need an internet connection to view gif" appeared everytime.
    The simple trick was to deactivate the "battery saver", and the GIFs were back.

    Hope this can help some of you too :)
     

    #13
    Manish.Lama, Shizim and SeeBeeEss like this.
  14. C1554011856626 Cupcake Mar 31, 2019

    C1554011856626, Mar 31, 2019 :
    Hmm, I don't have a solution. I just bought my 1+ 6t yesterday and as I'm responding to you, on my Gboard, the GIF option is working for me.
     

    #14
  15. Manish.Lama Cupcake Apr 23, 2019

    Manish.Lama, Apr 23, 2019 :
    Well said.. it worked after I turned off my battery saver mode... Thank you..
     

    #15