3
Gif not working in messages

  1. B1580507187880
    Donut Feb 20, 2020


    #1
  2. V1582223055921
    Donut Feb 21, 2020


    #2
    M1578294723424 likes this.
  3. V1582223055921
    Donut Feb 21, 2020


    #3
  4. Jimbo the Great
    Honeycomb Feb 22, 2020

    Jimbo the Great , Feb 22, 2020 :


    V1582223055921

    I just uninstalled the "Gboard" on my play store and restarted my phone. my GIF are working now.​


    Same here. Uninstall the update... then it works. Haven't tried reinstalling the update yet.

    Update: Reinstalling GBoard update breaks gif insert into messages again. Uninstalling it fixes problem. recent Gboard Update is buggy, wait for fixes.
     
    Last edited: Feb 22, 2020

    #4
  5. B1580507187880
    Donut Feb 27, 2020


    #5
    Jimbo the Great likes this.
  6. LT1UltraZ
    Cupcake Feb 28, 2020


    #6
  7. Jimbo the Great
    Honeycomb Feb 28, 2020

    Jimbo the Great , Feb 28, 2020 :
    Good question. The Gboard is a Google,llc app, but there could be a conflict with a subsystem on the OP phone causing the issue.

    GBoard does have a few negative ratings in the playstore, and has some other known bugs in Android 10.

    I would suggest a bug report to Google as it is their app version having the problem. Report your phone environment and the problem and see if they release a new update.
     

    #7
    M1578294723424 likes this.

  8. #8
  9. FlG8rMatt , via OnePlus Community App , Mar 4, 2020 :
    I think this is a OnePlus issue. The Bitmoji keyboard also doesn't work to support image insertion any longer. I've switched to Google's Messages app for now.
     

    #9
    Jimbo the Great likes this.
  10. Jimbo the Great
    Honeycomb Mar 4, 2020

    Jimbo the Great , Mar 4, 2020 :
    Agreed.
    Installed Google, Llc Massages app... set to default.
    Updated Gboard.
    Gif Works.
    it's some conflict in the OnePlus Messages app.

    Your mileage may vary, I'm sticking with the Google Massages app for now.
     

    #10
    FlG8rMatt likes this.
  11. LT1UltraZ
    Cupcake Mar 6, 2020

    Last edited: Mar 6, 2020

    #11
    Jimbo the Great likes this.
  12. Jimbo the Great
    Honeycomb Mar 6, 2020

    Jimbo the Great , Mar 6, 2020 :
    I'll switch back after they do a stable update and try it.

    Thanks for testing the beta.
     

    #12
  13. B1580507187880
    Donut Mar 6, 2020

    B1580507187880 , Mar 6, 2020 :
    i believe they updated it. seems to be working for me now after an update
     

    #13
    Jimbo the Great likes this.
  14. Jimbo the Great
    Honeycomb Mar 6, 2020

    Jimbo the Great , Mar 6, 2020 :
    Thanks for that! Switched back to OnePlus "Messages" and works with newest Gboard now.

    I wonder what happened?
    Weird. But I'm glad it's fixed now.
     

    #14
    B1580507187880 likes this.
  15. B1580507187880
    Donut Mar 6, 2020

    B1580507187880 , Mar 6, 2020 :
    yeah very strange. must have unfortunately touched something that didn't let it interact properly, but whatever it was, glad it's fixed
     

    #15
    Jimbo the Great likes this.
  16. Jimbo the Great
    Honeycomb Mar 6, 2020

    Jimbo the Great , Mar 6, 2020 :
    Onto the next bug!

    (unrelated comment: Sponge-Naruto-Squarepants is awesome!)

    😆
     

    #16