4
Gmail notifications not working anymore after Android 11 official update! via OnePlus 6

  1. UltrAs81
    Froyo Oct 11, 2021

    UltrAs81 , via OnePlus 6 , Oct 11, 2021 :
    Please, there is a problem with the new official update, i don't get notification for Gmail. Please fix this problem asap. Many has this problem after the update, we (customers) have tried everything, but nothing works. You need to fix this problem, in the new update, asap.
    Thank you.
     

    #1
  2. guisbro
    Ice Cream Sandwich Oct 13, 2021

    guisbro , Oct 13, 2021 :
    I have two email addresses that my Gmail app links to. I don't get notifications for gmail, but I do get then for the other account!
     
    Last edited: Oct 13, 2021

    #2
  3. Andy
    Gingerbread Oct 14, 2021


    #3
  4. UltrAs81
    Froyo Oct 15, 2021

    UltrAs81 , via OnePlus 6 , Oct 15, 2021 :
    I have also 2 email address linked in the Gmail app, but i don't get any notification for Gmail after the update 😔. I only hope they will fix this issue asap.
     

    #4
  5. valmik_kalathia
    Cupcake Oct 16, 2021


    #5
  6. VikasKambhampati
    Donut Oct 17, 2021


    #6
  7. Z1634550161013
    Cupcake Oct 18, 2021


    #7
  8. Natushka Mulvaney
    Cupcake Oct 19, 2021


    #8
  9. szaboadam
    Cupcake Oct 19, 2021

    szaboadam , via OnePlus 8 Pro , Oct 19, 2021 :
    Try this. Make sure you downloaded the latest Gmail app from play store. Clear storage and cache within Gmail app.
    Restart the phone. Make sure you enabled Notifications in Gmail > Settings > Your account > Inbox notifications.

    Do not use Do Not Disturbe.
     

    #9
    krychu90 likes this.
  10. krychu90
    Cupcake Oct 20, 2021

    krychu90 , Oct 20, 2021 :
    It seems to be working for me. Thanks.
     

    #10
  11. schar07
    Cupcake Nov 25, 2021

    schar07 , Nov 25, 2021 :
    Same, not working on 6T v11.1.1.1 upgraded from stock latest v10.
    Even after the suggested actions sequence.
    Even after GMail downgrade to stock followed by an update.
    Frankly, quite impacting
     

    #11
  12. schar07
    Cupcake Nov 25, 2021

    schar07 , Nov 25, 2021 :
    I think i found the issue. In Settings - Apps and Notifications - Notifications - Advanced i had "Hide silent notifications in status bar" flag set. I did not change it from v10, so perhaps it is a new flag or default setting in v11?
     

    #12