1
Gmail Notifications

  1. FN-GM
    Cupcake Aug 13, 2017

    FN-GM , Aug 13, 2017 :
    Hello,

    Gmail notifications haven't been working on my OP3 for a while now. All other apps are ok. I have gone into the notifications section of my phone and I am not blocking the notifications for the Gmail app.

    I was wondering if anyone can help please?

    Thanks
     

    #1
    TamRo likes this.
  2. Kv gaurav
    Froyo Aug 13, 2017


    #2
  3. Burgess85
    Gingerbread Aug 13, 2017


    #3
  4. Cosmos_NT
    KitKat Aug 15, 2017

    Cosmos_NT , Aug 15, 2017 :
    Gmail -> swipe to right -> setting -> choose your account -> notification check box and related sounds and all that

    I have several account so as need I keep some of them turned off and important one with turned on
     

    #4
    FN-GM likes this.
  5. Cosmos_NT
    KitKat Aug 15, 2017

    Cosmos_NT , Aug 15, 2017 :
    or you can check with System setting -> Apps installed -> Gmail -> Notification level check if it's not zero (keep it level 3 minimum for regular notification)
     

    #5
  6. FN-GM
    Cupcake Aug 17, 2017

    FN-GM , Aug 17, 2017 :
    Sorry about the delay, ironically I didn't get a notification!

    Anyway, @G_Ninad_Thaker_XBWD your first post helped, the box wasn't ticket. I have checked it now so just waiting for someone to send me a message to test.

    Thanks
     

    #6
    Cosmos_NT likes this.
  7. FN-GM
    Cupcake Aug 17, 2017


    #7