0
Google Apps doesn't work in data mode

  1. Q1607415068005
    Cupcake Oct 22, 2021

    Q1607415068005 , Oct 22, 2021 :
    Well, that, for a week the Google apps: play store, drive, youtube ... in data network mode does not work, it says that I am not connected to the internet, but the other apps such as telegram, mail, WhatsApp, ... yes do they work.
    I have already cleared cache, memory, hard reset of the mobile ... and nothing has solved it.
     
    Last edited: Nov 14, 2021

    #1
  2. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Oct 23, 2021

    Dresa91 , Oct 23, 2021 :
    Are you still facing the issue?
     

    #2
    Tokolozi likes this.
  3. Q1607415068005
    Cupcake Oct 23, 2021

    Q1607415068005 , Oct 23, 2021 :
    Yes, still with the issue.
    I tried doing factory reset and it didn't solve the problem,
    I tried to install previous softwarw but I can't.

    what a f*/*/*!!!
     

    #3
  4. Q1607415068005
    Cupcake Oct 23, 2021


    #4
  5. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Oct 23, 2021


    #5
  6. Q1607415068005
    Cupcake Oct 23, 2021

    Q1607415068005 , Oct 23, 2021 :
    No, I just tried another cheaper mobile phone I have, a BlackView and everything works fine,
    I don't want to lose more time today with the OnePlus8. I'll try next week.
     

    #6
  7. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Oct 23, 2021

    Dresa91 , Oct 23, 2021 :
    Ok
     

    #7
  8. Q1607415068005
    Cupcake Nov 13, 2021

    Q1607415068005 , Nov 13, 2021 :
    Solution from another user. (Copy-paste):
    "I think I have solved it and it is the network to remove Yoigo's name so that it does not detect it"

    What I have done is go to networks in adjustment. In SIM settings enter SIM. Where it says "Access point names" you get "Yoigo or Pepephone internet". Enter and change the name, keeping at the end "... Internet". Before leaving, hit the 3 points, save and then leave.

    It is quite likely that the problem comes from Oneplus with the connection of these operators. But I don't see why a telephone company that is good in principle allows this type of problem with complaints for more than two months ...
     
    Last edited: Nov 14, 2021

    #8
    Dresa91 likes this.
  9. Q1607415068005
    Cupcake Nov 14, 2021

    Q1607415068005 , Nov 14, 2021 :
    I confirm ... at the moment it seems that changing the name of the "internet_operator" for another "X_internet" works temporarily, after 5 min. it remains the same and you have to re-adjust the settings.
    :confused:
     

    #9
  10. Q1607415068005
    Cupcake Nov 17, 2021

    Q1607415068005 , via OnePlus 8 , Nov 17, 2021 :
    We got it ... 😄
    Instead of modifying the existing internet connection we are going to create a new one, in my case with the Pepephone configuration,
    NAME: Internet
    APN: Internet
    MCC: 214
    MNC: 04
    And the rest of the empty fields, we save it and mark it as preferred, I have eliminated the one that had by default.

    Its working!
     

    #10
    loirotv likes this.
  11. loirotv
    Cupcake Nov 23, 2021

    loirotv , Nov 23, 2021 :
    It works!
    Thank you so much
     

    #11