1
[Submitted] Google Backup Backup Button greyed Out.

  1. F_Robert_Dolan_LFJU
    Cupcake May 22, 2019

    F_Robert_Dolan_LFJU , May 22, 2019 :
    Hey guys I received my Oneplus 7 Pro yesterday and its a great phone but I found a problem. If I go to Setting-System-Backup, under Google Backup the Backup Now button is greyed out.
    I did some Googling and found a temp fix which worked for another Android Device. If you disable the screen lock by not securing the OnePlus with a code or password then go back to Backup, the Backup Now button is now enabled, but as soon as you put screen lock back on it greys out again.
     

    #1
    msureshkannan.03 likes this.
  2. Dsdr
    Cupcake Jul 16, 2019

    Dsdr , Jul 16, 2019 :
    backup button does not enable, if I remove the screen unlock by digital and the default, if it returns in the manual backup screen the batao appears enabled. Does anyone know how to solve it?
    View attachment 1071870
     

    #2
  3. F_ZY_Lin_pHJQ
    Eclair Aug 12, 2019

    F_ZY_Lin_pHJQ , Aug 12, 2019 :
    I have same problem on my OnePlus 6, OnePlus 7 Pro is working no problem, just reset the phone but problem exist
     

    #3
  4. mpiayda
    Cupcake Sep 7, 2019

    mpiayda , Sep 7, 2019 :
    I had the same issue after switching the backup off. Turning on again worked only by disabling the security features, regardless of pattern, pin etc. I tried cleaning the caches of the Google Drive App, Google App, cleaning the backup remainders of the Google Drive App manually etc., reinstalled the Google Drive App etc. no gain...
    I read somewhere on the web to wait 24 hours and trying again. After a day, no change.. but then I changed my security option to use a pattern instead of pin, and the backup button was blue again. Changed back to pin still worked.

    1. This problem seems related to Google Drive only the security option is enabled
    2. When security options are enabled and the backup feature is working, there are no subsequent issues anymore

    Means, it only causes an issue when the security option is enabled. So I wonder, if there is really a "wait time", a cache expiry issue, a google-drive-i-will-only-permit-after-24hours-check.. however the bug seems transient. This is however no oneplus issue but an android problem.
     

    #4
  5. msureshkannan.03
    Cupcake Oct 1, 2019

    msureshkannan.03 , via OnePlus 7 , Oct 1, 2019 :
    solution (Worked for me)

    Go to settings -> accounts -> select your Google account

    under auto sync - Make sure all items selected.

    I was enabled sync only for couple of items. then I changed it to all then I checked backup settings "Backup " button became accessible.
     

    #5
  6. PlusOneAlex
    Donut Dec 6, 2019

    PlusOneAlex , Dec 6, 2019 :
    Have exhausted all troubleshooting steps and "Back up now" is still greyed out.

    Please assist!
     

    #6