Google Messages Default Notification

  1. Benjamin19
    Froyo Oct 16, 2019

    Benjamin19 , Oct 16, 2019 :
    I may be completely stupid, but I cannot for the life of me find out how to change the default notification for Google Messages.

    In the "Sounds" setting, changing the SMS sound only changes it for the stock app, not whatever SMS app is defaulted, so that doesn't work.

    In the Pulse app, you can change the default ringtone within the app itself, as well as change the ringtone on an individual conversation basis.

    This leads me to believe you must be able to change Google Messages default notification from within the app, but there is nothing inside the main settings that gives the options, and when I click on notifications from within the app, it goes to the notification settings channel, and there is no option to change the ringtone there.

    I tried to do it on my wife's Pixel 3, but since Google Messages is the stock app there, the setting within the "Sounds" menu actually changes it.

    Also, as a side note, I've had some issues with missing group messages in Pulse. Most likely going to be a AT&T issues rather than a 6T issues, but just wandering if anyone else has had issues with non-stock SMS apps.

  2. berktjah
    Gingerbread Oct 16, 2019

    berktjah , Oct 16, 2019 :
    I'm on an older version of OOS but it probably is similar: go to settings>notifications>messages (Google)>other notifications>sound.

  3. Benjamin19
    Froyo Oct 16, 2019

    Benjamin19 , via OnePlus 6T , Oct 16, 2019 :
    When I go to settings, only thing is Apps and Notifications. Attached are screenshots of the series of screens i got when navigating the menus.





  4. berktjah
    Gingerbread Oct 17, 2019

  5. Benjamin19
    Froyo Oct 17, 2019

  6. berktjah
    Gingerbread Oct 17, 2019

  7. Benjamin19
    Froyo Oct 24, 2019

    Benjamin19 , via OnePlus 6T , Oct 24, 2019 :
    Yes! I wanted to come back here to say that I lucked into realizing that you can click the checkmark but you can also click the actual word! Didn't get a notification of your comment or I would have found it sooner. Thanks for your replies!

  8. harvblain
    Cupcake Oct 24, 2019

    harvblain , Oct 24, 2019 :
    The default sound you set on Google Messages will not work properly for me. Instead it plays the sound you set up as your default notificationsound.

    Using the One Plus message app will work properly with those sounds.