5
Google not working correctly in my one plus Nord. via OnePlus Nord Gray Onyx

  1. godarajitu00 , via OnePlus Nord Gray Onyx , Dec 12, 2020 :
    Very a times when I search in my google app it doesn't respond the loading line goes to end but not result comes. I am facing this problem in my one plus Nord. Please tell me the solution I have a screen recorded viDeo on it but can't post that on community.

     

    #1
  2. Bhargavesque
    Honeycomb Dec 13, 2020


    #2
  3. F1602420438639
    Eclair Dec 13, 2020


    #3

  4. #4
  5. Tilak G.
    Ice Cream Sandwich Dec 13, 2020

    Tilak G. , Dec 13, 2020 :
    It's the same issue I've been facing too.
    Just consider trying research again or reload the search. That works.
     

    #5
    godarajitu00 likes this.
  6. Belieber135
    Gingerbread Dec 13, 2020


    #6

  7. #7
  8. godarajitu00 , via OnePlus Nord Gray Onyx , Dec 13, 2020 :
    But I have so much to search so it's very disappointing.
     

    #8
    Tilak G. likes this.

  9. #9
  10. Belieber135
    Gingerbread Dec 13, 2020


    #10
    godarajitu00 likes this.

  11. #11
  12. D160053111781
    Gingerbread Dec 13, 2020


    #12
    godarajitu00 likes this.

  13. #13
  14. Trust.
    Donut Dec 13, 2020

    Trust. , via OnePlus Nord , Dec 13, 2020 :
    Finally. I thought I was the only one who was facing this weird issue. It's so annoying that every time I try to search something in google, it keeps on loading and finally I should reload, but still it doesn't work.
    Hope OnePlus fixes it as soon as possible
     

    #14
    ThunderFZ and godarajitu00 like this.
  15. Patata Mecanica
    Cupcake Dec 13, 2020

    Patata Mecanica , Dec 13, 2020 :
    I'm facing the same issue!! It's not only on the Google search app, it also happens on Maps and Google Assistant.
    It's annoying. I'm actually thinking on applying RMA, because clearly not everyone is facing this problem.
     

    #15
    ThunderFZ and godarajitu00 like this.
  16. DearPaco
    Cupcake Dec 13, 2020

    DearPaco , Dec 13, 2020 :
    I´ve been having the same issue, probably after refreshing Chrome three or four times the page ends loading up but sometimes it does not. I have ended up turning off the 5g ... sim and network > prefered network> 2g/3g/4g (automatic) ... i know it is not a great solution, but now looks like Chrome works fine at 4g+ speeds. So it looks to me the problem is when the phone has the 5g option working. Hope they check on this soon.
    I come from using a Samsung A51 5G, and didnt have this problem (same places same networks), just switched phones cause of the samsung camera having a f2.2 which makes taking pictures in dark conditions a pain in the ***.
     

    #16
    godarajitu00 likes this.
  17. godarajitu00 , via OnePlus Nord Gray Onyx , Dec 14, 2020 :
    Let's hope so.
     

    #17
  18. godarajitu00 , via OnePlus Nord Gray Onyx , Dec 14, 2020 :
    Yes brother I also have the problem in assistant.
     

    #18
  19. godarajitu00 , via OnePlus Nord Gray Onyx , Dec 14, 2020 :
    Sir we don't have 5g in our india. But on 4g the google apps having this problem.
     

    #19
  20. edu_logui
    Cupcake Jan 4, 2021


    #20
    godarajitu00 likes this.