6
Google Photos unable to save chsnges via OnePlus 7

  1. Daniereu
    Eclair Mar 22, 2020

    Daniereu , via OnePlus 7 , Mar 22, 2020 :
    is only me or no one with OnePlus 7 can actually save edited videos? I mean, stabilized ones and trimmed?
    it says " unable to save chsnges "..
     

    #1
  2. Daniereu
    Eclair Mar 23, 2020

  3. Gav_W86
    Starting Point Expert Community Expert Mar 23, 2020

  4. Daniereu
    Eclair Mar 23, 2020

  5. A1572776150617
    Cupcake Apr 2, 2020


    #5
    Daniereu likes this.
  6. jesv__
    Cupcake Apr 13, 2020


    #6
    Daniereu likes this.
  7. Daniereu
    Eclair Apr 13, 2020


    #7
    jesv__ likes this.
  8. pgrey
    Ice Cream Sandwich Apr 13, 2020

    pgrey , Apr 13, 2020 :
    It (saving H.264, 265) was broken, fixed, and now broken again, until they get a mainline Android fix, and it gets merged back in: https://forums.oneplus.com/threads/cannot-save-edited-video-in-google-photos.1170544/
    Current from that: https://support.google.com/photos/thread/18154677?hl=en
    Realistically, if I edited much on my phone, I'd be looking for another app, given the overall stability these past few months, at least something to use as a backup...

    Not sure about photos though, that seems to work fine for me, as of current OS/Google-Photos app.
    Did you try flushing the app-cache?
     

    #8
    Daniereu likes this.
  9. Daniereu
    Eclair Apr 14, 2020

    Daniereu , via OnePlus 7 , Apr 14, 2020 :
    yep. tried everything bro
     

    #9
  10. pgrey
    Ice Cream Sandwich Apr 14, 2020

    pgrey , Apr 14, 2020 :
    Not sure, if you can't even save a photo, I'd roll the app back, and then update it (basically un-install and then run the updates, through the store).
    I can save photos, no problem at all, I tried several edits there.

    I'd also check to see what other app(s) have storage-permissions, in the general sense, one of those could be causing this...
     

    #10
    Daniereu likes this.
  11. Daniereu
    Eclair Apr 14, 2020

    Daniereu , via OnePlus 7 , Apr 14, 2020 :
    no problem for.photos. everything is fine. but for videos, neither a cut.. tried already the rollback but didn't help. don't do it. you will lose your faces and things data
     

    #11
  12. pgrey
    Ice Cream Sandwich Apr 14, 2020

    pgrey , Apr 14, 2020 :
    How about creating the path (at Internal>Movies>PhotosEditor), per the poster here, with the note 8?
    https://support.google.com/photos/thread/18154677?hl=en

    Also, what's in your list of app(s), with storage-permissions?
     

    #12
  13. ajayv2408
    Cupcake Apr 22, 2020

    ajayv2408 , via OnePlus 7 , Apr 22, 2020 :
    In Google photos video stabilization is really good and I use it very much. On other phones I'm able to save the changes but on One plus 7 I can't save at all. After searching online I found that the issue is with Oneplus 7 Android 10 version.
     

    #13
    A1572776150617 and Daniereu like this.
  14. ajayv2408
    Cupcake Apr 22, 2020


    #14
  15. pgrey
    Ice Cream Sandwich Apr 24, 2020

    pgrey , Apr 24, 2020 :
    @C1577110437250 , @Daniereu Did you try the folder creation, per my link above?

    I did this, as a test, and I CAN now create/edit/save a video now, just fine.
    It's maybe a 30 second fix, seems like it be worth at least *testing it*, on your devices, to see if it fixes it too??
     

    #15
  16. Daniereu
    Eclair Apr 24, 2020


    #16
  17. pgrey
    Ice Cream Sandwich Apr 24, 2020

    pgrey , Apr 24, 2020 :
    Yep, it was really that simple. FilesApp, create-the-folder, make 4 sec. video, edit to b/w, save, done; the whole thing took me maybe a minute, to test...
    I edited in Google Photos, and then from the instantiation, in the OP camera app, it all "just worked"...
     

    #17
  18. Daniereu
    Eclair Apr 24, 2020


    #18
  19. pgrey
    Ice Cream Sandwich Apr 24, 2020

    pgrey , Apr 24, 2020 :
    Per my above, but here's a direct link to the post, in the Google Forums thread: https://support.google.com/photos/thread/18154677?hl=en&msgid=35698864

    If you're still not finding it, search for "PhotosEditor" (in that link thread), and look at where the path is created, that part is crucial.

    This 100% fixed it for me (even if I do 95% of my editing on a PC ;-]).
     

    #19
    Samu2504 likes this.
  20. Daniereu
    Eclair Apr 24, 2020


    #20