0
Google play music keeps downloading

  1. rahulseth01
    Donut Feb 23, 2020

    rahulseth01 , Feb 23, 2020 :
    After latest update, it's been noticed that google play music keeps downloading and able to see notification for that.
    i have cleared cache and did reset but nothing working out. Anyone else facing this? Any workaround to get it fixed?

    1582482814930.jpg
     

    #1
  2. Artemus.
    Nougat Feb 23, 2020

    Artemus. , Feb 23, 2020 :
    Once again... it's checking for downloads, not downloading anything. All Google apps do this.
     

    #2
  3. rahulseth01
    Donut Feb 23, 2020


    #3
  4. Artemus.
    Nougat Feb 23, 2020

    Artemus. , Feb 23, 2020 :
    Nope. It should only last a few seconds, it'll only bother you if you let it.
     

    #4
  5. koolritesh825
    Honeycomb May 19, 2020

    koolritesh825 , May 19, 2020 :
    Try following:-
    Setting/Wifi & Internet/Data Usage/Wifi/Wifi Data Usage/Google Play Music

    Enable these 2 options:-
    Disabled Wi-Fi
    Disabled DataUsage
     

    #5
  6. rHITkM
    Honeycomb May 19, 2020

    rHITkM , via OnePlus 6 Mirror Black , May 19, 2020 :
    Just Turn / Toggle Off the Download option of play music in notification settings shown in the screenshot you shared in this thread and you won't be seeing that notification again 🙂
     

    #6
    Caomhin and Artemus. like this.
  7. Karan Halwai
    Cupcake May 23, 2020

    Karan Halwai , May 23, 2020 :
    Do this-
    (settings according to Oneplus device)
    > Settings
    > WiFi & Internet
    > Data usage
    > Mobile data usage/wifi data usage
    > Scroll and search for Google Play Music
    > Disable "Background Data"
    And you are done 👍🏻❤️
     

    #7