1
Google Play Services has stopped working pop up

  1. chaitu245
    Froyo Oct 27, 2015

    chaitu245 , Oct 27, 2015 :
    Hi,

    I know that this particular issue is already present in different threads, but I am now getting this issue in the latest OTA version.
    I keep getting a pop up message reading ' Unfortunately, your google play services has stopped working'. I click 'OK' and then the pop up appears again. I mean it literally pops up every second and I am unable to use my phone because of it. Any solution guys?? Please let me know. Please

    I tired to stop google play services, disabled it and enabled it again and updated and yet this problems appears.

    Btw addition information needed on this is mentioned below
    Phone: Oneplus One
    Android Version: 5.1.1
    OS version: 12.1-YOG4PAS2QL
    Build Number: LMY48B

    Help me on this guys.
    Thanks in advance
     

    #1
    sunilbagalur likes this.
  2. LightRifter
    Donut Oct 27, 2015

    LightRifter , Oct 27, 2015 :
    Hi - me to.
    And the wife one as well hence coming here.

    did you get anywhere fixing this yet??

    IJ
     

    #2
  3. Chaut59
    Froyo Oct 27, 2015

    Chaut59 , Oct 27, 2015 :
    I have the same problem today. Usually it only happened once in a while and by clicking OK, it will goes away but not today.

    Anyone else has the same problem?
     

    #3
  4. viraaj11
    Community Veteran Oct 28, 2015

    viraaj11 , Oct 28, 2015 :
    Did you guys try updating the Google Play Services?
    If there's no update on the playstore, grab the latest copy of an APK and install it. Mostly that should do the trick
     

    #4
    ravi4ever likes this.
  5. rathi.amit14
    Honeycomb Oct 28, 2015

    rathi.amit14 , Oct 28, 2015 :
    If nothing else work, please factory rest your phone. That should help, even i did the same thing. Google services was crashing every 10 mins and it was eating up my phones battery.
     

    #5
  6. mild7
    Gingerbread Oct 28, 2015

    mild7 , Oct 28, 2015 :
    If you have used privacy guard option and in google play option if you denied always awake option, change it to allow and check, i do have same issue but resolved after doing this
     

    #6
  7. Chaut59
    Froyo Oct 28, 2015

    Chaut59 , Oct 28, 2015 :
    Thanks every one for you recommendation. I got mine fixed by following one poster's earlier instruction. Don't know how or why but his instruction below fixed my problem:

    Go to setting > Apps > Scoll Right to All Apps > click on 3 dots on top right > Select Reset Prefernces.
     

    #7
  8. chaitu245
    Froyo Nov 7, 2015

    chaitu245 , Nov 7, 2015 :
    Hello everyone, thank you all for your responses. I got a fix for my problem.
    Settings > Privacy Guard> click on 3 dots on top right > check show inbuilt apps> search for google play services > select it and hold it> enable all the preferences

    I do not know how but the 'keep awake' option was disabled for google play services. As soon as i enabled it, it started working just fine.
     

    #8
  9. Nidhin Raj
    KitKat Nov 7, 2015

    Nidhin Raj , Nov 7, 2015 :
    yes this workaround helps but drains the battery, this issue was discussed here - https://forums.oneplus.net/threads/cm-12-1-yog4pas2ql-issues.389703/
    what about the latest update - https://forums.oneplus.net/threads/opo-yog4pas3jl-update-official-links.398204/
    #neversettle, #powerfullybeautiful :)
     

    #9
  10. chaitu245
    Froyo Nov 7, 2015

    chaitu245 , Nov 7, 2015 :
    I have gone through the first link. All i could see is to keep your google play services awake. I did not know about the battery issue. I do not find any major change in the discharging time.


    Yeah I updated my phone to the latest version. Got OTA. some security fixes. Nothing much. Better update.
     

    #10