1
[Submitted] Google play store crash when trying to enable biometric authentication

  1. shaochuin
    Cupcake Nov 16, 2019

    shaochuin , Nov 16, 2019 :
    At Google play store.
    1. go to settings
    2. enable biometric authentication
    3. at next page it will ask you to enter Google password.
    4. no matter you click cancel or ok, it will crash
    5. when I reopen the Google play store setting, biometric authentication still not enabled.
     

    Attached Files:


    #1
    I1571003236501 likes this.
  2. shaochuin
    Cupcake Nov 16, 2019


    #2
  3. I1571003236501
    Cupcake Nov 29, 2019


    #3
  4. adriankwil
    Cupcake Dec 1, 2019

    adriankwil , Dec 1, 2019 :
    same

    Edit: I managed to get it working by luck???
    Either both or just the second thing fixed it:
    1. Clear data and storage on both Google play and play services. Uninstall updates on Google play. Made myself Google play developer by accident by tapping 'Play store version' a bunch of times, and simultaneously updating Google play store.

    (Still didn't work at this point)

    2. Deleted all finger prints and re-enrolled them, then re-enrolled my screen lock pattern.

    Then I went back to Google play and it no longer crashed when I tried to enable biometrics.

    This might have been pure coincidence but it works now, and I can turn off and on the setting without a hitch. Hope it helps someone.
     
    Last edited: Dec 1, 2019

    #4
    vishrutkmr7 likes this.
  5. R1574374333499
    Cupcake Jan 18, 2020

    R1574374333499 , Jan 18, 2020 :
    This setting used to be on in my phone but got disabled by accident. I have the exact same issue as the OP. Is there any solution to this problem? I figured I'd see if there's been any progress on the issue before trying to do what adriankwill said. Since it's a bit of a hassle for what appears to be a bug?

    Thanks to anyone that has anymore info on this matter. If I end up trying adrian's method I will report back if it works.
     

    #5
  6. vishrutkmr7
    Honeycomb Jan 27, 2020


    #6
  7. vishrutkmr7
    Honeycomb Jan 27, 2020

    vishrutkmr7 , Jan 27, 2020 :
    This worked for me... Had to follow steps until the last one... Re-enrolled my fingerprint and pattern
     

    #7