0
Google Play Store: error "DF-BPA-30"

  1. andrea.messina
    Cupcake Apr 6, 2018

    andrea.messina , Apr 6, 2018 :
    Hello.
    I am receiving error "DF-BPA-30" from play store app while trying to install some apps, e.g. Uber or Waze. I have already installed these apps some time ago, then uninstall them and now I'm trying to install them again.
    I have tried to install a new app (never installed before) and it works.
    I have already contacted Google support which forwarded me to contact directly apps' support team.

    My smartphone is an OP5 with Android 7.1.1 ( no rooted ).
    Play store version 9.14.18.all
    Already tried all the possible guides found in internet ( clean play store data, delete/restore google account on my smartphone )

    Hope someone could give me some useful advice to address this issue.
    Thanks,
    Andrea
     

    #1
  2. Budruel
    KitKat Apr 6, 2018

    Budruel , Apr 6, 2018 :
    Update the operating system, for the most sacred. suicida.gif
     

    #2
  3. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer Apr 6, 2018

    NeVeR_SeTTLe , Apr 6, 2018 :
    The best way to fix it is remove the Google accounts of the phone, then cancel all syncs. Then sign back into your Google account and sync. The problem should be solved.
     

    #3
    Nick 59 likes this.
  4. andrea.messina
    Cupcake Apr 6, 2018


    #4
  5. Mr_Cyrox
    KitKat Apr 6, 2018

    Mr_Cyrox , Apr 6, 2018 :
    Clear cache from recovery
     

    #5
  6. idkwhoiam322
    Nougat Apr 6, 2018

    idkwhoiam322 , Apr 6, 2018 :
    Tried clearing google play services data?
     

    #6
  7. andrea.messina
    Cupcake Apr 6, 2018


    #7
  8. andrea.messina
    Cupcake Apr 6, 2018


    #8
  9. RalfvdEnden
    Donut Apr 6, 2018

    RalfvdEnden , Apr 6, 2018 :
    I'm having the same issue with a couple of apps as well. Those are listed as beta, which might be the cause. unfortunately this isnt limited to just my OP3. My Samsung Galaxy S2 has the same problem.

    So seems to be Google play related.
     

    #9
  10. hugoaferreira
    Honeycomb Apr 6, 2018


    #10
  11. Nick 59
    Marshmallow Apr 6, 2018

    Nick 59 , Apr 6, 2018 :
    Found a possible solution here. Might sound odd but no harm in trying this:
    On your PC, open the Play Store on your browsers. Then download the app that you want and install it on your Android. It is obvious that you will get the same error message.
    Now go to your smartphone and attempt to download, which should now be working fine. If not then try to clear cache or delete the data of “Google Play Service”.
     

    #11